The concepts, methods, and examples presented in this text are for illustrative and educational purposes only, and are not intended to be exhaustive or to apply to any particular engineering problem or design.

This material is a compilation of data and figures from many sources.

Engineering Technology Associates, Inc. assumes no liability or responsibility to any person or company for direct or indirect damages resulting from the use of any information contained herein.
OVERVIEW

The eta/DYNAFORM software package consists of four programs. These programs represent the pre-processor, solver and post-processor. They are: eta/DYNAFORM, eta/Job Submit, eta/POST and eta/3DPlayer.

eta/DYNAFORM is the pre-processor portion of the software package. Sheet metal forming models are constructed using this software. It includes VDA and IGES translators for importing line data and a complete array of tools for altering or constructing line data and meshing it.

LS-DYNA is the software package’s solver. eta/DYNAFORM has a complete LS-DYNA interface allowing the user to run LS-DYNA from eta/DYNAFORM.

eta/POST and eta/GRAPH are the post-processing portions of the package. These programs are used to post-process the LS-DYNA result files from the analysis. eta/POST creates contour, deformation, FLD, and stress plots and animations with the result files. eta/GRAPH contains functions for graphically interpreting the same results.

Each of the software components has its own manual which should be referenced for further information on running these programs. These manuals are:

- **eta/DYNAFORM Application Manual**: A comprehensive training manual for using the eta/DYNAFORM software package for various applications.
- **eta/DYNAFORM User’s Manual**: A reference guide to the functions contained in the eta/DYNAFORM program (pre-processor).
- **eta/POST User’s Manual**: A reference guide to the functions contained in the eta/POST program and eta/GRAPH program (post-processor).
INTRODUCTION

Welcome to the eta/DYNAFORM version 5.5 Application Manual. The eta/DYNAFORM version 5.5 is the unified version of the eta/DYNAFORM-PC and UNIX platforms. This manual is meant to give the user a basic understanding of finite element modeling for forming analysis, as well as displaying the forming results. It is by no means an exhaustive study of the simulation techniques and capabilities of eta/DYNAFORM. For more detailed study of eta/DYNAFORM, the user is urged to attend an eta/DYNAFORM training seminar.

This manual details a step-by-step sheet metal forming simulation process through Auto-Setup interface process. Users should take the time to learn setup process as each has inherent benefits and limitations.

The following table outlines the major differences of the traditional setup, the Quick Setup, and the Auto Setup procedure.

<table>
<thead>
<tr>
<th>TRADITIONAL SETUP</th>
<th>QUICK SETUP</th>
<th>AUTO SETUP</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manual interface can duplicate any tooling configuration: pads, multiple tools, etc.</td>
<td>Automated interface limits flexibility</td>
<td>There are some inner templates that enables user to setup all kinds of operation.</td>
</tr>
<tr>
<td>Requires more setup time</td>
<td>Reduces modeling setup time</td>
<td>Reduces setup time and reduces the possibility of make mistake</td>
</tr>
<tr>
<td>Manual definition of travel curves</td>
<td>Automated travel curves</td>
<td>Automated travel curves and manual definition curve</td>
</tr>
<tr>
<td>Geometrical Offset and Contact Offset</td>
<td>Contact Offset</td>
<td>Both Contact Offset and Geometrical Offset</td>
</tr>
</tbody>
</table>

The exercises provided in the application manual are listed as the following:

3. Tubular Hydroforming: hydroforming/working direction.

Note: This manual is intended for the application of all eta/DYNAFORM platforms. Platform interfaces may vary slightly due to different operating system requirements. This may cause some minor visual discrepancies in the interface screen shots and your version of eta/DYNAFORM that should be ignored.
# TABLE OF CONTENTS

Example 1. Single Action ................................................................. 1

DATABASE MANIPULATION ................................................................. 2
  Creating an eta/DYNAFORM Database and Analysis Setup .................... 2
AUTO SETUP ....................................................................................... 4
  I. New Simulation .............................................................................. 4
  II. General ......................................................................................... 6
  III. Blank Definition .......................................................................... 6
  IV. Blank Material and Property Definition ......................................... 9
  V. Tools Definition .............................................................................. 11
  VI. Tools Positioning .......................................................................... 20
  VII. Process Definition ....................................................................... 22
  VIII. Animation .................................................................................. 24
  IX. Submit Job ................................................................................... 26

POST PROCESSING (with eta/POST) ...................................................... 30
  I. Reading the Results File into the Post Processor ............................... 30
  II. Animating Deformation .................................................................. 32
  III. Animating Deformation, Thickness and FLD ................................. 33
  IV. Plotting Single Frames ................................................................... 36
  V. Writing an AVI and E3D File ............................................................ 36

Example 2. Double Action ................................................................. 40

DATABASE MANIPULATION ................................................................. 41
  Creating an eta/DYNAFORM Database and Analysis Setup .................... 41
AUTO SETUP ....................................................................................... 45
  I. New Simulation .............................................................................. 45
  II. General ......................................................................................... 46
  III. Blank Definition .......................................................................... 48
TABLE OF CONTENTS

IV. Blank Material and Property Definition ................................................. 50
V. Symmetry-plane Definition .................................................................. 52
VI. Tools Definition .................................................................................. 54
VII. Tools Positioning ............................................................................... 59
VIII. Process Definition ............................................................................. 61
IX. Animation ............................................................................................ 64
X. Submit Job ............................................................................................. 66

POST PROCESSING (with eta/POST) .......................................................... 69
I. Reading the Results File into the Post Processor ................................... 69
II. Animating Deformation ......................................................................... 71
III. Animating Deformation, Thickness and FLD ....................................... 72
IV. Plotting Single Frames .......................................................................... 75
V. Writing an AVI and E3D File .................................................................. 75

Example 3. Tubular Hydro-forming ............................................................ 78

DATABASE MANIPULATION ........................................................................ 79
Creating an eta/DYNAFORM Database and Analysis Setup ..................... 79

AUTO SETUP .............................................................................................. 82
I. New Simulation ....................................................................................... 82
II. General .................................................................................................. 83
III. Tube Definition ..................................................................................... 83
IV. Tools Definition ..................................................................................... 87
V. Tools Positioning .................................................................................... 94
VI. Process Definition ................................................................................ 97
VII. Animation ........................................................................................... 100
VIII. Submit Job .......................................................................................... 100

POST PROCESSING (with eta/POST) ........................................................ 105
I. Reading the Results File into the Post Processor ................................. 105
II. Animating Deformation ......................................................................... 107
III. Animating Deformation, Thickness and FLD ....................................... 108
### Example 4. Gravity Loading .................................................. 114

DATABASE MANIPULATION .................................................. 115
   Creating an eta/DYNAFORM Database and Analysis Setup .................. 115
AUTO SETUP ................................................................. 117
   I. New Simulation ........................................................... 117
   II. General ................................................................. 118
   III. Blank Definition ...................................................... 119
   IV. Blank Material and Property Definition ............................ 121
   V. Tools Definition ....................................................... 123
   VI. Tools Positioning ..................................................... 126
   VII. Process Definition .................................................. 129
   VIII. Animation ......................................................... 130
   IX. Submit Job ........................................................... 131

POST PROCESSING (with eta/POST) ........................................ 134
   I. Reading the Results File into the Post Processor .................. 134
   II. Animating Deformation ............................................. 136
   III. Animating Deformation, Thickness and FLD ..................... 137
   IV. Plotting Single Frames ............................................. 138
   V. Writing an AVI and E3D File ........................................ 139

### Example 5. Single Action - Tailor Welded Blank ....................... 142

DATABASE MANIPULATION .................................................. 143
   Creating an eta/DYNAFORM Database and Analysis Setup .................. 143
MESHING ................................................................. 147
   I. Blank Meshing ........................................................... 147
   II. Surface Meshing ..................................................... 149
   III. Mesh Checking ....................................................... 152
# TABLE OF CONTENTS

**AUTO SETUP** ........................................................................................................ 157  
I.  New Simulation ................................................................................................... 157  
II. General ................................................................................................................. 158  
III. Blank Definition ................................................................................................. 159  
IV. Blank Material and Weld Definition .................................................................. 162  
V. Tools Definition .................................................................................................... 168  
VI. Tools Positioning .................................................................................................. 181  
VII. Process Definition .............................................................................................. 184  
VIII. Animation ........................................................................................................ 188  
IX. Submit Job ........................................................................................................... 189  

**POST PROCESSING (with eta/POST)** ................................................................. 193

**Example 6. U-channel springback simulation** ............................................... 194

**DATABASE MANIPULATION** ............................................................................. 195  
Creating an eta/DYNAFORM Database and Analysis Setup .................................. 195  

**AUTO SETUP** ........................................................................................................ 198  
I.  Creation of a New Simulation .............................................................................. 198  
II. General ................................................................................................................. 199  
IV. Blank Material and Property Definition ............................................................. 200  
V. Process Definition ................................................................................................. 201  
VI. Submit Job .......................................................................................................... 202  

**POST PROCESSING (with eta/POST)** ................................................................. 204  
I.  Reading d3plot file into the Post Processor ......................................................... 204  
II. Springback analysis ............................................................................................. 205  
III. Summary ............................................................................................................ 208  

**Example 7. Sheet Metal Hydro-forming** ......................................................... 209

**DATABASE MANIPULATION** ............................................................................. 210  
Creating an eta/DYNAFORM Database and Analysis Setup .................................. 210  

**AUTO SETUP** ........................................................................................................ 212
TABLE OF CONTENTS

I. New Simulation ................................................................. 212
II. General ........................................................................... 213
III. Blank Definition ............................................................ 214
IV. Blank Material and Property Definition .............................. 217
V. Tool Definition ............................................................... 219
VI. Drawbead Definition ....................................................... 226
VII. Tools Positioning .......................................................... 230
VIII. Process Definition ....................................................... 233
IX. Animation ...................................................................... 239
X. Submit Job ...................................................................... 239
POST PROCESSING (with eta/POST) .......................................................... 242

MORE ABOUT eta/DYNAFORM 5.5 ............................................. 243

CONCLUSION ........................................................................... 244
Example 1. Single Action
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.5

For workstation/Linux users, enter the command “df55” (default) from a UNIX shell. For PC users, double click the eta/DYNAFORM 5.5 (DF55) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created.

The example only demonstrates the application of AutoSetup, hence you open the database that has been created.

Open the database

1. From the menu bar, select File→Open… to open the OPEN FILE dialog box, as illustrated in Figure 1.1.

Figure 1.1  Open file dialog box
2. Go to the training input files located in the CD provided along with the eta/DYNAFORM installation, and open the data file named `single_action.df`. The parts, as illustrated in Figure 1.2, is displayed in isometric view on the display area.

![Figure 1.2 Illustration of fender model](image)

**Note:** The Icons bar may appear different depending on type of platform. Other functions on the Toolbar are further discussed in next section. You can also refer to the *eta/DYNAFORM User’s Manual* for information about the Toolbar functions.

**Database Unit**

From the menu bar, select **Tools** → **Analysis Setup**. The default unit system for a new eta/DYNAFORM database is **mm**, **Newton**, **second**, and **Ton**.
AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The other operation can be carried out in AutoSetup interface, such as PHYSICAL OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 1.3, you can select AUTOSETUP option from the SETUP menu to display the AUTOSETUP interface.

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box illustrated in Figure 1.4. You continue with defining basic parameters such as blank thickness, type of process, etc from the dialog box.

1. Select simulation type: Sheet forming.
3. Input blank thickness: 1.0 (mm).
4. Select tools reference: **Top**. See Figure 1.5a.
5. Click **OK** to display the main **AutoSetup** interface.

![Top surface of part](image1)

![Middle surface of part](image2)

![Bottom surface of part](image3)

![Different surface](image4)

**Figure 1.5** Tools reference surface
II. General

After entering General interface, you do not need to modify any parameters except for changing the Title into single_action. In addition, you can type in some comments about the setting/process in the Comment input field illustrated in Figure 1.6.

![Figure 1.6  General interface](image)

III. Blank Definition

1. First, use mouse cursor to click on Blank tab to display the blank definition interface.
2. Then, click **Parts…** button from **Geometry** field in the blank definition interface. See Figure 1.7.

![Figure 1.7 Define blank](image)

3. The DEFINE GEOMETRY dialog box illustrated in Figure 1.8 is displayed.

![Figure 1.8 Define Geometry dialog box](image)

4. Click **Add Part…** button. Use your mouse cursor to select the **BLANK** part from the SELECT PART dialog box illustrated in Figure 1.9.
5. After selecting the part, click on **OK** button to return to DEFINE GEOMETRY dialog box. The **BLANK** part is added to the parts list. See Figure 1.10.

Figure 1.9  Select Part dialog box

Figure 1.10  Blank geometry list
6. Click the **Exit** button to return the blank definition interface. Now, the color of Blank tab is changed to from RED to BLACK. See Figure 1.11.

![Blank definition interface](image)

**Figure 1.11  Blank definition interface**

### IV. Blank Material and Property Definition

Once the **BLANK** part is defined, the program automatically assigns a default blank material and relative property. You can also press the **BLANKMAT** button illustrated in Figure 1.11 to edit material definition.

After clicking the **BLANKMAT** button, the **MATERIAL** dialog box illustrated in Figure 1.12 is displayed. You can create, edit or import material into the database. Moreover, you can press the **Material Library...** button to select generic material database provided by eta/DYNAFORM. Click on the **Material Library...** button to select the United States material library illustrated in Figure 1.12.

Now, you continue to select a material from the material library, as shown in Figure 1.13. After select the material, click **Exit** to return to the AutoSetup interface.
Figure 1.12  Material dialog box

Figure 1.13  United States generic material library
V. Tools Definition

1. Click on Tools tab to display tool definition interface.

2. Click icon from the Icon bar, and turn off the BLANK part.

3. Click OK button to return tool definition interface. Based on the defined process, three standard tools: die, punch and binder, are listed at the left side of the tool definition interface. You can continue with definition of each tool. By default, the die interface is displayed.

4. Press the Parts… button to assign a part as die. See Figure 1.14.

![Figure 1.14 Die definition](image)

5. The DEFINE GEOMETRY dialog box illustrated in Figure 1.15 is displayed. Next, click the Add Part… button in the dialog box.

![Figure 1.15 Define Geometry dialog box](image)
6. Select **DIE** part from the SELECT PART dialog box illustrated in Figure 1.16.

   ![Select Part Dialog Box](image)

   **Figure 1.16** Select part dialog box

7. Click **OK** button to return to the DEFINE GEOMETRY dialog box. **DIE** part is added to the list of die. See Figure 1.17.

   ![Define Geometry Dialog Box](image)

   **Figure 1.17** Die geometry list
8. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **die** is changed to **BLACK**. See Figure 1.18.

![Figure 1.18  Die definition interface](image)

9. Select **punch** located at the left side of tools list to display **punch** definition interface.

10. Click **Parts...** button to display the **DEFINE GEOMETRY** dialog box illustrated in Figure 1.19.

11. Then, click **Copy Elem...** button from the dialog box to display the COPY ELEMENTS dialog box illustrated in Figure 1.20.
12. Press Select… button to select copied element.

13. Select some elements to define **punch** from the current database. The program will copy these elements into a default part, and automatically add the part to the list of **punch**. Click the DISPLAYED button in the SELECT ELEMENTS dialog box to select all elements. Toggle on the Exclude option and select the elements on binder surface using the Spread function with 2º spread angle, as illustrated in Figure 1.21. The program prompts that 15089 elements have been selected. As illustrated in Figure 1.22, the elements on binder surface is excluded.
14. Click **OK** button to return COPY ELEMENTS dialog box. Now, the
**APPLY** button is activated. See Figure 1.23.

![Copy Elements dialog box](image)

**Figure 1.23** Copy Elements dialog box

15. Click **Apply** button to copy selected elements to a new part. See Figure 1.24.

![Copied elements](image)

**Figure 1.24** Copied elements

16. A new part named **OFFSET00** is created and added to the list of punch. See Figure 1.25.
17. Click **Exit** button to return to the tool definition interface. The font color of **punch** is also changed to BLACK, as illustrated in Figure 1.26. It means the **punch** has been defined.

18. Click **binder** located at the left side of tool definition interface to display the binder definition interface. Next, press the **Parts...** button to display the DEFINE GEOMETRY dialog box.
19. Click **Copy Elem...** button, following by pressing the **Select...** button to select the elements using the **Spread** function provided in SELECT ELEMENTS dialog box.

20. Click the **Spread** icon illustrated in Figure 1.27. Then, move the slider bar to set the spread angle as $3^\circ$. Next, use the mouse cursor to pick an element on the binder surface. The elements on binder surface are highlighted, as illustrated in Figure 1.28. As illustrated in Figure 1.27, 1590 elements have been selected.

![Select Elements Dialog Box](image)

Figure 1.27 Select binder elements
21. Click **OK** button to exit the SELECT ELEMENTS dialog box. Press **Apply** button to copy elements in the COPY ELEMENTS dialog box. All selected elements are automatically copied to a new part. As illustrated in Figure 1.29, the new created part named OFFSET01 is added to the list of **binder**.

22. Click **Exit** button to return the main tool definition interface. The font color of all tools has been changed red into black. It means that all tools have been defined.
VI. Tools Positioning

After defining all tools, the user needs to position the relative position of tools for the stamping operation. The tool positioning operation must be carried out each time the user sets up a stamping simulation model. Otherwise, the user may not obtain correct stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you need to carefully check the working direction prior to positioning the tools. If the process template is chosen, the default working direction is selected. You can also define special working direction.

1. Click the Positioning… button located at the lower right corner of the tool definition interface to display the POSITIONING dialog box illustrated in Figure 1.30. Alternatively, you can select Tools→Positioning… from the menu bar.

![Figure 1.30 Before tools positioning](image)

2. Select the punch as fixed tool and use it as the referenced tool. The tool is stationary during automatic positioning.

3. Then, click the Auto button to position all tools and blanks. The result is illustrated in Figure 1.31.

4. Now, all tools and blank(s) are moved to a preset location. The movement of each tool is listed in the input data field of corresponding tool. The value
of each tool is listed in the input data field of corresponding tool. The value is the measurement from the home/final position to the current position.

Figure 1.31  After tools auto positioning

5. Toggle off the checkbox of Lines and Surfaces in Display Options located at the lower right side of screen. See Figure 1.32.

Figure 1.32  Display options

6. Click and icon on the Icon bar to display the relative position of tools and blank(s), as shown in Figure 1.33.

7. Click OK button to save the current position of tools and blank(s), and return to the tool definition interface.
Note: After autpositining, the relative position of tools and blanks is displayed on the screen. However, you may select **Tools ➔ Positioning…** from the Auto Setup menu bar, following by pressing the **Reset** button in the POSITIONING dialog box to set the tools and blank(s) back to its original position. Moreover, you can move the tools using the **Home…** function provided in the **Tools** menu.

Now, you can continue with the next process which is definition of process parameters. In Auto Setup application, the definition and positioning of blank(s) and tools and definition of process are not required in strict order. Therefore, you can randomly modify each operation. However, you are recommended to accordingly set up the blank(s) definition, tools definition and process parameters.

**VII. Process Definition**

The Process definition is utilized to set up process parameters of the current simulation such as time required for every process, tooling speed, binder force and so on. The parameters listed in process definition interface depend on the pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is **Sheet Forming** and **Single Action**, respectively. Therefore, two default processes are listed in the process definition interface: closing and drawing process.

You can press **Process** tab of the main interface to enter process definition interface. Next, follow the steps listed below:
1. Select **closing** process from the list located at left side of the interface as the current process. See Figure 1.34.

2. Verify the default setting of **closing** stage is similar to Figure 1.34.

3. Select **drawing** process from the list located at left side of the interface as the current process. See Figure 1.35.

4. Verify the default setting of **drawing** stage is similar to Figure 1.35.

![Closing process interface](image.png)

*Figure 1.34  Closing process interface*
Figure 1.35  Drawing process interface

**Note:** *We suggest the new user not to modify the default parameters in the Control interface.*

**VIII. Animation**

Prior to submitting a simulation job, you shall validate the process setting by viewing the animation of tool movement. The procedure to conduct animation is listed as the following:
1. Select **Preview**→**Animation…** in the menu bar. See Figure 1.36.

![Animation menu](image)

Figure 1.36  Animation menu

3. The animation of tool movement is shown on the display area.

4. You can select the **INDIVIDUAL FRAMES** option from the ANIMATE dialog box illustrated in Figure 1.37 to display the incremental tool movement.

![Animate dialog box](image)

Figure 1.37  Animate dialog box

5. Click ![Play icon](image) icon to display the tool movement step by step.

6. The time step and displacement of tools are printed on the upper left hand corner of the display area. See Figure 1.38.

7. Click **Exit** button to return the main interface.
After validating the tools movement, you may continue with submitting the stamping simulation through the steps listed below:

1. Click **Job ➔ Job Submitter**… in the menu bar. See Figure 1.39.

2. The SUBMIT JOB dialog box illustrated in Figure 1.40 is displayed.
3. Click Submit button from the SUBMIT JOB dialog box to display the Job Submitter interface illustrated in Figure 1.41.

4. Click Submit Jobs button, as shown in Figure 1.41 to activate the LS-DYNA solver for running the stamping simulation. The LS-DYNA window illustrated in Figure 1.42 is displayed and the simulation is in progress.
The status of in-progress stamping simulation can be determined by using the sense switch. The user can press the Ctrl + C key to interrupt the in-progress simulation. This operation will momentarily pause the solver and prompt the user to input the sense switch code at “enter sense switch:” line. There are nine terminal sense switch codes provided in LS-DYNA. The common sense switch codes are listed below:

- **sw1** – A restart file is written and solver terminates.
- **sw2** – Solver responds with estimated time and cycle numbers.
- **sw3** – Creates a d3dump restart file and solver continues.
- **sw4** – Creates a d3plot file and solver continues.

**Note:** These switches are case sensitive and must be all lower case when entered. For information about other sense switch codes, refer to LS-DYNA User’s Manual.

Type in **sw2** and press Enter. Notice the estimated time has changed. You can use these switches anytime while the solver is running.

When you submit a job from eta/DYNAFORM, an input deck is automatically created. The input deck is adopted by the solver, LS-DYNA, to process the stamping simulation. The default input deck names are **single_action.dyn** and **28.dyn**.
single_action.mod. In addition, an index file named single_action.idx is generated for the reference in eta/POST. The .dyn file contains all of the keyword control cards, while the .mod file contains the geometry data and boundary conditions. Advanced users are encouraged to study the .dyn input file. For more information, refer to the LS-DYNA User’s Manual.

Note: All files generated by either eta/DYNAFORM or LS-DYNA is stored in the directory in which the eta/DYNAFORM database has been saved. You shall ensure the folder doesn’t include similar files prior to running the current job because these files will be overwritten.
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data files such as glstat, rforc, etc.. In addition to the undeformed model data, the d3plot file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

I. Reading the Results File into the Post Processor

To execute eta/POST, click PostProcess from eta/DYNAFORM menu bar illustrated in Figure 1.43. The default path for eta/POST is C:\Program Files\Dynaform 5.5. In this directory, you can double click on the executable file, EtaPostProcessor.exe to open eta/POST GUI illustrated in Figure 1.44. The eta/POST can also be accessed from the programs listing under the start menu of DYNAFORM 5.5.

![PostProcess menu](image1)

![Post process GUI](image2)

1. From the File menu of eta/POST, select Open function illustrated in Figure 1.45. The Open File dialog box illustrated in Figure 1.46 is displayed.
2. The default File Type is LS-DYNA Post (d3plot, d3drlf, dynain). This option enables you to read in the d3plot, d3drlf or dynain file. The d3plot is output from forming simulation, such as drawing, binder wrap and springback, while d3drlf is generated during gravity loading simulation. The dynain is generated at the end of each simulation. This file contains the deformed blank information.

Note: Please refer to eta/POST User’s Manual for description about other file types.

3. Choose the directory of the result files. Pick the single_action.d3plot file illustrated in Figure 1.46, and press Open button.

4. The d3plot file is now completely read in. You are ready to process the results using the Special icon bar, as shown Figure 1.47.
II. Animating Deformation

1. The default Plot State is Deformation. In the Frame dialog, select All Frames and press Play button to animate the results. See Figure 1.48.

2. Toggle on the Shade checkbox in the display options illustrated in Figure 1.49. The Smooth Shade option is also toggled on by default to enable smooth and continuous model display.
3. Since it is difficult to see the Blank with all of the other tools being displayed, you can hide all the tools by pressing the icon from **Icon bar**.

4. In Part Operation dialog, use your mouse cursor to click on all the parts, excluding BLANK, as illustrated in Figure 1.50. All the tools are hidden from the display area. Then, press **Exit** button to dismiss the dialog box.

![Figure 1.50 Turn parts on/off dialog box](image)

5. You can also change the displayed model using the view manipulation icons on the **Icon bar** illustrated in Figure 1.51.

![Figure 1.51 Icon bar](image)

### III. Animating Deformation, Thickness and FLD

In **eta/POST**, you can animate deformation, thickness, FLD and various strain/stress distribution of the blank. Refer to the following examples for animation.

**Thickness/Thinning**

1. Select icon from the Special icon bar.
2. Select **Current Component** from combo box, either THICKNESS or THINNING. The thickness contour of deformed fender is illustrated in Figure 1.52.

3. Click **Play** button to animate the thickness contour.

4. Use your mouse cursor to move the slider to set the desired frame speed.

5. Click **Stop** button to stop the animation.

![Figure 1.52  Thickness/Thinning contour](image)

**Figure 1.52** Thickness/Thinning contour

**FLD**

1. Pick ![icon](image) from the Special icon bar.

2. Select **Middle** from the **Current Component** list. The FLD contour of deformed fender is illustrated in Figure 1.53.

3. Set FLD parameters (n, t, r, etc.) by clicking on the **FLD Curve Option** button to display the FLD CURVE AND OPTION dialog box illustrated in Figure 1.54.

4. Click **OK** button to dismiss the FLD CURVE AND OPTION dialog box.

5. Select **Edit FLD Window** function to define location of FLD plot on the display window.

6. Click **Play** button to animate the FLD contour of deformed fender.

7. Click **Stop** button.
Figure 1.53  FLD contour

Figure 1.54  FLD Curve and Option dialog box
IV. Plotting Single Frames

Sometimes, it is much convenient to analyze the result by viewing single frames rather than the animation. To view single frame, select Single Frame option from the Frames combo box illustrated in Figure 1.55. Then, use your mouse cursor to select the desired frame from the frame list. You can also drag the slider of frame number to select the frame accordingly.

![Figure 1.55 Display of single frame](image)

V. Writing an AVI and E3D File

eta/POST provides a very useful tool that allows you to automatically create an AVI movie and/or E3D files via an animation of screen capture. The Record button illustrated in Figure 1.56 is commonly utilized to generate AVI movie and/or E3D files. This is the last function covered in this application example.

**AVI movie**

The following procedure is used to generate an AVI movie file.

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the **Record** button.

4. The **Select File** dialog box is displayed.

5. Enter a name of the **AVI** movie file (e.g. traincase.avi) at the input data field of File Name illustrated in Figure 1.57.

6. Then, click **Save** button.

7. From the dialog box illustrated in Figure 1.58, select **Microsoft Video 1** from the **Compressor** list and click **Ok** button.

8. eta/POST will take a screen capture of the animation and write the output.

![AVI dialog box](image)
You can also save simulation results in a much compact file format (*.e3d). The *.e3d file can be viewed using eta/3DPlayer which is provided as a free software to any users.

To create an E3D file, refer to the steps listed below:

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the Record button.
4. The Select File dialog box is displayed.

5. Click the drop-down button of File Type to select **E3D Player file (*.e3d)**.

6. Enter a name of the **E3D** file (e.g. traincase.e3d) at the input data field of File Name.

7. Then, click **Save** button.

8. eta/POST will take a screen capture of the animation and write the output into *.e3d format.

You can view 3D simulation results using the player. To start the player, select Start → All Programs → Dynaform 5.5 → Eta3DPlayer.
Example 2. Double Action
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.5.

For workstation/Linux users, enter the command “df55” (default) from a UNIX shell.
For PC users, double click the eta/DYNAFORM 5.5 (DF55) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You begin by importing FEA data files to the current database.

Import files

1. From the menu bar, select File→Import to open the IMPORT file dialog box illustrated in Figure 2.1. Next, Click the drop-down button of File Type and select “LSDYNA(*.dyn*.mod;*.k)”. Then, go to the training input files located in the CD provided along with the eta/DYNAFORM installation. Locate the data file: double_action.dyn.

2. Use your mouse cursor to select the data file, following by clicking the Import button. Now, the model illustrated in Figure 2.2 is displayed on the display area.
Figure 2.1  Import file dialog box

Figure 2.2  Imported model
Note: Icons may appear different depending on platform. Other functions on the Icon bar are further discussed in next section. You can also refer to the eta/DYNAFORM User’s Manual for information about the Icon bar functions.

3. Save the database to the designated working directory. Select File ➔ Save as from the menu bar. Next, type in “double_action.df” at the File Name data input field, as illustrated in Figure 2.3. Then, click Save to save the database and dismiss the dialog window.

![Save As Dialog](image)

Figure 2.3   Save as file

Database Unit

From the menu bar, select Tools ➔ Analysis Setup. The default unit system for a new eta/DYNAFORM database is mm, Newton, second, and Ton.
Double Action

**Edit parts**

For ease of identifying each part, modify the name of each part using the Edit Part dialog box, as illustrated in Figure 2.4. Now, you have four parts, namely BLANK, PUNCH, BINDER and DIE listed in the part list.

![Edit Part dialog box](Figure 2.4 Edit part dialog box)
AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The other operation can be carried out in AutoSetup interface, such as PHYSICAL OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 2.5, you can select AUTOSETUP option from the SETUP menu to display the AUTOSETUP interface.

![Setup menu](image)

Figure 2.5 Setup menu

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box, as illustrated in Figure 2.6. You continue with defining basic parameters such as blank thickness, type of process, etc from the dialog box.

![New simulation dialog box](image)

Figure 2.6 New simulation dialog box
1. Select simulation type: **Sheet forming**.

2. Select process type: **Double Action**.

3. Input blank thickness: 1.0 (mm).

4. Select tools reference: **DUAL**.

5. Click **OK** to display the main **AUTOSETUP** interface.

### II. General

After entering **General** interface, you do not need to modify any parameters except for changing the **Title** into **double_action**. In addition, you can type in some comments about the setting/process in the **Comment** input field, as illustrated in Figure 2.7.

In the exercise, you will change the working coordinate into LCS. Make sure the Y is selected as the Degrees-of-Freedom to define the moving direction.

First, define the working coordinate by clicking the **Local CS...** button to display the WCS dialog box, as shown in Figure 2.8. Next, press the **W Axis...** button to pop up DIRECTION dialog box, as shown in Figure 2.9. Now, let’s set Y-axis of global coordinate system as the W-axis of LCS by changing the input data field of X, Y and Z. As illustrated in Figure 2.9, **X=0.0, Y=1.0** and **Z=0.0**. Click **OK** button to exit both WCS and DIRECTION dialog boxes.
Figure 2.7  General interface
III. Blank Definition

1. Press the Blank tab to display the blank definition interface.

2. Then, click Parts… button from Geometry field in blank definition interface. See Figure 2.10.

3. The program will pop up the DEFINE GEOMETRY dialog box illustrated in Figure 2.11.

4. Click Add Part… button to display the SELECT PART dialog box illustrated in Figure 2.12. Let’s use the mouse cursor to select BLANK part from the dialog box.

5. After selecting the part, you can click OK button to return to the DEFINE GEOMETRY dialog box. As illustrated in Figure 2.13, the BLANK part has been added to the list of blank.
6. Click **Exit** button to return to the blank definition interface. Now, the color of Blank tab is changed to from RED to BLACK. See Figure 2.14.
IV. Blank Material and Property Definition

Once the BLANK part is defined, the program automatically assigns a default blank material and relative property. You can also press the BLANKMAT button illustrated in Figure 2.15 to edit material definition.
After clicking the **BLANKMAT** button, the MATERIAL dialog box illustrated in Figure 2.16 is displayed. You can create, edit or import material into the database. Moreover, you can press the **Material Library…** button to select generic material database provided by eta/DYNAFORM. Click on the **Material Library…** button to select the United States material library illustrated in Figure 2.16.

Now, you continue to select a material from the material library, as shown in Figure 2.17.

**Note:** You can create your own material or edit the selected material using the functions provided in MATERIAL dialog box.
V. Symmetry-plane Definition

This example presents a symmetrical dome shape part. Therefore, only quarter of the part is modeled in order to reduce computational time.

Click Define… button, as shown in Figure 2.18. The SYMMETRY-PLANE dialog box illustrated in Figure 2.19 is popped up. From the dialog box, you select the geometry type, Quarter Symmetry. Then, select the boundary nodes illustrated in Figure 2.20.

![Image of Blank definition interface]

Figure 2.18  Blank definition interface
Figure 2.19  Symmetry-plane dialog box

Figure 2.20  Illustration of boundary nodes for symmetry definition
VI. Tools Definition

1. Click on **Tools** tab to display tool definition interface.

2. Click icon from the **Icon bar**, and turn off the BLANK part.

3. Click **OK** button to return tool definition interface. Based on the defined process, three standard tools: die, punch and binder, are listed at the left side of the tool definition interface. You can continue with definition of each tool. By default, the **die** interface is displayed.

4. In **punch** interface, press **Parts...** button to assign a part as punch. See Figure 2.21.

![Figure 2.21  Punch definition](image)

5. The **DEFINE GEOMETRY** dialog box illustrated in Figure 2.22 is displayed. Next, click the **Add Part...** button in the dialog box.

![Figure 2.22  Define Geometry dialog box](image)

6. Select **PUNCH** part from the **SELECT PART** dialog box illustrated in Figure 2.23.
7. Click OK button to return to the DEFINE GEOMETRY dialog box. PUNCH part is added to the list of punch. See Figure 2.24.

8. Click Exit button to return to tool definition interface. Now, you can observe the font color of punch is changed to BLACK. See Figure 2.25.
9. Select die located at the left side of tools list to display die definition interface.

10. Click Parts… button to display the DEFINE GEOMETRY dialog box illustrated in Figure 2.26.

11. Then, click Add Part… button from the dialog box.

12. The program pops up the SELECT PART dialog box illustrated in Figure 2.27. From the list, use your mouse cursor to pick DIE part.
13. Click **OK** button to dismiss the SELECT PART dialog box. Now, the **DIE** part is added to the list of DEFINE GEOMETRY dialog box. See Figure 2.28.
14. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **die** is also changed to BLACK. See Figure 2.29.

15. Click **binder** located at the left side of tool list to display binder definition interface.

16. Repeat steps 10-14 to assign the BINDER part as binder.

17. Now, you can observe the font color of **binder** is also changed to BLACK. All tools required for the stamping simulation are defined.

**VII. Tools Positioning**

After defining all tools, the user needs to position the relative position of tools for the stamping operation. The tool positioning operation must be carried out each time the user sets up a stamping simulation model. Otherwise, the user may not obtain correct stamping simulation setup.
The tool position is related to the working direction of each tool. Therefore, you need to carefully check the working direction prior to positioning the tools. If the process template is chosen, the default working direction is selected. You can also define special working direction.

1. Click the Positioning… button located at the lower right corner of tool definition interface to display the POSITIONING dialog box illustrated in Figure 2.31. Alternatively, you can select Tools > Positioning… from the menu bar.

2. Select die as fixed tool and use it as the referenced tool. The tool is stationary during automatic positioning.

3. Then, click the Auto button to position all tools and blanks. The result is illustrated in Figure 2.32.

4. Now, all tools and blank(s) are moved to a preset location. The movement of each tool is listed in the input data field of corresponding tool. The value is the measurement from the home/final position to the current position.

5. Click and on the Icon bar, and then the relative position of tools and blanks during die sinking will be displayed on the screen. See figure 2.33.

6. Click OK to save the current position of tools, and return to the main interface.
Figure 2.31  Before tools positioning

Figure 2.32  After tools auto positioning
Figure 2.33  The relative position of tools and blank after positioning

Note: After autopositioning, the relative position of tools and blanks is displayed on the screen. However, you may select Tools ➔ Positioning… from the Auto Setup menu bar, following by pressing the Reset button in the POSITIONING dialog box to set the tools and blank(s) back to its original position. Moreover, you can move the tools using the Home… function provided in the Tools menu.

Now, you can continue with the next process which is definition of process parameters. In Auto Setup application, the definition and positioning of blank(s) and tools and definition of process are not required in strict order. Therefore, you can randomly modify each operation. However, you are recommended to accordingly set up the blank(s) definition, tools definition and process parameters.

VIII. Process Definition

The Process definition is utilized to set up process parameters of the current simulation such as time required for every process, tooling speed, binder force and so on. The parameters listed in process definition interface depend on the pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is Sheet Forming and Double Action, respectively. Therefore, two default processes are listed in the process definition interface: closing and drawing process.
You can press **Process** tab of the main interface to enter process definition interface. Next, follow the steps listed below:

1. Select **closing** process from the list located at the left side of interface to be the current process. See Figure 2.34.
2. Verify the default setting of **closing** stage is similar to Figure 2.34.
3. Select **drawing** process from the list located at the left side of interface to be the current process. See Figure 2.35.
4. Verify the default setting of **closing** stage is similar to Figure 2.35.

**Note:** In this exercise, **DUAL** option is selected as **Blank Reference Surface**. Therefore, we should toggle off **Fully Match** option in Duration field to ensure the tool travel and process time is correctly calculated. When binder is closed, the default gap between binder and die is set as 1.1*blank thickness. We suggest the new user not to modify the default parameters in Control interface.
Figure 2.34  Closing definition interface
IX. Animation

Prior to submitting a simulation job, you shall validate the process setting by viewing the animation of tool movement. The procedure to conduct animation is listed as the following:

1. Select **Preview → Animation…** in the menu bar. See Figure 2.36.
2. The animation of tool movement is shown on the display area.

3. You can select **INDIVIDUAL FRAMES** option from the ANIMATE dialog box illustrated in Figure 2.37 to display incremental tool movement.

4. Click icon to display the tool movement step by step.

5. The time step and displacement of tools are printed on the upper left hand corner of the display area. See Figure 2.38.

6. Click **Exit** button to return to the main interface.
After validating the tools movement, you may continue with submitting the stamping simulation through the steps listed below:

1. Select **Job → Full Run Dyna...** in the menu bar. See Figure 2.39.

![Job menu](image)

![Animation of tool movement](image)

2. The program pops up the SUBMIT JOB dialog box illustrated in Figure 2.40. You can select type of solver (either single or double precision), location of Dyna input file, specify job ID and memory allocation.
3. Toggle on the checkbox of Specify job ID option and type in metalforming.

4. Click Submit button from the SUBMIT JOB dialog box to display LS-DYNA Solver window illustrated in Figure 2.41.

![Submit job dialog box](image)

Figure 2.40  Submit job dialog box

![LS-DYNA solver window](image)

Figure 2.41  LS-DYNA solver window
When you submit a job from eta/DYNAFORM, an input deck is automatically created. The input deck is adopted by the solver, LS-DYNA, to process the stamping simulation. The default input deck names are `double_action.dyn` and `double_action.mod`. In addition, an index file named `double_action.idx` is generated for the reference in eta/POST. The `.dyn` file contains all of the keyword control cards, while the `.mod` file contains the geometry data and boundary conditions. Advanced users are encouraged to study the `.dyn` input file. For more information, refer to the *LS-DYNA User’s Manual*.

**Note:** All files generated by either eta/DYNAFORM or LS-DYNA is stored in the directory in which the eta/DYNAFORM database has been saved. You shall ensure the folder doesn’t include similar files prior to running the current job because these files will be overwritten.
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data files such as glstat, rforc, etc,. In addition to the undeformed model data, the d3plot file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

I. Reading the Results File into the Post Processor

To execute eta/POST, click PostProcess from eta/DYNAFORM menu bar illustrated in Figure 2.42. The default path for eta/POST is C:\Program Files\Dynaform 5.5. In this directory, you can double click on the executable file, EtaPostProcessor.exe to open eta/POST GUI illustrated in Figure 2.43. The eta/POST can also be accessed from the programs listing under the start menu of DYNAFORM 5.5.
1. From the **File** menu of *eta/POST*, select **Open** function. The Open File dialog box illustrated in Figure 2.44 is displayed.

2. The default **File Type** is *LS-DYNA Post (d3plot, d3drlf, dynain)*. This option enables you to read in the **d3plot**, **d3drlf** or **dynain** file. The **d3plot** is output from forming simulation, such as drawing, binder wrap and springback, while **d3drlf** is generated during gravity loading simulation. The **dynain** is generated at the end of each simulation. This file contains the deformed blank information.

   **Note**: Please refer to *eta/POST User’s Manual for description about other file types.*

3. Choose the directory of the result files. Pick the **metalforming_.d3plot** file illustrated in Figure 2.44, and press **Open** button.

4. The **d3plot** file is now completely read in. You are ready to process the results using the Special icon bar, as shown Figure 2.45.

![Select File](image)

**Figure 2.44** Open file dialog box

**Figure 2.45** Special icon bar for forming analysis
II. Animating Deformation

1. The default \textbf{Plot State} is \textbf{Deformation}. In the \textbf{Frame} dialog, select \textbf{All Frames} and press \textbf{Play} button to animate the results. See Figure 2.46.

![Figure 2.46 Animating deformation dialog box](image)

2. Toggle on the \textbf{Shade} checkbox in the display options illustrated in Figure 2.47. The \textbf{Smooth Shade} option is also toggled on by default to enable smooth and continuous model display.

![Figure 2.47 Display options](image)

3. Since it is difficult to see the Blank with all of the other tools displayed, you can hide all of the tools by pressing the \text{ } icon from \textbf{Icon bar}.

4. In Part Operation dialog, use your mouse cursor to click on all the parts, excluding BLANK, as illustrated in Figure 2.48. All the tools are hidden form the display area. Then, press \textbf{Exit} button to dismiss the dialog box.
5. You can also change the displayed model using the view manipulation icons on the Icon bar illustrated in Figure 2.49.

III. Animating Deformation, Thickness and FLD

In eta/POST, you can animate deformation, thickness, FLD and various strain/stress distribution of the blank. Refer to the following examples for animation.

Thickness/Thinning

1. Select icon from the Special icon bar.

2. Select Current Component from combo box, either THICKNESS or THINNING. The thickness contour of deformed dome is illustrated in Figure 2.50.

3. Click Play button to animate the thickness contour.

4. Use your mouse cursor to move the slider to set the desired frame speed.

5. Click Stop button to stop the animation.
FLD

1. Pick from the Special icon bar.

2. Select Middle from the Current Component list, as illustrated in Figure 2.51. The FLD contour of deformed dome is illustrated in Figure 2.52.

3. Set FLD parameters (n, t, r, etc.) by clicking on the FLD Curve Option button to display the FLD CURVE AND OPTION dialog box.

4. Click OK button to dismiss the FLD CURVE AND OPTION dialog box.

5. Select Edit FLD Window function to define location of FLD plot on the display window.

6. Click Play button to animate the FLD contour of deformed dome.

7. Click Stop button.
Double Action

Figure 2.51  FLD display dialog box

Figure 2.52  FLD contour
IV. Plotting Single Frames

Sometimes, it is much convenient to analyze the result by viewing single frames rather than the animation. To view single frame, select Single Frame option from the Frames combo box illustrated in Figure 2.53. Then, use your mouse cursor to select the desired frame from the frame list. You can also drag the slider of frame number to select the frame accordingly.

![Figure 2.53 Display of single frame](image)

V. Writing an AVI and E3D File

eta/POST provides a very useful tool that allows you to automatically create an AVI movie and/or E3D files via an animation of screen capture. The Record button illustrated in Figure 2.54 is commonly utilized to generate AVI movie and/or E3D files. This is the last function covered in this application example.

**AVI movie**

The following procedure is used to generate an AVI movie file.

1. Start a new animation using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the Record button.
4. The **Select File** dialog is displayed.

5. Enter a name of the **AVI** move file (e.g. traincase.avi) at the input data field of File Name illustrated in Figure 2.55.

6. Then, click **Save** button.

7. From the dialog box illustrated in Figure 2.56, select **Microsoft Video 1** from the **Compressor** list and click **Ok** button.

8. eta/POST will take a screen capture of the animation and write the output.

---

Figure 2.54  AVI dialog box

Figure 2.55  Save AVI file
E3D file

You can also save simulation results in a much compact file format (*.e3d). The *.e3d file can be viewed using eta/3DPlayer which is provided as a free software to any users.

To create an E3D file, refer to the steps listed below:

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the Record button.
4. The Select File dialog box is displayed.
5. Click the drop-down button of File Type to select E3D Player file (*.e3d).
6. Enter a name of the E3D file (e.g. traincase.e3d) at the input data field of File Name.
7. Then, click Save button.
8. eta/POST will take a screen capture of the animation and write the output into *.e3d format.

You can view 3D simulation results using the player. To start the player, select StartÆAll ProgramsÆDynaform 5.5ÆEta3DPlayer.
Example 3.  Tubular Hydro-forming
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.5

For workstation/Linux users, enter the command “df55” (default) from a UNIX shell.
For PC users, double click the eta/DYNAFORM 5.5 (DF55) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You begin by importing FEA data files to the current database.

Import file

From the menu bar, select File→Import to open the IMPORT FILE dialog box illustrated in Figure 3.1.

![Import file dialog box](image)
Go to the training input files located in the CD provided along with the eta/DYNAFORM installation. Then, change the file format to “NASTRAN (*.dat;*.nas)”. Select tube file, and click OK button to import the file. Now, the model illustrated in Figure 3.2 is displayed on the display area.

![Figure 3.2 Imported model](image)

**Save the database**

1. Click Save icon from the Icon bar to pop up SAVE AS dialog box illustrated in Figure 3.3.

2. Next, type in **Tubular Hydroforming** in the input data field of File Name, following by clicking Save button to save the database.
From the menu bar, select **Tools**Æ **Analysis Setup**. The default unit system for a new eta/DYNAFORM database is **mm, Newton, second, and Ton**.
AUTO SETUP

After saving the database, let’s continue with setting up the model in AUTOSETUP. Select AUTOSETUP option from the SETUP menu illustrated in Figure 3.4.

Figure 3.4  Setup menu

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box illustrated in Figure 3.5. You continue with defining basic parameters.

Figure 3.5  New simulation dialog box

1. Select simulation type: Tubular hydroforming.
2. Input tube thickness: 0.8 (mm).
3. Click OK button to display the main AUTOSETUP dialog box.
II. General

After entering General interface, you do not need to modify any parameters, except for changing the Title into Tubular hydroforming. You can select Global Coordinate System as the working coordinate. For information about other default parameters, refer to the eta/DYNAFORM User’s Manual.

Figure 3.6  General interface

III. Tube Definition

1. Use your mouse cursor to click on Tube tab to display tube definition interface.
2. Then click **Parts…** button from **Geometry** field in the tube definition interface, as illustrated in Figure 3.7.

![Define tube](image1)

**Figure 3.7 Define tube**

3. The DEFINE GEOMETRY dialog box illustrated in Figure 3.8 is displayed.

![Define geometry dialog box](image2)

**Figure 3.8 Define geometry dialog box**

4. Click **Add Part…** button. Use your mouse cursor to select **TUBE** part from the SELECT PART dialog box illustrated in Figure 3.9.
5. After selecting the part, click on **OK** button to return to **DEFINE GEOMETRY** dialog box. The **TUBE** part is added to the list. See Figure 3.10.
6. Click the **Exit** button to return the tube definition interface. Now, the color of Blank tab is changed to from RED to BLACK. See Figure 3.11.

![Figure 3.11  Tube definition](image)

As illustrated in the above figure, the default material and property are assigned to the tube. Click the BLANKMAT button to open the MATERIAL dialog box illustrated in Figure 3.12.

![Figure 3.12  Material dialog box](image)

In this exercise, the hot rolled DQ mild steel from United States material library is chosen. Click on the **Material Library** button, following by selecting **United States** to display the window shown in Figure 3.13. From the Material Library window illustrated in Figure 3.13, select **DQSK** from the Hot Rolled Steel category.
IV. Tools Definition

1. Click on **Tools** tab to display tool definition interface.

2. Click ![Icon bar](image) icon from the **Icon bar**, and turn off the TUBE part.

3. Click **OK** button to return to tool definition interface. Based on the chosen template, two standard tools are defined: up_die and lo_die, located at the left side of tool definition interface. You can continue with definition of each tool. By default, the **up_die** interface is displayed, as illustrated in Figure 3.14.

4. Press the **Parts...** button to assign a part as up_die.
5. The DEFINE GEOMETRY dialog box illustrated in Figure 3.15 is displayed. Next, click the **Add Part…** button in the dialog box.

6. Select **CAM2** part from the SELECT PART dialog box illustrated in Figure 3.16.

7. Click **OK** button to return to the DEFINE GEOMETRY dialog box. The **CAM2** part is added to the list of **up_die**. See Figure 3.17.
Figure 3.16  Select part dialog box

Figure 3.17  Tube geometry list
8. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **up_die** is changed to BLACK. See Figure 3.18.

![Figure 3.18  up_die definition interface](image)

9. Now, let’s define the working direction of **up_die**. Click **...** button of working direction field to open the DIRECTION dialog box illustrated in Figure 3.19.

![Figure 3.19 Direction dialog box](image)

10. Click on **Y** button **twice** to set the vector of working direction as **-1**. Then,
click **OK** button to dismiss the dialog box.

11. Define contact parameters. Use the default value illustrated in Figure 3.20.

![Figure 3.20  Default setting of contact parameters](image)

12. Click **lo_die** located at the left side of tools list to display lo_die definition interface.

13. Click **Parts...** button to display the DEFINE GEOMETRY dialog box. Follow steps 5-7 to assign **DIE** part in the SELECT PART dialog box as lo_die.

14. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **lo_die** is changed to BLACK. See Figure 3.21.

15. Click **...** button of working direction field to open the DIRECTION dialog box. Then, click on **Y** button to set the vector of working direction as +1.
16. Click **OK** button to dismiss the DIRECTION dialog box.

17. Click **New tool** button in the tool definition interface to display the New Tool interface illustrated in Figure 3.22. At the input data field of Name, type in **dock1**. Then, select **Use default setting** and toggle on **Side/Axial** option.

![Figure 3.22  Create dock1](image)

18. Click **Apply** button to create a new tool named **dock1**.

19. Now, you can observe the font color of **dock1** is red, as illustrated in Figure 3.23. It means the tool geometry and its associated parameters are not defined.

![Figure 3.23  block1 definition interface](image)

20. Repeat steps 5-7 to assign **END1** in SELECT PART dialog box as **dock1**.

21. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **dock1** is changed to BLACK. See Figure 3.24.

![Figure 3.24  block1 definition interface](image)

22. Next, let's modify the default working direction of **dock1** to +X. Click button to display the DIRECTION dialog box. Click on **X** button to set the vector of working direction as +1, as illustrated in Figure 3.25.
23. Click **OK** button to dismiss the DIRECTION dialog box.

24. Now, let’s define the docking rod on the right hand side by repeating steps 17-21. The new tool name is **dock2**. Select **Use setting of tool** option illustrated in Figure 3.26.
25. Next, click button to display the DIRECTION dialog box.

26. Click on X button twice to set the vector of working direction as 1. See Figure 3.27.

27. Click Exit button to return to tool definition interface. The font color of all tools is changed from red into black, indicating all tools are defined.

V. Tools Positioning

After defining all tools, the user needs to position the relative position of tools for the stamping operation. The tool positioning operation must be carried out each time the user sets up a stamping simulation model. Otherwise, the user may not obtain
correct stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you need to carefully check the working direction prior to positioning the tools. If the process template is chosen, the default working direction is selected. You can also define special working direction.

1. Click **Positioning**… button located at the lower right corner of tool definition interface to display the POSITION dialog box illustrated in Figure 3.28. Alternatively, you can select **Tools**→**Positioning**… from the menu bar.

![Positioning dialog box](image)

**Figure 3.28** Before tools positioning

3. Select **lo_die** as fixed tool and use it as the reference tool. The tool is stationary during automatic positioning.

4. Then, click **Auto** button to position all tools and tube automatically. The result is illustrated in Figure 3.29.

5. Now all tools and tube are moved to a preset location. The movement of each tool is listed in the input data field of corresponding tool. The value is the measurement from the home/final position to the current position.
6. Click and icon on the Icon bar to display the relative position of tools and tube, as shown in Figure 3.30.

Figure 3.29  After tools auto positioning
7. Click OK button to save the current position of tools and tube, and return to the tool definition interface.

**Note:** After autopositioning, the relative position of tools and blanks is displayed on the screen. However, you may select **Tools → Positioning**… from the Auto Setup menu bar, following by pressing the **Reset** button in the POSITIONING dialog box to set the tools and blank(s) back to its original position. Moreover, you can move the tools using the **Home**… function provided in the **Tools** menu.

Now, you can continue with the next process which is definition of process parameters. In Auto Setup application, the definition and positioning of blank(s) and tools and definition of process are not required in strict order. Therefore, you can randomly modify each operation. However, you are recommended to accordingly set up the blank(s) definition, tools definition and process parameters.

**VI. Process Definition**

The Process definition is utilized to set up process parameters of the current simulation such as time required for every process, tooling speed, binder force and so on. The parameters listed in process definition interface depend on the pre-selected process template, including type of simulation and process.

In this example, the type of simulation is **Tubular hydroforming**. Therefore, the default processes listed in the process definition interface are closing and hydroforming.

You can press **Process** tab of the main interface to enter process definition interface. Next, follow the steps listed below:

1. Select **closing** process illustrated in Figure 3.31, following by clicking the **Delete stage** button in the process definition interface to remove the process.

2. Now, only the hydroforming process is available in the process definition interface. Toggle on the **Show all** option illustrated in Figure 3.32 to display all
the tools.

3. In hydroforming process, the **lo_die** remains stationary throughout the forming process. Set the velocity of **up_die** to **-2500** (mm/s) so the tool is moving downward along the working direction. Both **dock1** and **dock2** are moving with the velocity of **500** (mm/s) along their corresponding working direction. See Figure 3.32.

4. Click on the **No Pressure** button illustrated in Figure 3.32 to display the HYDRO MECH dialog box illustrated in Figure 3.33. In pressure control field, select **Constant** option. Then, type in constant pressure of 10 (N/mm²).

![Figure 3.31 Closing process interface](image)

Figure 3.31 Closing process interface
5. Click **OK** button to dismiss the HYDRO MECH dialog box. As illustrated in Figure 3.34, the **No Pressure** button is switched to **P=10** indicating the fluid pressure is defined.
6. Next, let’s set the duration field of the process. Type in 0.01 (s) at the input data field of **Time**, as illustrated in Figure 3.35.

![Figure 3.35](image)

**Figure 3.35** Hydroforming process time

7. Verify the process setting is defined according to the figures.

8. The default Control setting is adopted.

**VII. Animation**

Prior to submitting a simulation job, you shall validate the process setting by viewing the animation of tool movement. The procedure to conduct animation is listed as the following:

1. Select **Preview** ➔ **Animation**… in the menu bar. See Figure 3.36.
2. The animation of tool movement is shown on the display area.

3. You can select the **INDIVIDUAL FRAMES** option from the ANIMATE dialog box illustrated in Figure 3.37 to display the incremental tool movement.

4. Click the [ ] icon to display the tool movement step by step.

5. The time step and displacement of tools are printed on the upper left hand corner of the display area. See Figure 3.38.

6. Click **Exit** button to return to the main interface.
VIII. Submit Job

After validating the tools movement, you may continue with submitting the stamping simulation through the steps listed below:

1. Click Job ➔ Job Submitter… in the menu bar. See Figure 3.39.

2. The SUBMIT JOB dialog box illustrated in Figure 3.40 is displayed.

3. Click Submit button from the SUBMIT JOB dialog box to display the Job Submitter interface illustrated in Figure 3.41.
5. Click **Submit Jobs** button to activate the LS-DYNA solver. The LS-DYNA window illustrated in Figure 3.42 is displayed and the simulation is in progress.
## LS-DYNA - d:/TRAINING/TUBULAR.1.DYN

<table>
<thead>
<tr>
<th>Measurement</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>eroded internal energy</td>
<td>0.0000E+00</td>
</tr>
<tr>
<td>total energy</td>
<td>1.0000E-20</td>
</tr>
<tr>
<td>total energy / initial energy</td>
<td>1.0000E+00</td>
</tr>
<tr>
<td>energy ratio w/o eroded energy</td>
<td>1.0000E+00</td>
</tr>
<tr>
<td>global x velocity</td>
<td>0.0000E+00</td>
</tr>
<tr>
<td>global y velocity</td>
<td>0.0000E+00</td>
</tr>
<tr>
<td>global z velocity</td>
<td>0.0000E+00</td>
</tr>
</tbody>
</table>

- **number of shell elements that reached the minimum time step**: 0
- **cpu time per zone cycle**: 0 nanoseconds
- **average cpu time per zone cycle**: 0 nanoseconds
- **average clock time per zone cycle**: 9061 nanoseconds

- **estimated total cpu time** = 1 sec (0 hrs 0 mins)
- **estimated cpu time to complete** = 0 sec (0 hrs 0 mins)
- **estimated total clock time** = 575 sec (0 hrs 9 mins)
- **estimated clock time to complete** = 574 sec (0 hrs 9 mins)

- **added mass** = 6.9255E-04
- **percentage increase** = 7.2861E+01

```
1 t 0.0000E+00 dt 1.00E-06 flush io buffers
1 t 0.0000E+00 dt 1.00E-06 write diplot file
```

**Figure 3.42** LS-DYNA solver window
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data files such as glstat, rcforc, etc. In addition to the undeformed model data, the d3plot file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

I. Reading the Results File into the Post Processor

To execute eta/POST, click PostProcess from eta/DYNAFORM menu bar illustrated in Figure 3.43. The default path for eta/POST is C:\Program Files\Dynaform 5.5. In this directory, you can double click on the executable file, EtaPostProcessor.exe to open eta/POST GUI illustrated in Figure 3.44. The eta/POST can also be accessed from the programs listing under the start menu of DYNAFORM 5.5.

Figure 3.43 PostProcess menu

Figure 3.44 Post process GUI
1. From the **File** menu of **eta/POST**, select **Open** function illustrated in Figure 3.45. The Open File dialog box illustrated in Figure 3.46 is displayed.

   ![Figure 3.45  File menu](image)

   ![Figure 3.46  Open file](image)

2. The default **File Type** is **LS-DYNA Post (d3plot, d3drlf, dynain)**. This option enables you to read in the **d3plot**, **d3drlf** or **dynain** file. The **d3plot** is output from forming simulation, such as drawing, binder wrap and springback, while **d3drlf** is generated during gravity loading simulation. The **dynain** is generated at the end of each simulation. This file contains the deformed blank information.

3. Choose the directory of the result files and open the **simulation.d3plot** file illustrated in Figure 3.46.

4. The d3plot file is now completely read in. You are ready to process the results using the Special icon bar, as shown in Figure 3.47.
II. Animating Deformation

1. The default Plot State is Deformation. In the Frame dialog, select All Frames and press Play button to animate the results. See Figure 3.48.

2. Toggle on the Shade checkbox in the display options illustrated in Figure 3.49. The Smooth Shade option is also toggled on by default to enable smooth and continuous model display.

3. Since it is difficult to see the deformed part with all of the other tools being displayed, you can hide all the tools by pressing the icon from Icon bar.
4. In Part Operation dialog, use your mouse cursor to click on all the parts, excluding BLANK, as illustrated in Figure 3.50. All the tools are hidden from the display area. Then, press **Exit** button to dismiss the dialog box.

![Part turn on/off dialog box](image)

**Figure 3.50** Part turn on/off dialog box

5. You can also change the displayed model using the view manipulation icons on the **Icon bar** illustrated in Figure 3.51.

![Icon bar](image)

**Figure 3.51** Icon bar

### III. Animating Deformation, Thickness and FLD

In eta/POST, you can animate deformation, thickness, FLD and various strain/stress distribution of the blank. Refer to the following examples for animation.

#### Thickness/Thinning

1. Select ![icon](image) icon from Special icon bar.

2. Select **Current Component** from combo box, either THICKNESS or THINNING. The thickness contour of hydroformed tube is illustrated in Figure 3.52.

3. Click **Play** button to animate the thickness contour.
4. Use your mouse cursor to move the slider to set the desired frame speed.

5. Click **Stop** button to stop the animation.

![Thickness-Thinning contour](image)

Figure 3.52 Thickness/Thinning contour

**FLD**

1. Pick \[\text{ Special }\] from the Special icon bar.

2. Select **Middle** from the **Current Component** list.

3. Set FLD parameters (n, t, r, etc.) by clicking the **FLD Curve Option** button to display the FLD CURVE AND OPTION dialog box.

4. Click **OK** button to dismiss the FLD CURVE AND OPTION dialog box.

5. Select **Edit FLD Window** function to define location of FLD plot on the display window.
6. Click **Play** button to animate the FLD contour of hydroformed tube, the last frame of the FLD contour as illustrated in Figure 3.53

7. Click **Stop** button.

![Figure 3.53 FLD contour](image)

**IV. Plotting Single Frames**

Sometimes, it is much convenient to analyze the result by viewing single frames rather than the animation. To view single frame, select **Single Frame** option from the **Frames** combo box illustrated in Figure 3.54. Then, use your mouse cursor to select the desired frame from the frame list. You can also drag the slider of frame number to select the frame accordingly.
V. Writing an AVI and E3D File

eta/POST provides a very useful tool that allows you to automatically create an AVI movie and/or E3D files via an animation of screen capture. The Record button illustrated in Figure 3.55 is commonly utilized to generate AVI movie and/or E3D files. This is the last function covered in this application example.

**AVI movie**

The following procedure is used to generate an AVI movie file.

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the **Record** button.
4. The **Select File** dialog box is displayed.
5. Enter a name of the AVI movie file (e.g. traincase.avi) at the input data field of File Name illustrated in Figure 3.56.
6. Then, click **Save** button.
7. From the dialog box illustrated in Figure 3.57, select **Microsoft Video 1** from the **Compressor** list and click **Ok** button.

8. **eta/POST** will take a screen capture of the animation and write the output.

![AVI dialog box](image)

Figure 3.55 AVI dialog box

![Save AVI file](image)

Figure 3.56 Save AVI file
E3D file

You can also save simulation results in a much compact file format (*.e3d). The *.e3d file can be viewed using eta/3DPlayer which is provided as a free software to any users.

To create an E3D file, refer to the steps listed below:

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the Record button.
4. The Select File dialog box is displayed.
5. Click the drop-down button of File Type to select E3D Player file (*.e3d).
6. Enter a name of the E3D file (e.g. traincase.e3d) at the input data field of File Name.
7. Then, click Save button.
8. eta/POST will take a screen capture of the animation and write the output into *.e3d format.

You can view 3D simulation results using the player. To start the player, select Start ➔ All Programs ➔ Dynaform 5.5 ➔ Eta3DPlayer.
Example 4. Gravity Loading
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.5

For workstation/Linux users, enter the command “df55” (default) from a UNIX shell. For PC users, double click the eta/DYNAFORM 5.5 (DF55) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created.

Open the database

From the menu bar, select File→Open… to open the OPEN FILE dialog box illustrated in Figure 4.1.

![Open file dialog box](image)

Figure 4.1 Open file dialog box
Go to the training input files located in the CD provided along with the eta/DYNAFORM installation, and open the data file named `gravity_loading.df`. The model shown in Figure 4.2 is displayed on display area.

![Figure 4.2 Illustration of model in Exercise 4](image)

**Database Unit**

From the menu bar, select **Tools**→**Analysis Setup**. The default unit system for a new eta/DYNAFORM database is **mm, Newton, second, and Ton**.
Gravity Loading

AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The other operation can be carried out in AutoSetup interface, such as PHYSICAL OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 4.3, you can select AUTOSETUP option from the SETUP menu to display the AUTOSETUP interface.

Figure 4.3 Setup menu

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box illustrated in Figure 4.4. You continue with defining basic parameters such as blank thickness, type of process, etc from the dialog box.

Figure 4.4 New simulation dialog box

1. Select simulation type: **Sheet forming**.

2. Select process type: **Gravity**.
3. Input blank thickness: 1.0 (mm).

4. Click **OK** button to display the main **AUTOSETUP** interface.

## II. General

After entering **General** interface, you do not need to modify any parameters except for changing the **Title** into **single_action**. In addition, you can type in some comments about the setting/process in the **Comment** input field illustrated in Figure 4.5.

![General interface](image_url)
III. Blank Definition

1. Use your mouse cursor to click on **Blank** tab to display blank definition interface.

2. Then, click **Parts…** button from **Geometry** field in blank definition interface. See Figure 4.6.

![Figure 4.6 Define blank](image)

3. The DEFINE GEOMETRY dialog box illustrated in Figure 4.7 is displayed.

![Figure 4.7 Define geometry dialog box](image)

4. Click **Add Part…** button. Use your mouse cursor to select **BLANK** part from the SELECT PART dialog box illustrated in Figure 4.8.
5. After selecting the part, click on OK button to return to DEFINE GEOMETRY dialog box. The BLANK part is added to the list. See Figure 4.9.
6. Click the Exit button to return to the blank definition interface. Now, the color of Blank tab is changed to from RED to BLACK. See Figure 4.10.

![Figure 4.10  Blank definition interface](image)

IV. **Blank Material and Property Definition**

Once the **BLANK** part is defined, the program automatically assigns a default blank material and relative property. You can also press the **BLANKMAT** button illustrated in Figure 4.11 to edit material definition.

![Figure 4.11  Blank definition](image)
After clicking the **BLANKMAT** button, the MATERIAL dialog box illustrated in Figure 4.12 is displayed. You can create, edit or import material into the database. Moreover, you can press the **Material Library...** button to select generic material database provided by eta/DYNAFORM. Click on the **Material Library...** button to select the United States material library illustrated in Figure 4.12.

![Material dialog box](image)

**Figure 4.12  Define material**

Now, you continue to select a material from the material library, as shown in Figure 4.13.
V. Tools Definition

1. Click on **Tools** tab to display tool definition interface.

2. Click icon from the **Icon bar**, and turn off the BLANK part.

3. Click **OK** button to return to tool definition interface. Based on the defined process, the standard tool listed at the left side of the tool definition interface is die. You can continue with definition of each tool.

4. Press **Parts...** button to assign a part as die. See Figure 4.14.
5. The DEFINE GEOMETRY dialog box illustrated in Figure 4.15 is displayed. Next, click Add Part... button in the dialog box.

6. Select DIE part from the SELECT PART dialog box illustrated in Figure 4.16.
7. Click **OK** to return tool geometry define dialogue box. **DIE** part has been added to the list of die. See Figure 4.17.

8. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **die** is changed to **BLACK**. See Figure 4.18.
9. Accept the default setting for working direction of tools and contact parameters.

VI. Tools Positioning

After defining all tools, the user needs to position the relative position of tools for
the stamping operation. The tool positioning operation must be carried out each time
the user sets up a stamping simulation model. Otherwise, the user may not obtain
correct stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you
need to carefully check the working direction prior to positioning the tools. If the
process template is chosen, the default working direction is selected. You can also
define special working direction.

1. Click the **Positioning**... button located at the lower right corner of tool
definition interface to display the POSITIONING dialog box illustrated in
Figure 4.19. Alternatively, you can select **Tools**→**Positioning**... from the menu
bar.
2. Select die as fixed tool and use it as the reference tool. The tool is stationary during automatic positioning.

3. Then, click the Auto button to position the tool and blank. The result is illustrated in Figure 4.20.

4. The movement of each tool is listed in the input data field of corresponding tool. The value is the measurement from the home/final position to the current position.
5. Toggle off the checkbox of Lines and Surfaces in Display Options located at the lower right side of screen. See Figure 4.21.

![Figure 4.21 Display options](image)

6. Click ![icon] and ![icon] icon on the Icon bar to display the relative position of tool and blank, as shown in Figure 4.22.

![Figure 4.22 The relative position of tool and blank after positioning](image)

7. Click OK button to save the current position of tool and blank, and to return to the main interface.

**Note:** After autopositioning, the relative position of tools and blanks is displayed on the screen. However, you may select Tools ➔ Positioning… from the Auto Setup menu bar, following by pressing the Reset button in the POSITIONING dialog box to set the tools and blank(s) back to its original position. Moreover, you can move the tools using the Home… function provided in the Tools menu.

Now, you can continue with the next process which is definition of process parameters. In Auto Setup application, the definition and positioning of blank(s) and tools and definition of process are not required in strict order. Therefore, you can randomly modify each operation. However, you are recommended to accordingly set up the blank(s) definition, tools definition and process parameters.
VII. Process Definition

The Process definition is utilized to set up process parameters of the current simulation such as time required for every process, tooling speed, binder force and so on. The parameters listed in process definition interface depend on the pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is Sheet Forming and Gravity, respectively. Therefore, only one default process is listed in the process definition interface: gravity.

You can press Process tab of the main interface to enter process definition interface. In this exercise, the default setting is adopted.
VIII. Animation

The gravity loading process isn’t part of the forming stage in AUTOSETUP. Therefore, if you select Preview→Animation..., the dialog box illustrated in Figure 4.24 is displayed. Click OK button to return to main AutoSetup interface.
IX. **Submit Job**

After validating the tools movement, you may continue with submitting the stamping simulation through the steps listed below:

2. Click **Job ➔ Job Submitter**… in the menu bar. See Figure 4.25.

3. The SUBMIT JOB dialog box illustrated in Figure 4.26 is displayed.

4. Click **Submit** button from the SUBMIT JOB dialog box to display the Job
Submitter interface illustrated in Figure 4.27.

5. Click **Submit Jobs** button, as shown in Figure 4.27 to activate the LS-DYNA solver for running the stamping simulation. The LS-DYNA window illustrated in Figure 4.28 is displayed and the simulation is in progress.

When you submit a job from eta/DYNAFORM, an input deck is automatically created. The input deck is adopted by the solver, LS-DYNA, to process the stamping simulation. The default input deck names are `gravity.dyn` and `gravity.mod`. In addition, an index file named `gravity.idx` is generated for the reference in eta/POST.
Gravity Loading

The `.dyn` file contains all of the keyword control cards, while the `.mod` file contains the geometry data and boundary conditions. Advanced users are encouraged to study the `.dyn` input file. For more information, refer to the *LS-DYNA User’s Manual*.

Note: All files generated by either *eta/DYNAFORM* or *LS-DYNA* is stored in the directory in which the *eta/DYNAFORM* database has been saved. You shall ensure the folder doesn’t include similar files prior to running the current job because these files will be overwritten.
**POST PROCESSING (with eta/POST)**

The eta/POST reads and processes all the available data in the **d3plot** and ASCII data files such as glstat, rforc, etc,. In addition to the undeformed model data, the **d3plot** file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

I. **Reading the Results File into the Post Processor**

To execute eta/POST, click **PostProcess** from **eta/DYNAFORM** menu bar illustrated in Figure 4.29. The default path for **eta/POST** is C:\Program Files\Dynaform 5.5. In this directory, you can double click on the executable file, **EtaPostProcessor.exe** to open eta/POST GUI illustrated in Figure 4.30. The **eta/POST** can also be accessed from the programs listing under the start menu of **DYNAFORM 5.5**.

![Figure 4.29 PostProcess menu](image)

![Figure 4.30 Post process GUI](image)
1. From the **File** menu of **eta/POST**, select **Open** function illustrated in Figure 4.31. The Open File dialog box illustrated in Figure 4.32 is displayed.

![Figure 4.31 File menu](image)

![Figure 4.32 Open file dialog box](image)

2. The default **File Type** is **LS-DYNA Post** (d3plot, d3drlf, dynain). This option enables you to read in the d3plot, d3drlf or dynain file. The d3plot is output from forming simulation, such as drawing, binder wrap and springback, while d3drlf is generated during gravity loading simulation. The dynain is generated at the end of each simulation. This file contains the deformed blank information.

3. Choose the directory of the result files. Pick the d3drlf file illustrated in Figure 4.32, and press **Open** button.

4. The d3plot file is now completely read in. You are ready to process the results using the Special icon bar, as shown Figure 4.33.
II. Animating Deformation

1. The default Plot State is Deformation. In the Frame dialog, select All Frames and press Play button to animate the results. See Figure 4.34

2. Toggle on the Shade checkbox in the display options illustrated in Figure 4.35. The Smooth Shade option is also toggled on by default to enable smooth and continuous model display.
3. From **Icon bar**, select button to display the PART ON/OFF dialog box illustrated in Figure 4.36.

4. Use your mouse cursor to select **DIE**, following by clicking the **Exit** button to dismiss the dialog box. Now, only the **BLANK** part is displayed in the display area.

![Figure 4.36  Turn parts on/off dialog box](image)

5. You can also change the displayed model using the view manipulation icons on the **Icon bar** illustrated in Figure 4.37.

![Figure 4.37  Icon bar](image)

III. **Animating Deformation, Thickness and FLD**

In eta/POST, you can animate deformation, thickness, FLD and various strain/stress distribution of the blank. Refer to the following examples for animation.
**Thickness/Thinning**

1. Select icon from the Special icon bar.

2. Select **Current Component** from combo box, either THICKNESS or THINNING, as illustrated in Figure 4.38.

3. Click **Play** button to animate the thickness contour.

4. Use your mouse cursor to move the slider to set the desired frame speed.

5. Click **Stop** button to stop the animation.

![Figure 4.38  Thickness/Thinning dialog box](image)

**IV. Plotting Single Frames**

Sometimes, it is much convenient to analyze the result by viewing single frames rather than the animation. To view single frame, select **Single Frame** option from
the **Frames** combo box illustrated in Figure 4.39. Then, use your mouse cursor to select the desired frame from the frame list. You can also drag the slider of frame number to select the frame accordingly.

![Figure 4.39 Display of single frame](image)

**V. Writing an AVI and E3D File**

**eta/POST** provides a very useful tool that allows you to automatically create an **AVI** movie and/or **E3D** files via an animation of screen capture. The **Record** button illustrated in Figure 4.40 is commonly utilized to generate AVI movie and/or E3D files. This is the last function covered in this application example.

**AVI movie**

The following procedure is used to generate an AVI movie file.

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the **Record** button.
4. The **Select File** dialog box is displayed.
5. Enter a name of the AVI movie file (e.g. traincase.avi) at the input data field of File Name illustrated in Figure 4.41.

6. Then, click Save button.

7. From the dialog box illustrated in Figure 4.42, select Microsoft Video 1 from the Compressor list and click Ok button.

8. eta/POST will take a screen capture of the animation and write the output.

![Figure 4.40  AVI dialog box](image1)

![Figure 4.41  Save AVI file](image2)
E3D file

You can also save simulation results in a much compact file format (*.e3d). The *.e3d file can be viewed using eta/3DPlayer which is provided as a free software to any users.

To create an E3D file, refer to the steps listed below:

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the Record button.
4. The Select File dialog box is displayed.
5. Click the drop-down button of File Type to select E3D Player file (*.e3d).
6. Enter a name of the E3D file (e.g. traincase.e3d) at the input data field of File Name.
7. Then, click Save button.
8. eta/POST will take a screen capture of the animation and write the output into *.e3d format.

You can view 3D simulation results using the player. To start the player, select Start→All Programs→Dynaform 5.5→Eta3DPlayer.
Example 5. Single Action - Tailor Welded Blank
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.5

For workstation/Linux users, enter the command “df55” (default) from a UNIX shell. For PC users, double click the eta/DYNAFORM 5.5 (DF55) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You begin by opening an existing database.

Import file

1. From the menu bar, select File ➔ Import to open the IMPORT FILE dialog box illustrated in Figure 5.1. Next, Click the drop-down button of File Type and select “IGES(*.igs;*.iges)”. Then, go to the training input files located in the CD provided along with the eta/DYNAFORM installation. Locate the data file: single_action_weld.igs.

2. Select the data file, following by clicking the Import button. Now, the model illustrated in Figure 5.2 is displayed on the display area.
Figure 5.1 Open file dialog box

Figure 5.2 Illustration of model in Exercise 5

Note: Icons may appear different depending on platform. Other functions on the Icon bar are further discussed in next section. You can also refer to the eta/DYNAFORM User’s Manual for information about the Icon bar functions.
Save the database

1. Click Save icon from the **Icon bar** to pop up SAVE AS dialog box illustrated in Figure 5.3.

2. Next, type in `single_action_weld` in the input data field of File Name, following by clicking Save button to save the database.

![Save As dialog box](image)

**Figure 5.3  Save As dialog box**

Edit parts

For ease of identifying each part, modify the name of each part using the Edit Part dialog box, as illustrated in Figure 5.4. Now, you have 2 parts, namely BLANK, and DIE listed in the part list.
Database Unit

From the menu bar, select Tools ➔ Analysis Setup. The default unit system for a new eta/DYNAFORM database is mm, Newton, second, and Ton.
MESHING

To curve mesh or surface mesh is an essential step contributing to successful simulation. There are various methods of creating mesh, however, only Blank Generator and Surface Mesh will be introduced to generate meshes in this manual.

1. Blank Meshing

Blank meshing is the most important mesh function since the accuracy of the forming results depends heavily upon the quality of blank mesh. This manual offers one special function for blank meshing.

1. Select Tools → Blank Generator → BOUNDARY LINE. See Figures 5.5–5.6.

2. Select the BOUNDARY LINE among lines in Selection Option dialog box.

3. The SELECT LINE dialog box is shown as Figure 5.7.
4. Shift the method of Select Line into the fourth option and select any line on the BLANK, and then all curves connected with the selected curves are all chosen. You can also select curves by using different methods available in SELECT LINE dialog box. You can place the cursor over each icon and button to identify its function.

5. After selection, click **OK** button to open concerned tool radii dialog box. See Figure 5.8.

6. Use the default variable (6.0) for the concerned tool radii, the shortest radii in the model. The shorter the radii, the finer the blank mesh; the longer the radii, the coarser the blank mesh.

![Mesh Size dialog box](image1)

![Dynaform Question dialog box](image2)

Figure 5.8 Mesh size dialog box  Figure 5.9 Question dialog box

7. Click **OK** button to confirm the radii. **Dynaform Question** dialog box prompts “Accept Mesh?”, as shown in Figure 5.9. Click **Yes** button to accept the generated mesh.

   **Note:** The user can click **ReMesh** to correct the concerned tool radii value and accept the mesh, or click **No** button to cancel it and repeat the above steps to re-mesh, if he has entered an incorrect value,

8. Compare the generated mesh with Figure 5.10.

9. Save the database.
II. Surface Meshing

Most meshes in eta/DYNAFORM is created by Surface Mesh. This function will automatically create a mesh based on the provided surface data, which is one quick and convenient meshing tool.

1. Close BLANK, open DIE and set DIE as current part.
2. Select Preprocess ➤ Elements. See Figure 5.11.

3. Select Surface Mesh icon from ELEMENT dialog box shown in Figure 5.12.
4. In SURFACE MESH dialog box, modify the **Max. Size** to **10**.

5. Toggle off **in Original Part** option and the **Boundary Check** option.

6. Click **Select Surfaces** in SURFACE MESH dialog box. See Figure 5.13.

7. Click Displayed **Surf** in SURFACE MESH dialog box. See Figure 5.14.

8. Click **Apply button** in the SURFACE MESH dialog box.

**Note:** *Chordal deviation* controls the number of elements along the line/surface curvature;

*Angle* controls the direction of the feature line;

*Gap Tol.* Controls whether two adjacent surfaces are connected.
**Note:** All displayed surfaces are highlighted in white, indicating that they have been selected. The dialog window allows you to select the surface(s) in different ways. Place the cursor over each icon to identify its specified function.

9. The generated mesh is white. Click **Yes** when prompted, “**Accept Mesh?**” in the SURFACE MESH dialog box. Then, compare the mesh with Figure 5.15.
10. Click **Exit** button in **Surface Mesh** to exit, and then save the database.

Now, all parts have been meshed. You may toggle off the checkbox for Surface and Lines in Display Options to hide the lines and surfaces. It easier to view the mesh.

### III. Mesh Checking

As the mesh has been created, its quality has to be checked to verify that there aren’t any defects that could cause potential problems in the simulation.

All the tools used for checking the mesh are located in the **Preprocess** ➤ **Model Check/Repair** on the Menu bar, which can be accessed by choosing Preprocess ➤ Model Check/Repair or Ctrl+R. See Figure 5.16.

![Figure 5.15 After part meshing](image)

**Figure 5.15** After part meshing

**Figure 5.16** Model check/repair
As shown figure 5.17, the Model Check /Repair dialog box consists of some functions that enable you to check the quality of mesh. Only three of the functions are described in this training manual. Please refer to eta/DNAFORM Online Help for more information about other functions.

![Model Check & Repair dialog box](image)

**Figure 5.17  Model check/repair dialog box**

**Auto Plate Normal**

1. Select Model Check/Repair ➞ Auto Plate Normal from the dialog to open a new dialog box.

2. The dialog that appears prompts the user two options: SURSOR PICK PART AND ALL ACTIVE PARTS, which is the default option. Under the default condition, you may select any element to adjust the normal direction consistency of all activated parts. Otherwise, you may choose the other option and select one element of any part that needs checking to adjust this part’s normal direction consistency. In this example, select any element of DIE as reference element.

3. An arrow that appears on the screen shows the normal direction of the selected element. A prompt will ask “IS Normal direction acceptable?”. See Figures 5.18~5.19.
Pressing the **YES** button will check all elements in the part and reorient the normal direction of all elements according to the displayed direction.

Pressing the **NO** button will check all elements and reverse the normal direction of all elements according to the displayed direction.

In the example, **NO** button is pressed. In fact, As long as the normal direction of most elements in a part is consistent, the program will accept that; if the normal direction of half of the total element is pointing upward and if that of the other half is pointing downward, the program will be unable to correctly constrain the blank through contact. To avoid such problems, you should check the consistency of the normal direction.

4. After validating the normal direction of elements, save the database.
Display Model Boundary

This function can check the gap, hole or collapsed element on the mesh, and highlight them, which can help the user to repair these defects.

1. Select **Model Check ➤ Display Model Boundary**

Minor gaps in the tool mesh (punch, die etc) are acceptable. However, blank mesh should not contain any gaps or holes unless the blank is lanced or is designed with gaps. Select the isometric view and then compare it with below Figure 5.20 to detect the boundary.

![Figure 5.20  Model boundary check](image)

2. Toggle off the checkbox of Elements and Nodes from the **Display Options** dialog at right corner of the screen (Note: the boundary lines are still displayed). This enables you to detect those minor gaps that might be difficult to detect when the mesh is displayed. If other white lines are also displayed, besides the boundary, you should repair the defective mesh accordingly. See Figure 5.21.

3. From the following picture, a boundary is seen to be in the middle of the part. Therefore, you should use the local zoom to position the boundary. Then, select the repair tools to modify the meshes in the interior boundary.
4. Use other repair functions to check those overlapping or minimum-size elements. Delete the duplicated elements if they were found.

5. Turn off all parts except DIE. Click the **Clear** icon in the **Icon bar** to remove the boundary.

6. Save the database.
AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The other operation can be carried out in AutoSetup interface, such as PHYSICAL OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 5.3, you can select AUTOSETUP option from the SETUP menu to display the AUTOSETUP interface.

![Setup menu](image)

**Figure 5.22  Setup menu**

I. **New Simulation**

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box, as illustrated in Figure 5.23. You continue with defining basic parameters such as blank thickness, type of process, etc from the dialog box.

![New Simulation dialog box](image)

**Figure 5.23  New simulation dialog box**

1. Select simulation type: **Sheet Forming**.
2. Select process type: **Single Action**.
3. Input blank thickness: 1.0 (mm).
4. Select tools reference: **Dual**.
5. Click **OK** to display the main **AUTOSETUP** dialog box.

II. General

After entering **General** interface, you do not need to modify any parameters except for typing in **single_action_weld** in input data field of **Title**. In addition, you can type in some comments about the setting/process in the **Comment** input field, as illustrated in Figure 5.24.
III. Blank Definition

1. Press the **Blank** tab to display the blank definition interface.

2. Then, click **Parts…** button from **Geometry** in blank definition interface. See Figure 5.25. The program will pop up the DEFINE GEOMETRY dialog box illustrated in Figure 5.26.

3. Click **Add Part…** to select the **blank** illustrated in Figure 5.27.

4. Click **Split part** button to display the SELECT ELEMENTS dialog box illustrated in Figure 5.29. From the dialog box, press **Drag Window** icon to select elements highlighted in Figure 5.30.

5. Click **OK** button to complete the **Split part** operation. The selected elements are copied to a new part named **BLK00000**. The part is automatically included in the blank geometry list illustrated in Figure 5.31.
Figure 5.27 Select Part dialog box  
Figure 5.28 Blank geometry list
Select Elements dialog box

Figure 5.29  Select elements dialog box

Figure 5.30  Selected elements
6. Click **Exit** to return to the Blank definition interface illustrated in Figure 5.32.

### IV. Blank Material and Weld Definition

#### Define geometry

Once the \textbf{BLANK} part is defined, the program automatically assigns a default blank material and relative property. You can also press the \textbf{BLANKMAT} button illustrated in Figure 5.32 to edit material definition.

After clicking the \textbf{BLANKMAT} button, the \textbf{MATERIAL} dialog box illustrated in Figure 5.15 is displayed. You can create, edit or import material into the database. Moreover, you can press the \textbf{Material Library…} button to select generic material database provided by eta/DYNAFORM. Click on the \textbf{Material Library…} button to...
select the United States material library illustrated in Figure 5.33.

Now, you continue to assign materials to each blank by selecting materials from the United States generic material library shown in Figure 5.16. In addition, the blank thickness for BLK00000 and BLK00001 is 1.80 (mm) and 1.00 (mm), respectively. See Figure 5.34.

**Note:** You can create your own material or edit the selected material using the functions provided in MATERIAL dialog box.
Define weld

1. Click **Add...** in the Welds field illustrated in Figure 5.36 to display the BLANK WELD dialog box illustrated in Figure 5.37.
1. Click **Weld...** button to display the SELECT NODE dialog box illustrated in Figure 5.20.

2. Next, using the **Drag window** option to select the boundary nodes between two blanks, as illustrated in Figure 5.38.

3. Click **OK** button to complete the selection. The selected nodes are defined
as welds illustrated in Figure 5.39.

Figure 5.38  Select node dialog box

Figure 5.39  Selected nodes
4. Click **OK** button in BLANK WELD dialog box to return to **AUTOSETUP** interface. You can observe the weld information is listed in the Welds field, as illustrated in Figure 5.41.

![Figure 5.41  Welds definition interface](image)
V. Tools Definition

1. Click on **Tools** tab to display tool definition interface.

2. Click icon from the **Icon bar**, and turn off the **BLANK** part.

3. Click **OK** button to return to tool definition interface. Based on the defined process, three standard tools: die, punch and binder, are listed at the left side of the tool definition interface. You can continue with definition of each tool. By default, the **die** interface is displayed.

4. Press the **Parts...** button to assign a part as die. See Figure 5.42.

![Figure 5.42  Before die definition](image)

5. The DEFINE GEOMETRY dialog box illustrated in Figure 5.43 is displayed. Next, click the **Add Part... button** in the dialog box.

![Figure 5.43  Define geometry dialog box](image)

6. Select **DIE** part from the SELECT PART dialog box illustrated in Figure 5.44.
7. Click **OK** button to return to the DEFINE GEOMETRY dialog box. **DIE** part is added to the list of die. See Figure 5.45.

---

**Figure 5.44** Select part dialog box

**Figure 5.45** Die geometry list
8. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **die** is changed to BLACK. See Figure 5.46.

![Figure 5.46 After die definition](image)

9. Click **punch** located at the left side of tools list to display punch definition interface.

10. Click **Parts...** button to display the DEFINE GEOMETRY dialog box illustrated in Figure 5.47.

11. Click **Copy Elem...** button in the dialog box to display the COPY ELEMENTS dialog box.

12. Toggle on the checkbox of **Offset elements** option. The default blank thickness is $1.1 \times t_{\text{max}}$. In this example, $t_{\text{max}}$ is 1.20 (mm)

![Figure 5.47 Define geometry dialog box](image)

13. Next, press **Select...** button to display the SELECT ELEMENTS dialog box.

14. Click **DISPLAYED** to select all elements in the display area. Then, toggle on the **Exclude** option, as illustrated in Figure 5.48.
15. Click the **Spread** icon, following by moving the slider to set spread angle as 4°.

16. Pick an element on the binder surface. You observe the highlighted elements in binder surface are removed. The program prompts that 4464 elements are selected. See Figure 5.48.

![Copy elements](image)

**Figure 5.48** Before selecting elements
17. Click **OK** button to return to the COPY ELEMENTS dialog box. Now, the **Apply** button is enabled. See Figure 5.50.

18. Click **Apply** button to offset the selected elements to a new part. See
19. The new part is added to the list of punch. See Figure 5.52.

20. Click **Exit** button to return to tool definition interface. The font color of **punch** is also changed to BLACK, as illustrated in Figure 5.53. Since the DUAL option was selected in NEW SIMULATION dialog box, the **None** option is automatically selected in the Contact Offset field.
illustrated in Figure 5.53. It means numerical contact offset is not applied to punch.

21. Click binder near the left side of tools interface to display binder definition interface.

22. Press Parts… button to display the DEFINE GEOMETRY dialog box.

23. Click Copy Elem… button, following by pressing Select… button in COPY ELEMENTS dialog box illustrated in Figure 5.54.

24. From the SELECT ELEMENTS dialog box, click Spread icon illustrated in Figure 5.54. Then, use your mouse cursor to move the slider to set spread angle as 4º.

25. Pick an element on the binder region to highlight all elements of binder surface, as illustrated in Figure 5.55. The program prompts 2014 elements have been selected.
Figure 5.54  Select binder element
26. Click **OK** button to exit the SELECT ELEMENTS dialog box. Next, click **Apply** button to automatically offset all selected elements to a new part. The part is added to the list of binder. See Figure 5.56.

![Figure 5.55  Selected elements](image)

27. The numerical contact offset is also disabled. See Figure 5.57.

![Figure 5.56  Binder geometry list](image)
28. Click icon from Icon bar. Click All off button to hide all parts.

29. Next, use your mouse cursor to pick DIE. Then, click OK button to dismiss the PART TURN ON/OFF dialog box. Only DIE is displayed in the display area.

30. The working directions of the defined tools are along the Z direction of Global Coordinate System. However, the feature encircled in Figure 5.40 cannot be formed along the working direction due to backdraft angle. Therefore, a separate process with different working direction is needed to facilitate cam forming operation in making of the feature.

31. From tool definition interface, click New tool button to create a new tool named pun2. Select the default setting shown in Figure 5.59. Then, press Apply button.

32. Click Parts... to display the DEFINE GEOMETRY dialog box illustrated in Figure 5.42. Then, press Copy Elem... button to display the COPY ELEMENTS dialog box illustrated in Figure 5.61.
33. Click Select button to display the SELECT ELEMENTS dialog box illustrated in Figure 5.62.

34. Select the highlighted elements in Figure 5.62 using the Multi-Point Region function.

35. Click OK button to accept element selections and return to the COPY ELEMENTS dialog box. Now, Apply button is enabled, as illustrated in Figure 5.63.

36. Click Apply button to copy the selected elements to a new part.
37. Click **Exit** button to dismiss the COPY ELEMENTS dialog box.

![Select Elements](image1)

Figure 5.62 Select elements

![Copy Elements](image2)

Figure 5.63 Copy elements dialog box

38. Click **Exit** button to return to tool definition interface. Now, let’s
continue to define the working direction of \textbf{pun2}.

39. Press \begin{itemize} \item \end{itemize} button to display the DIRECTION dialog box illustrated in Figure 5.64.

\begin{figure}[h]
\centering
\includegraphics[width=0.5\textwidth]{image1}
\caption{Working direction definition}
\end{figure}

40. Click \textbf{Element Normal} button. Then, use your mouse cursor to pick an element on the flat region of \textbf{pun2}, as illustrated in Figure 5.65. An arrow indicating the working director is displayed.

41. Click \textbf{OK} button to dismiss the DIRECTION dialog box. The vector of working direction for \textbf{pun2} is listed in the Working Direction field.

42. Click \textbf{Exit} button in the AUTOSETUP interface.

43. Click \begin{itemize} \item \end{itemize} icon from the \textbf{Icon bar} to save the database.

\begin{figure}[h]
\centering
\includegraphics[width=0.5\textwidth]{image2}
\caption{Display element normal}
\end{figure}
44. Next, repeat steps 28-29.

45. From the menu bar, select Preprocess→Element. Press icon, following by using the Multi-Point Region function to select the highlighted elements in Figure 5.66.

![Figure 5.66 Delete elements](image)

46. Click OK button to accept element selection and remove the selected elements from the database.

47. Then, click icon from the Icon bar to remove the free nodes.

48. Now, all tools have been defined. You may return to Tools tabs of AUTOSETUP interface to continue next operation.

**VI. Tools Positioning**

After all tools are defined, you need to position the relative position of tools for the stamping operation. The tool positioning operation must be carried out each time the user sets up a stamping simulation model. Otherwise, you may not obtain correct stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you need to carefully check the working direction prior to positioning the tools. If the process template is chosen, the default working direction is selected. You can also define special working direction.

1. Click the Positioning… button located at the lower right corner of tool definition interface to display the POSITIONING dialog box illustrated in
Figure 5.67. Alternatively, you can select **Tools→Positioning…** from the menu bar.

2. Select **punch** as fixed tool and use it as the reference tool. The tool is stationary during automatic positioning.

3. Then, clicks **Auto** button to position all tools and blank. The result is illustrated in Figure 5.68.

4. Now, all tools and blank are moved to a preset location. The movement of each tool is listed in the input data field of corresponding tool. The value is the measurement from the home/final position to the current position.

5. Toggle off the checkbox of **Lines** and **Surfaces** in **Display Options** located at the lower right side of screen. See Figure 5.69.
6. Click and icon on the **Icon bar** to display the relative position of tools and blank, as illustrated in Figure 5.70.

7. Click **OK** button to save the current position of tools and blank, and return to the tool definition interface.

![Figure 5.69 Display options](image)

**Figure 5.69** Display options

6. After autopositioning, the relative position of tools and blanks is displayed on the screen. However, you may select **Tools ➔ Positioning** from the Auto Setup menu bar, following by pressing the **Reset** button in the POSITIONING dialog box to set the tools and blank(s) back to its original position. Moreover, you can move the tools using the **Home**... function provided in the **Tools** menu.

![Figure 5.70 The relative position of tools and blank after positioning](image)

**Figure 5.70** The relative position of tools and blank after positioning

**Note:** After autopositioning, the relative position of tools and blanks is displayed on the screen. However, you may select **Tools ➔ Positioning** from the Auto Setup menu bar, following by pressing the **Reset** button in the POSITIONING dialog box to set the tools and blank(s) back to its original position. Moreover, you can move the tools using the **Home**... function provided in the **Tools** menu.

Now, you can continue with the next process which is definition of process parameters. In Auto Setup application, the definition and positioning of blank(s) and tools and definition of process are not required in strict order. Therefore, you can randomly modify each operation. However, you are recommended to accordingly set up the blank(s) definition, tools definition and process parameters.
VII. Process Definition

The Process definition is utilized to set up process parameters of the current simulation such as time required for every process, tooling speed, binder force and so on. The parameters listed in process definition interface depend on the pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is **Sheet Forming** and **Single Action**, respectively. Therefore, two default processes are listed in the process definition interface: closing and drawing process.

You can press **Process** tab of the main interface to enter process definition interface. Next, follow the steps listed below:

1. Select **closing** process from the list located at left side of the interface as the current process. See Figure 5.71.

2. Verify the default setting of **closing** stage is similar to Figure 5.71.

3. Select **drawing** process from the list located at left side of the interface as the current process. See Figure 5.72.

4. Verify the default setting of **drawing** stage is similar to Figure 5.72.
Figure 5.71  Closing process interface
Now, let’s add a new process for pun2.

1. Click **New stage** button to display the new stage interface.

2. At the input data field of Name, type in **drawing2** as the name of new process. See Figure 5.73.

3. Verify the other settings are similar to those illustrated in Figure 5.72. Then, press **Apply** button to create the new process.
4. Toggle on the **Show all** checkbox to display all tools, as illustrated in Figure 5.74.

5. Set the movement of all tools stationary, except **pun2**. Set the velocity of **pun2** at 5000 (mm/s).

6. Next, select **Closure** as the type of duration. As shown in Figure 5.74, **pun2** is moving toward **punch**.
VIII. Animation

Prior to submitting a simulation job, you shall validate the process setting by viewing the animation of tool movement. The procedure to conduct animation is listed as the following:

1. Select **Preview → Animation**... in the menu bar. See Figure 5.75.

Figure 5.74  Drawing2 process definition

Figure 5.75  Animation menu
2. The animation of tool movement is shown on the display area.

3. You can select the **INDIVIDUAL FRAMES** option from the ANIMATE dialog box illustrated in Figure 5.76 to display incremental tool movement.

![Figure 5.76  Animate control dialog box](image)

4. Click ![icon to display tool movement step by step.](image)

5. The time step and displacement of tools are printed on the upper left hand corner of the display area. See Figure 5.77.

6. Click **Exit** button to return to the main interface.

![Figure 5.77  Animation of tool movement](image)

**IX. Submit Job**

After validating the tools movement, you may continue with submitting the stamping
Simulation through the steps listed below:

1. Select **Job→Job Submitter...** in the menu bar. See Figure 5.78.

   ![Figure 5.78  Job menu](image)

2. The SUBMIT JOB dialog box illustrated in 5.79 is displayed.

   ![Figure 5.79  Submit job dialog box](image)

3. Click **Submit** button from the SUBMIT JOB dialog box to display the Job Submitter interface illustrated in Figure 5.80.

4. Click **Submit Jobs** button, as shown in Figure 5.80 to activate the LS-DYNA solver for running the stamping simulation. The LS-DYNA solver window illustrated in Figure 5.81 is displayed and the simulation is in progress.
When you submit a job from eta/DYNAFORM, an input deck is automatically created. The input deck is adopted by the solver, LS-DYNA, to process the stamping simulation. The default input deck names are `single_action_weld.dyn` and `single_action_weld.mod`. In addition, an index file named `single_action_weld.idx` is generated for the reference in eta/POST. The `.dyn` file contains all of the keyword control cards, while the `.mod` file contains the geometry data and boundary conditions. Advanced users are encouraged to study the `.dyn` input file. For more information, refer to the LS-DYNA User’s Manual.
Note: All files generated by either eta/DYNAFORM or LS-DYNA is stored in the directory in which the eta/DYNAFORM database has been saved. You shall ensure the folder doesn’t include similar files prior to running the current job because these files will be overwritten.
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data files such as glstat, reforc, etc. In addition to the undeformed model data, the d3plot file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

Refer to previous examples for information about processing forming result.
Example 6. U-channel springback simulation
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.5.

For workstation/Linux users, enter the command “df55” (default) from a UNIX shell. For PC users, double click the eta/DYNAFORM 5.5 (DF55) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You begin by importing FEA data files to the current database.

Import file

From the menu bar, select File→Import to open the IMPORT FILE dialog box illustrated in Figure 6.1. Next, Click the drop-down button of File Type and select DYNAIN (*dynain*) Then, go to the training input files located in the CD provided along with the eta/DYNAFORM installation. Locate the data file: springback.dynain. After importing the file, the model is displayed in the screen, as shown in Figure 6.2.
Save the database

Select **File** ➤ **Save as**, input the filename “springback.df” in the specified working directory, and then click the **Save** button to save the current database and exit the dialog box.
From the menu bar, select ToolsÆAnalysis Setup. The default unit system for a new eta/DYNAFORM database is mm, Newton, second, and Ton.
AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The other operation can be carried out in AutoSetup interface, such as PHYSICAL OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 6.4, you can select AUTOSETUP option from the SETUP menu to display the AUTOSETUP interface.

I. Creation of a New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box, as illustrated in Figure 6.5. You continue with defining basic parameters such as blank thickness, type of process, etc from the dialog box.

1. Select simulation type: Sheet forming;
2. Select process type: Springback;
3. Input blank thickness: 1.0 (mm);
4. Click **OK** to display the main **AUTOSETUP** dialog box.

II. General

After entering **General** interface, you need to change Title into **Springback**. Accept other default values. See Figure 6.6.

![Figure 6.6 General interface](image)

III. Blank Definition
1. Click the **Blank** tab in the **AutoSetup** interface to enter the blank definition page.

2. Click the **Parts...** button in **Geometry** field.

![Figure 6.7 Define blank](image)

3. Click **Add Part...** in the popped DEFINE GEOMETRY dialog box; select the part of BLANK in the popped dialog box, and click **OK** to exit the selection. Then, system will return to the Blank definition page.

4. Now, the basic parameters about the blank have been defined, and the tab of the **Blank** has changed from red into blank. See Figure 6.8.

![Figure 6.8 Blank definition interface](image)

**IV. Blank Material and Property Definition**

Once blank has been defined, the program automatically selects a kind of default material and relative property as shown Figure 6.8. You can also press **BLANKMAT** button to redefine material.

**Note:** You must select the same material and thickness as forming simulation in springback analysis.

1. Click **BLANKMAT** button to pop up the MATERIAL dialog box, following by pressing the **Material Library...** button to select United States material library.
2. Select the material model and material in the material library. In this example, you select mild steel DQSK. Then, return to the Blank definition interface.

3. Define property. Click NIP=5 button. A dialog box (as shown Figure 6.10) is popped up. In the drop-down menu, select the fully integrated element recommended in the LS-DYNA springback analysis, and set the Number of Integration points as 7, then click OK to exit the dialog.

V. Process Definition

A default spring process is created in springback analysis. You are not allowed to add
new processes. The relating parameters are setup as follows:

1. Define constraint nodes. Click **Edit** button (shown in Figure 6.11) to define constraint nodes. Select three nodes on the bottom of the U-channel.

   **Note:** The selected nodes can’t lie in the same line, near the edge of the part and lie in the region where the deformation is larger; and these nodes must be apart from each other with some distance.

2. Select **Coarsening** option. It permits the solver to join the adjacent elements according to a specified angle. Coarsened mesh can reduce the computing time and instability during springback calculation. The default coarsening angle is 8º.


![Figure 6.11 springback process setup](image)

   **Note:** The parameters in Control interface is the recommended default parameters, you may accept the default values. You can also refer to the *eta/DYNAFORM User’s Manual* and LS-DYNA KEYWORDS USER’S MENU for information about all of the implicit parameter setup.

### VI. Submit Job

1. Select **JobÆFull Run Dyna**...in the menu bar. See Figure 6.12.
2. The SUBMIT JOB dialog box illustrated in Figure 6.13.

3. Click **Submit** button from the SUBMIT JOB dialog box to display the Job Submitter interface. Now, the simulation is in progress.
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data files such as glstat, rcforc, etc. In addition to the undeformed model data, the d3plot file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

I. Reading d3plot file into the Post Processor

To run eta/POST, select the PostProcess in the eta/DYNAFORM main menu bar. The default path for eta/POST is C:\Program Files\Dynaform 5.5. In this directory, double-click the icon of EtaPostProcessor.exe to run eta/POST, or select DYNAFORM5.5 in start menu. The GUI of eta/POST is shown in Figure 6.15.

1. Select File⇒Open in the eta/POST menu bar. The SELECT FILE dialog box is illustrated in Figure 6.16.
2. Select the result files (including d3plot, d3drlf, dynain) from the file list.

3. Browse the directory where the result files are saved and select the correct file format, and then press the **Open** tab to read **d3plot** file. You can analyze and process the results through various operations provided by the eta/POST. Figure 6.17 shows the standard icon for springback analysis.

![Figure 6.17 Standard icon for springback analysis](image)

II. **Springback analysis**

1. Observe the springback change in the post process. There only are two frames in the file of d3plot. Figure 6.18 shows the blank shape before springback and after springback.
To better view the springback result, you can create a section line along the part. Select menu **Tool ➤ Section Cut**, as shown in Figure 6.19.

1. Click **Define Cut Plane** in the right dialog box, as shown in Figure 6.20a. A Control Option dialog box is popped up, as shown in Figure 6.20b.

2. Select **W Along +Y Axis**, pick two nodes in the part, as shown in Figure 6.21.

3. Click **Exit**, and press **Accept** in the popped dialog box. Then a section line is created automatically, as shown in Figure 6.22.

4. Click **Apply** in the popped dialog box, and press the play button in the deformable window, then a clear springback can be observed in that section.

5. You can use the tool provided in post process to measure the dimensions before and after springback, so that obtain the detail springback values. Click the icon which set view as X-Z view, then click the icons and to measure the dimensions before and after springback. Figure 6.23 shows the results.
Figure 6.20 section define

Figure 6.21 pick two nodes

Figure 6.22 the created section line
Note: For the complex part, the springback varies for different location. Therefore, you should pick a serial of section lines in different location to better analyze springback result. In this example, the general method of analysis springback is given.

8. Other methods can be used to analysis springback. For example, you can import the dynain files before and after springback. This is because they lie in the same coordinate system, two section lines can be created by making them intersect the identity section, therefore, you can observe the change before and after springback conveniently.

III. Summary

This example introduces the general process of springback analysis by using AutoSetup. Springback analysis is different than forming analysis. It is carried out using the implicit method, which may cause convergence problems. We recommend you to use dynain file to perform springback analysis. Refer to the eta/DYNAFORM and LS-DYNA User’s Manual for detail information about setup of implicit parameters in springback analysis.
Example 7. Sheet Metal Hydro-forming
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.5.

For workstation/Linux users, enter the command “df55” (default) from a UNIX shell. For PC users, double click the eta/DYNAFORM 5.5 (DF55) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You begin by opening the existing database.

Open the database

1. From the menu bar, select File ➔ Open… to open the OPEN FILE dialog box illustrated in Figure 7.1.

![Open file dialog box](image-url)
2. Go to the training input files located in the CD provided along with the eta/DYNAFORM installation, and open the data file named `Double_action_hydro.df`. The model illustrated in Figure 7.2 is displayed in the display area.

![Illustration of model in Exercise 7](image)

**Figure 7.2  Illustration of model in Exercise 7**

*Note:* The Icons bar may appear different depending on type of platform. Other functions on the Toolbar are further discussed in next section. You can also refer to the eta/DYNAFORM User’s Manual for information about the Toolbar functions.

**Database Unit**

From the menu bar, select Tools→Analysis Setup. The default unit system for a new eta/DYNAFORM database is mm, Newton, second, and Ton.
**AUTO SETUP**

Prior to entering **AUTOSETUP** interface, upper/lower tool meshes are required. The other operation can be carried out in AutoSetup interface, such as **PHYSICAL OFFSET** of element, selection of **CONTACT OFFSET**. As illustrated in Figure 7.3, you can select **AUTOSETUP** option from the **SETUP** menu to display the **AUTOSETUP** interface.

![Figure 7.3 Setup menu](image)

I. **New Simulation**

Click **AutoSetup** in the menu bar to display the NEW SIMULATION dialog box illustrated in Figure 7.4. You continue with defining basic parameters such as blank thickness, type of process, etc from the dialog box.

![Figure 7.4 New simulation dialog box](image)

1. Select simulation type: **Sheet forming**.
2. Select process type: **Double Action**.

3. Input blank thickness: **1.0** (mm).

4. Select tools reference: **Dual**.

5. Click **OK** to display the main **AUTOSETUP** dialog box.

II. **General**

After entering **General** interface, you do not need to modify any parameters except for typing in **double_action_hydro** in the input data field of **Title**. In addition, you can type in some comments about the setting/process in the **Comment** input field illustrated in Figure 7.5.
III. Blank Definition

1. Use your mouse cursor to click on Blank tab to display the blank definition interface.

2. Then, click Parts… button from Geometry field in blank definition interface. See Figure 7.6.
3. The DEFINE GEOMETRY dialog box illustrated in Figure 7.7 is displayed.

4. Click Add Part... button. Use your mouse cursor to select BLANK part from the SELECT PART dialog box illustrated in Figure 7.8.
5. After selecting the part, click on OK button to return to the DEFINE GEOMETRY dialog box. The BLANK part is added to the list. See Figure 7.9.
6. Click the **Exit** button to return to the blank definition interface. Now, the color of Blank tab is changed to from RED to BLACK. See figure 7.10.

![Blank definition interface](image)

**Figure 7.10** Blank definition interface

**IV. Blank Material and Property Definition**

Once the **BLANK** part is defined, the program automatically assigns a default blank material and relative property. You can also press the **BLANKMAT** button illustrated in Figure 7.11 to edit material definition.
After clicking the **BLANKMAT** button, the MATERIAL dialog box illustrated in Figure 1.13 is displayed. You can create, edit or import material into the database. Moreover, you can press the **Material Library...** button to select generic material database provided by eta/DYNAFORM. Click on the **Material Library...** button to select the United States material library illustrated in Figure 7.12.

Now, you continue to select a material from the material library, as shown in Figure 7.13.
V. Tool Definition

1. Click on **Tools** tab to display tool definition interface.

2. Click **``** icon from the **Icon bar**, and turn off the **BLANK** part.

3. Based on the defined process, three standard tools: die, punch and binder, are listed at the left side of the tool definition interface. You can continue with definition of each tool. By default, the **punch** interface is displayed.

4. Press the **Parts...** button to assign a part as punch. See Figure 7.14.
5. The DEFINE GEOMETRY dialog box illustrated in Figure 7.15 is displayed. Next, click the Add Part... button in the dialog box.

6. Select PUNCH part from the SELECT PART dialog box illustrated in Figure 7.16.
7. Click **OK** button to return to the DEFINE GEOMETRY dialog box. The **PUNCH** part is added to the list. See Figure 7.17.

8. Click **Exit** button to return to tool definition interface. Now, you can observe
the font color of **die** is changed to **BLACK**. See Figure 7.18.

![Figure 7.18  Punch definition interface](image)

9. Click **die** located at the left side of tools list to display die definition interface.

10. Click the **Parts...** button to display the **DEFINE GEOMETRY** dialog box.

11. Click **Copy Elem...** button to display **COPY ELEMENTS** dialog box illustrated in Figure 7.19.

12. Next, toggle on the checkbox of Offset elements option. Then, click on the **Select...** button to display the **SELECT ELEMENTS** dialog box illustrated in Figure 7.20.

13. Toggle on **Select By** option in the dialog box. Then, press the **Unspecified** button to select **PUNCH** from the **SELECT PART** dialog box.

14. Click on the **Done** button to accept selection.

15. Again, press the **Unspecified** button to select **BINDER** from the **SELECT PART** dialog box.

16. Click on the **Done** button to accept selection.

![Figure 7.19  Copy elements dialog box](image)
17. Click **OK** button to accept the element selections and dismiss the SELECT ELEMENTS dialog box.

18. Click **Apply** button in the COPY ELEMENTS dialog box to offset elements, following by clicking the **Exit** button. All created elements are automatically added to a new part named **OFFSET00**, and the part is added to the list of **Die**. See Figure 7.21.
19. From the DEFINE GEOMETRY dialog box, click \textbf{Exit} button to return to tool definition interface. Now, the tag color of all tools is changed red into black. It means all tools have been defined. See figure 7.22.

20. Click \textbf{binder} located at the left side of tools list to display die definition interface.

21. Click the \textbf{Parts…} button to display the DEFINE GEOMETRY dialog box.

22. The DEFINE GEOMETRY dialog box illustrated in Figure 7.15 is displayed. Next, click the \textbf{Add Part…} button in the dialog box.

23. Select \textbf{BINDER} part from the SELECT PART dialog box illustrated in Figure 7.23.

24. Click \textbf{OK} button to return to the DEFINE GEOMETRY dialog box. The \textbf{BINDER} part is added to the list. See Figure 7.24.
25. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **binder** is changed to BLACK. See Figure 7.25.

![Select part dialog box](image1)

**Figure 7.23** Select part dialog box

![Binder geometry list](image2)

**Figure 7.24** Binder geometry list
VI. Drawbead Definition

1. Select **Tools**→**Drawbeads...** from the AutoSetup menu bar. See Figure 7.26.

2. Then, click **New** button to create a new **Drawbead property**. See Figure 7.27.

3. The **DRAWBEAD PROPERTIES** window illustrated in Figure 7.28 is displayed.

4. Click **OK** button to accept the default parameters.
5. As illustrated in Figure 7.29, a new drawbead property named **bead1** is added to the list.

6. Now, you continue to assign a drawbead line. Since no drawbead line is provided in the database, you have to create the line using the function provided in the LINE/POINT dialog box.

7. Click **OK** button in the DRAWBEAD dialog box, following by clicking **Exit** button in the main interface to close the AUTOSETUP window.

8. From the menu bar, select **Preprocess** → **Line/Point** to display the
LINE/POINT dialog box illustrated in Figure 7.30. Then, press the Offset icon.

Figure 7.30  Offset a curve

9. Next, use your mouse cursor to select the line highlighted in Figure 7.30. Then, click OK button to define the coordinate system, following by clicking Yes button to accept the default LCS.

10. Type in 50 (mm) in the OFFSET DISTANCE dialog box illustrated in Figure 7.31.

Figure 7.31  Offset distance dialog box

11. Click OK button to accept the input offset distance.

12. Select No in the pop-up dialog box illustrated in Figure 7.32.

Figure 7.32  eta/DYNAFORM Question dialog box

13. Click OK button to dismiss the LINE/POINT dialog box.
14. Click on icon from the **Icon bar** to save the database.

15. Again, open the DRAWWBEAD dialog box in the AUTOSETUP interface. Press **New** button to create a new drawbead. See Figure 7.30.

![Figure 7.33 Create new drawbead](image)

16. Use your mouse cursor to pick the highlighted drawbead line illustrated in Figure 7.34. The DRAWBEAD INPUT dialog box is displayed.

17. Click **OK** button to accept the default setting in DRAWBEAD INPUT dialog box.
18. The new drawbead named **Drawbead1** is added to the list.

19. Next, use your mouse cursor to pick **Drawbead1** from the drawbead list. Type in **20 (%)** in the input data field of **Full Lock %** illustrated in Figure 7.35. Then, click **Apply** button to modify the full lock force of drawbead.

20. Click **button** illustrated in Figure 7.33 to lock drawbead to **BINDER**. Select **BINDER** from the SELECT PART dialog box.

21. The eta/DYNAFORM Question dialog box illustrated in Figure 7.36 is displayed. Select **Yes** to accept the projection.

22. Click **OK** button to dismiss the DRAWEBEAD dialog box.
VII. Tools Positioning

After defining all tools, the user needs to position the relative position of tools for the stamping operation. The tool positioning operation must be carried out each time the user sets up a stamping simulation model. Otherwise, the user may not obtain correct stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you need to carefully check the working direction prior to positioning the tools. If the process template is chosen, the default working direction is selected. You can also define special working direction.

1. Click **Positioning...** button located at the lower right corner of the tool definition interface to display the POSITIONING dialog box illustrated in Figure 7.37. Alternatively, you can select **Tools→Positioning...** from the menu bar.

![Figure 7.37  Before tool positioning](image)

2. Select **die** as fixed tool and use it as the reference tool. The tool is stationary during automatic positioning.
3. Click **Auto** button to position all tools and blank automatically. See Figure 7.38.

4. Now, all tools and blank are moved to a preset location. The movement of each tool is listed in the input data field of corresponding tool. The value is the measurement from the home/final position to the current position.

![Figure 7.38  After tool auto positioning](image)

5. Toggle off the checkbox of **Lines** and **Surfaces** in **Display Options** located at the lower right corner of the screen. See Figure 7.39.

![Figure 7.39  Display option](image)

6. Click and icon from the **Icon bar** to display the relative position of tools and blank, as shown in Figure 7.40.
7. Click **OK** button to save the current position of tools and blank, and return to the tool definition interface.

![Figure 7.40 The relative position of tools and blank after positioning](image)

**Note:** After autopositioning, the relative position of tools and blanks is displayed on the screen. However, you may select **Tools** ➔ **Positioning**… from the Auto Setup menu bar, following by pressing the **Reset** button in the POSITIONING dialog box to set the tools and blank(s) back to its original position. Moreover, you can move the tools using the **Home**… function provided in the **Tools** menu.

Now, you can continue with the next process which is definition of process parameters. In Auto Setup application, the definition and positioning of blank(s) and tools and definition of process are not required in strict order. Therefore, you can randomly modify each operation. However, you are recommended to accordingly set up the blank(s) definition, tools definition and process parameters.

### VIII. Process Definition

The Process definition is utilized to set up process parameters of the current simulation such as time required for every process, tooling speed, binder force and so on. The parameters listed in process definition interface depend on the pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is **Sheet Forming** and **Double Action**, respectively. Therefore, two default processes are listed in the process definition interface: closing and drawing process.

You can press **Process** tab of the main interface to enter process definition interface.
Next, follow the steps listed below:

1. Select **closing** process from the list located at left side of the process definition interface as the current process. See Figure 7.41.

2. Verify the default setting of **closing** stage is similar to Figure 7.41.

3. Select **drawing** process from the list located at left side of the process definition interface as current process.

4. Next, toggle on checkbox of **Hydro mech** option, as shown in Figure 7.42. Click the drop-down button of **Hydro mech** option to select **Below** option,
indicating the fluid pressure is applied from the bottom of blank.

5. From Tool control field illustrated in Figure 7.43, click the drop-down button of punch to select **Variable** option. Then, click **Define…** button to display the LOAD CURVE/TIME dialog box illustrated in Figure 7.44.

6. Use functions provided in Input page to key in the punch load curve illustrated in Figure 7.44.
7. Now, let’s continue to define the internal fluid pressure for sheet hydroforming process. Click the **No pressure** button illustrated in Figure 7.45.

![Figure 7.45 Fluid pressure for sheet hydroforming process](image)

8. Select **Time variable** option as pressure control in HYDRO MECH dialog box illustrated in Figure 7.46.

9. Click the **Edit…** button to display the LOAD CURVE/TIME dialog box.

10. Use functions provided in Input page to key in the pressure load curve illustrated in Figure 7.47.

11. Click **OK** button to dismiss the LOAD CURVE/TIME dialog box and complete the definition of internal pressure load curve. You observe the **No pressure** button is switched to **Variable P** button illustrated in Figure 7.48.

![Figure 7.46 Hydro mech dialog box](image)
12. Click on the **Entire** button illustrated in Figure 7.48 to defined the boundary of blank area subjected to applied internal fluid pressure.

13. The MASK dialog box illustrated in Figure 7.49 is displayed. Verify the **Inside** option is selected. In addition, the direction of projection is in positive \( dz \).
14. Click on **Input Lns** button to define the boundary of mask using functions provided in SELECT LINE dialog box. Select the highlighted line illustrated in Figure 7.30, following by clicking **OK** button twice to return to process definition interface.

15. At Duration field illustrated in Figure 7.50, type in **0.051** (s) in the input data field of **Time**.

16. All process definition is complete. You can select **Preview** ➔ **Summary** to review the summary of simulation setup.
IX. Animation

Prior to submitting a simulation job, you shall validate the process setting by viewing the animation of tool movement. The procedure to conduct animation is listed as the following:

1. Select Preview→Animation… in the menu bar. See Figure 7.51.

   ![Animation menu](image)

   Figure 7.51 Animation menu

2. The animation of tool movement is shown on the display area.

3. You can select the INDIVIDUAL FRAMES option from the ANIMATE dialog box to display the incremental tool movement.

4. Click ![Next](image) to display the tool movement step by step.

5. The time step and displacement of tools are printed on the upper left hand corner of the display area.

6. Click Exit button to return the main interface.

X. Submit Job

After validating the tools movement, you may continue with submitting the stamping simulation through the steps listed below:

1. Click Job→Job Submitter… in the menu bar. See Figure 7.52.

   ![Job Submitter menu](image)

   Figure 7.52 Job Submitter menu

2. The SUBMIT JOB dialog box illustrated in Figure 7.53 is displayed.
3. Click **Submit** button from the SUBMIT JOB dialog box to display the Job Submitter interface.

4. Click **Submit Jobs** button to activate the LS-DYNA solver window illustrated in Figure 7.54. The simulation is in progress.

![Submit job dialog box](image)

Figure 7.53  Submit job dialog box

![LS-DYNA solver window](image)

Figure 7.54  LS-DYNA solver window
When you submit a job from eta/DYNAFORM, an input deck is automatically created. The input deck is adopted by the solver, LS-DYNA, to process the stamping simulation. The default input deck names are `double_action_hydro.dyn` and `double_action_hydro.mod`. In addition, an index file named `double_action_hydro.idx` is generated for the reference in eta/POST. The `.dyn` file contains all of the keyword control cards, while the `.mod` file contains the geometry data and boundary conditions. Advanced users are encouraged to study the `.dyn` input file. For more information, refer to the *LS-DYNA User’s Manual*.

*Note:* All files generated by either eta/DYNAFORM or LS-DYNA is stored in the directory in which the eta/DYNAFORM database has been saved. You shall ensure the folder doesn’t include similar files prior to running the current job because these files will be overwritten.
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data files such as glstat, rcforc, etc.,. In addition to the undeformed model data, the d3plot file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

Refer to previous examples for information about processing the result files.
MORE ABOUT eta/DYNAFORM 5.5

Inside the eta/DYNAFORM 5.5 installation directory in PC, there is a file named .DyaformDefault which controls key default parameters. Advanced users may edit these default parameters to customize the program.

For Unix/Linux users, the .DynaformDefault file is located under both the installation directory and the user’s home directory. The .DynaformDefault file located under the installation directory will take precedence over the one located in the user home directory.
CONCLUSION

This concludes the training guide’s basic overview of eta/DYNAFORM 5.5. This manual is meant to give you a basic understanding of finite element modeling for forming analysis, as well as displaying the forming results. It is by no means an extensive study of the simulation techniques and capabilities of eta/DYNAFORM. For more detailed study of eta/DYNAFORM, you are urged to attend a eta/DYNAFORM training session.

Please refer to the eta/DYNAFORM, eta/POST and the LS-DYNA User’s Manuals for detailed description of individual functions and analysis settings.