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Introduction

o Design Studio

o Conventions

o About this manual
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    Design Studio
1.1 Design Studio
Design Studio for Genesis is a design oriented pre- and post-processor for the Genesis 
Structural Analysis and Optimization Software.

At the heart of Design Studio data is a structural design model, which consists of a 
structural finite element model and design data that describes how the structure is allowed 
to change and defines the design goals and constraints.

While Design Studio does allow some analysis data to be created and edited, it is not 
intended to be a full-fledged analysis preprocessor. Rather, the focus of Design Studio is 
to allow design data to be easily created and edited and to allow easy visualization of 
optimization results.

The Design Studio user-interface is divided into three primary windows:

1. The Main Window
2. The Viewport Window

3. The Messages Window

The Main Window
The Main Window is the window along the right side of the screen. The Main Window is 
the primary site for listing and editing data inside of Design Studio.

The Viewport Window
The Design Studio Viewport Window provides a 3-D view of the finite element model. 
The viewpoint can be changed and the model can be zoomed to allow any part of the 
model to be observed. When the Viewport Window is active, depressing function keys 
F1-F4 and moving the mouse will result in changing the view as follows:

F1 - Pan the model. The model will move left/right and up/down on the screen to 
follow the mouse.
F2 - Zoom the model. Moving the mouse up will zoom closer to the model (the 
model will get bigger), and moving the mouse down will zoom away from the model 
(the model will get smaller).
F3 - Rotate the model. Moving the mouse up/down and left/right will rotate the 
model about the screen x and y axes, respectively. The point about which the model 
rotates can be changed with the Zoom button in the Viewport Window Toolbar
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F4 - Rotate the model bounding box. This moves the model in the same way as F3, 
except that only a box showing the model bounds is drawn on the screen. This is 
useful for the case when model is very large, and the F3 rotate does not draw the 
model quickly enough to keep up with the mouse movement.

If you have a mouse with three buttons (or a scroll wheel that can act like a button), then 
you can press the middle mouse button in the Viewport Window and drag the mouse to 
change the view of the model. The type of view change is controlled by the radio buttons 
in the Middle Mouse Button Control.

Pan: The model will move left/right and up/down on the screen to follow the mouse.
Zoom: Moving the mouse up will zoom closer to the model (the model will get 
bigger), and moving the mouse down will zoom away from the model (the model 
will get smaller).
Rotate: Moving the mouse up/down and left/right will rotate the model about the 
screen x and y axes, respectively. The point about which the model rotates can be 
changed with the Zoom button in the Viewport Window Toolbar

In the lower left corner of the Viewport Window, there is an axis triad that shows the 
Viewport Window view's orientation by showing the basic coordinate system axes 
directions. Note that while this triad's coordinate axes are parallel to the basic coordinate 
system's, the view triad is always located at a fixed point on the screen, and does not show 
the location of the origin of the basic coordinate system.

Groups, grids, elements, and coordinate systems can be selected by clicking with the left 
mouse button in the viewport window.

The Messages Window
The Design Studio Messages Window fills the lower left portion of the screen. This 
window contains any Design Studio messages printed by commands. For example, the 
Identify Grids command in the Display Tab of the Main Window will print information 
about selected grids in the Messages Window.

Additionally, the top left corner of the Messages Window shows the current View 
Coordinate System.

The top center of the Messages Window shows the current Viewport Selection Mode, if 
any. If there is no current Viewport Selection Mode, then the top center gives a reminder 
of the meaning of the Viewport Window view function keys.
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1.2 Conventions
These chapters are intended to familiarize the user with: using Design Studio; the methods 
to create optimization data using Design Studio for Genesis; and the methods to visualize 
results with Design Studio for Genesis. The methods to create analysis data (grid 
locations, elements, and loads) are not covered in these exercises. Analysis data may be 
created in any other preprocessor. 

The step-by-step instructions in these exercises follow these conventions:

Select means that the user should choose a menu item or an item from a list.
Push means that the user should click on an on-screen button.
Enter means that the user should type in data.
Pick means that the user should choose a node or element by positioning the cursor 
on it and pressing the left mouse button.
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1.3 About this manual
With this manual, you will learn, step by step, how to use the different options and 
capabilities of Design Studio.

The first part of this manual teaches you how to use the functions of each tab and also the 
general functions of Design Studio.

The second part of this document shows how to add or modify Genesis analysis 
parameters (PARAM) and/or Genesis design optimization parameters (DOPT) using 
Design Studio. 

To use this document, you do not need to read all of it. You can search for the functions 
you are interested in by searching keyword(s). For example, if you are looking for how to 
delete an element, search for the keywords “element” and “delete”.

Useful tip on how to navigate this document:
A set of steps (“How to...”) can refer to another set of steps. In this case you can directly 
click on the other set of steps (typically in bold) to access it. To come back to your original 
set of steps you can use the acrobat reader shortcut for “previous view”: Alt+ left arrow. 
You can also use the Alt+ right arrow to navigate forward.
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CHAPTER 2
How to use the main functions of 
Design Studio

o How to use the general functions of Design Studio

o How to use the functions of the Display tab 

o How to use the functions of the Analysis tab

o How to use the functions of the Topology tab

o How to use the functions of the Design tab

o How to use the functions of the Post tab

o How to use the ‘Find’ Filter
Design Studio for Genesis October 2009 How To Manual 7



    
8 How To Manual October 2009 Design Studio for Genesis



    How to use the general functions of Design Studio
2.1 How to use the general functions of Design Studio

How to Start and Load an Existing Genesis Input Data
1. Start Design Studio

Design Studio will open with an empty database

2. From the main menu bar, select File → Import → Input Data... (or Ctrl-I)
Note that File → Open is reserved for opening a Design Studio database file (*.dsg).
File → Import → Input Data... is for loading a Genesis (or Nastran) input file (*.dat).

3. Go to the directory where the input data is stored and select it

4. Push the Open button
Alternatively, one can drag a Input data file (*.dat) or a Design Studio database file 
(*.dsg) and drop it on the Design Studio icon to import or open the file.

How to Save the Design Studio Database File 
1. From the main menu bar, select File → Save As... 
2. Enter a name as filename 

3. Push the Save button (as a Design Studio File) 

How to Import Analysis Post-Processing Files
1. From the main menu bar, select File → Import → Punch/Output2 Results... (or 

Ctrl-R)
2. Select the filename_dsg00.pch file and put a checkmark in the Import 

Similar Results for All Design Cycles checkbox
Putting a checkmark in the checkbox will cause Design Studio to load many result files (one 
for each design cycle) in one step.
You can also import *.DVG or *.SHP files.
Results can be filtered by type, loadcase and/or eigenvalue mode.

3. Push the Open button

4. Alternatively, if you have the Genesis Console Output window open (after an 
Analysis Run or Optimization Run), push the Import Post... button located at the 
bottom of the Genesis Console Output window. 

5. Select the filename_dsg00.pch file from the New Post-Processing Files 
window

Multiple files can be selected for import by using the Shift or Ctrl keys
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6. Push the Import button located at the bottom right of the New Post-Processing Files 
window

How to Import an Isodensity Surface Mesh
1. From the main menu bar, select File → Import → Input Data... (or Ctrl-I)
2. Select the filenameSURF.dat file
3. Push the Open button

How to Import Design Post-Processing Files
1. From the main menu bar, select File → Import → Punch/Output2 Results... (or 

Ctrl-R)
2. Select the filename_dsgOPOST00.pch file and put a checkmark in the Import 

Similar Results for All Design Cycles checkbox
Putting a checkmark in the checkbox will cause Design Studio to load many result files (one 
for each design cycle) in one step.
Results can be filtered by type, loadcase and/or eigenvalue mode.

3. Push the Open button

4. Alternatively, if you have the Genesis Console Output window open (after an 
Analysis Run or Optimization Run), push the Import Post... button located at the 
bottom of the Genesis Console Output window. 

5. Select the filename_dsgOPOST00.pch file from the New Post-Processing 
Files window

Multiple files can be selected for import by using the Shift or Ctrl keys

6. Push the Import button located at the bottom right of the New Post-Processing Files 
window

How to Import the History File
1. From the main menu bar, select File → Import → Design History Results... (or Ctrl-

Shift-R)
2. Select the filename_dsg.HIS file 

3. Push the Open button

How to Import a Shell-to-Solid (SSOL) File
1. Start Design Studio
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2. From the main menu bar, select File → Import → Input Data... (or Ctrl-I)

3. Select the filename_dsgSSOLxx.dat file(xx corresponds to the number of the 
last design cycle)

4. Push the Open button

How to Import an Update File
1. Start Design Studio
2. From the main menu bar, select File → Import → Input Data... (or Ctrl-I)

3. Select the Genesis data file: filename_dsgUPDATExx.dat (xx corresponds to 
the number of the design cycle)

4. Push the Open button

How to Export the Input File 
1. From the main menu bar, select File → Export → Input Data... (or Ctrl-E)
2. Enter a name as Filename

3. Put a checkmark in the Only Export Visible Groups/Elements checkbox
Put a checkmark in the Only Export Visible Groups/Elements checkbox to export only visi-
ble groups/elements or uncheck the Only Export Visible Groups/Elements checkbox to 
export all groups/elements.

4. Push the Save button

How to Export a Surface Representation in IGES Data Format
1. From the main menu bar, select File → Export → Coarsened Surface... (or 

Ctrl+Shift-E)
2. For Surface File Format, select IGES

3. Move the Surface Mesh slider to the intended setting
The slider is used to alter the number of elements used to represent the surface. The number of 
elements used and the size of the generated file increases as one goes from Coarse to Fine 
settings

4. Enter a file name

5. Push the Save button

How to Export a Surface Representation in STL Format
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1. From the main menu bar, select File → Export → Coarsened Surface... (or 
Ctrl+Shift-E)

2. For Surface File Format, select STL

3. Move the Surface Mesh slider to the intended setting
The slider is used to alter the number of elements used to represent the surface. The number of 
elements used and the size of the generated file increases as one goes from Coarse to Fine 
settings

4. Enter a file name

5. Push the Save button

How to Export a Coarse Surface Representation in Bulk Data 
Format

1. From the main menu bar, select File → Export → Coarsened Surface... (or Ctrl-
Shift-E)

2. For Surface File Format, select Bulk Data

3. Move the Surface Mesh slider to the intended setting
The slider is used to alter the number of elements used to represent the surface. The number of 
elements used and the size of the generated file increases as one goes from Coarse to Fine 
settings

4. Enter a file name

5. Push the Save button

How to Create a Picture File
Select a good view of the results.

1. From the main menu bar, select File → Print to Image File...
2. Enter a file name

3. Push the Save button
Check your working directory. A file with the picture should be there. The extension of the 
file should be “png”.

How to Quit Design Studio 
1. From the main menu bar, select File → Quit (or Alt-F4)
2. Push the Save button to save your work or push the Don’t Save button.
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How to Use One Color for the Whole Structure
1. From the main menu bar, select Color → Group Color Style→All One Color

How to Get the Problem Summary
1. From the main menu bar, select Genesis → Model Summary
2. Push the Close button

How to Request the UPDATE File
The UPDATE file is a Genesis input file that contains the updated data entries for a particular 
optimization cycle. The name of the file will be filename_dsgUPDATExx.dat (where 
xx is the design cycle number).

1. From the main menu bar, select Genesis → Options... 
2. Select the File Control tab

3. For Updated Input File, select the option
All Cycles option will create updated files for all the design cycles.
First Cycle option will create the updated file for only the first design cycle. 
Last Cycle option will create the updated file for only the last design cycle.
First & Last option will create two updated files, one corresponding to the first design cycle 
the other corresponding to the last. 
Every Other Cycle option will create updated files for every other cycle and the final design 
cycle.
Every Fifth Cycle option will create updated file in every fifth design cycle and the final 
design cycle. 
Never option will not create any updated files. This is the default option in Genesis.

4. Push the Apply button

How to Request the SSOL File (Solid File)
The SSOL file is a Genesis input file where the shell elements are converted into solid ele-
ments for the purpose of better visualizing the thicknesses distribution. This file is not 
intended to be used for analysis or optimization. The name of the SSOL file will be: 
filename_dsgSSOLxx.dat (where xx corresponds to the last design cycle number).

1. From the main menu bar, select Genesis → Options... 
2. Select the File Control tab

3. For Shell-to-Solid File, select the option
Create option will create the SSOL files.
Create (Fixed Norms) option will align 2-D Element’s Orientations and then create the 
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SSOL file.
Do Not Create option will not create the SSOL file. This is the default option in Genesis.

4. Push the Apply button

How to Request the OPOST Post-Processing File
The OPOST file is a Genesis post-processing file that contains the sizing optimization results. 
The name of the post-processing file will be: filename_dsgOPOSTxy.pch (where xy is 
the design cycle number).

1. From the main menu bar, select Genesis → Options...
2. Select the File Control tab

3. For Element Sizing File, select one of the options
Create option will create the OPOST files based on the Design Output Control (DPRINT) 
data.
Do Not Create option will not create any OPOST files.

4. Push the Apply button

How to Request the Shape Change (SHP) File
The Shape Change file is a Genesis post-processing file that contains the shape changes dur-
ing the each of the optimization cycles in the specified post-processing format. The name of 
the post-processing file will be: filename_dsg.SHP. 

1. From the main menu bar, select Genesis → Options...
2. Select the File Control tab

3. For Shape Change File, choose an option
Create option will create the Shape Change file.
Do Not Create option will not create the Shape Change file.

4. Push the Apply button

How to Change the Title or the Subtitle of a Project
1. From the main menu bar, select Genesis → Options...
2. Select the Output Control tab

3. Enter a name in the Title or Subtitle field

4. Push the Apply button

How to Increase the Calculating Memory in Genesis
1. From the main menu bar, select Genesis → Options...
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2. Select the Analysis Control tab

3. Check Memory Limit in MW (LENVEC)

4. Enter a value (e.g 250) in the Memory Limit in MW field
e.g this will cause genesis to use 1024MB

5. Push the Apply button

How to Increase the Number of Threads in Genesis
1. From the main menu bar, select Genesis → Options...
2. Select the Analysis Control tab

3. Select the Processors (THREADS) checkbox

4. Enter a value (e.g 2) in the Processors field
Care should be taken to input a value lesser than the number of available processors. If the 
number is greater than the number of processors avaliable, performance will be degraded

5. Push the Apply button

How to Analyze the Structure Using Genesis
1. From the main menu bar, select Genesis → Single Analysis
2. Study the Genesis Console Output;

3. Push the Close button

How to Optimize the Structure Using Genesis 
1. From the main menu bar, select Genesis → Optimize
2. Study the Genesis Console Output; 

3. Push the Import Post... button located at the bottom of the Genesis Console Output 
window. 

Similar results for ALL Design Cycles cannot be imported in a single step by this method.

4. Select the files to be imported from the New Post-Processing Files window
Multiple files can be selected for import by using the Shift or Ctrl keys

5. Push the Import button located at the bottom right of the New Post-Processing Files 
window

6. Push the Close button

7. Study the Design History; when done, push the Close button
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How to Access Design Studio Online Help
1. From the main menu bar, select Help → Design Studio Help
2. Navigate

3. Exit by closing the Help window

How to Create a New View in the View Catalog
1. Select an appropriate view using your mouse and the view icons in the Viewport
2. Push the View Catalog icon in the Viewport window

3. Push the New button

4. Enter a name

5. Push the Close button

How to Clear All Selections
1. Right-click on the Viewport, select Clear→ All

To clear a Grid Selection, select Clear→ Grid Selection
To clear a Group Selection, select Clear→ Group Selection
To clear an Element Selection, select Clear→ Element Selection
To clear a Coordinate System Selection, select Clear→ Coordinate System Selection
To clear a Domain Selection, select Clear→ Domain Selection
To clear Labels, select Clear→ Labels
To clear Arrows, select Clear→ Arrows
To clear Special Hilites, select Clear→ Special Hilities
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2.2 How to use the functions of the Display tab

How to create Model Cutaway View
1. Select the Display tab
2. If necessary, set the View Coordinate system using How to Set a Coordinate 

System as a View Reference

3. For the Model Cutaway, select an option
Cut V.C.S X axis, hide - side will create cutaway perpendicular to the X-axis and hide the 
model on the negative side of the axis.
Cut V.C.S X axis, hide + side will create cutaway perpendicular to the X-axis and hide the 
model on the positive side of the axis.
Cut V.C.S Y axis, hide - side will create cutaway perpendicular to the Y-axis and hide the 
model on the negative side of the axis.
Cut V.C.S Y axis, hide + side will create cutaway perpendicular to the Y-axis and hide the 
model on the positive side of the axis.
Cut V.C.S Z axis, hide - side will create cutaway perpendicular to the Z-axis and hide the 
model on the negative side of the axis.
Cut V.C.S Z axis, hide + side will create cutaway perpendicular to the Z-axis and hide the 
model on the positive side of the axis.
None will display the entire model.

4. Use the Slider for moving the cutting plane along the axis selected

How to Display an Assembly
1. Select the Display tab
2. From the category chooser, select the assembly you want to display

How to Show/Hide Groups
1. Select the Display tab
2. Push the Show/Hide Groups button

3. Pick in the group list the group(s) to hide 
You can also pick directly the group to hide in the Viewport. Use the Show All, Hide All, and 
Invert All buttons to easily select the group(s) to hide.

4. Push the Up button

How to Show/Hide Elements
1. From the Display tab, push the Show/Hide Elements button
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2. In the Viewport, select an appropriate view icon

3. Clear any selection using How to Clear All Selections

4. Select the elements you want to Display using How to Select Element(s) by picking 
in the Viewport steps

5. Push the View Only Selected button
You can also select the elements you want to Hide and push the Hide Selected button
You can display all the elements by pushing the All On button

6. Push the Up button

How to Identify Grids
1. From the Display tab, push the Identify Grids button
2. In the Viewport, select an appropriate view icon

3. Select the grid(s) you want to identify using How to Select Grid(s) by Grid ID or 
How to Select Grid(s) by picking in the Viewport steps

4. In the Message window, you can read Grid ID, Grid Coordinate
You can also calculate the distance between 2 grids: select the 2 grids, push the Calculate 
Distance button, read the value in the Messages window.
You can also calculate an angle: select 3 grids, push the Calculate Angle button, read the 
value in the Messages window.
You can also calculate an arc center: select 3 grids, push the Calculate Arc Center button, 
read the coordinate of the arc center in the Messages window.

5. Push the Up button

How to Identify Elements
1. From the Display tab, push the Identify Elements button
2. In the Viewport, select an appropriate view icon

3. Clear any selection using How to Clear All Selections

4. Select the elements you want to identify using How to Select Element(s) by picking 
in the Viewport steps

5. In the Message window, you can read Element ID, Element Group (e.g PSOLID), 
Element Type (e.g Hexa), the Grid ID Corners of the Element

6. Push the Clear button to clear the selection

7. Push the Up button

How to Create a New Group
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1. From the Display tab, push the Manage Groups button
2. Push the New Group button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select a Type

5. Select a Color

6. Push the Finish button

7. Push the Up button
By default, Design Studio assigns some material properties. You can check, change or com-
plete the material properties by selecting Group Properties in the Analysis category chooser 
and picking the corresponding material.

How to Rename a Group
1. From the Display tab, push the Manage Groups button
2. Select the Group you want to rename

3. Push the Modify Group button in the Edit Menu Tool bar

4. Enter a name in the name field

5. Push the Finish button

6. Push the Up button

How to Change the Color of a Group
1. From the Display tab, push the Manage Groups button
2. Select the Group you want the color to be changed

3. Push the Modify Group button in the Edit Menu Tool bar

4. Select a Color

5. Push the Finish button

6. Push the Up button

How to Create a Copy of a Group
1. From the Display tab, push the Manage Groups button
2. Select the Group you want to copy

3. Push the Copy Group button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C
Design Studio for Genesis October 2009 How To Manual 19



How to use the functions of the Display tab    
4. Push the Paste Group button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V

5. Push the Up button

How to Delete a Group
1. From the Display category chooser, push the Manage Groups button
2. Select the Group(s) to be deleted

3. Push the Delete Group button in the Edit Menu Tool bar

4. Push the Up button

How to Create a Fixed Assembly
1. Select the Display tab
2. Push the Manage Assemblies button

3. Push the New Assembly button in the Edit Menu Toolbar

4. Enter a name in the name field

5. Select the Fixed Assembly radio button

6. Push Next> 

7. Select Group(s) for Creating Assembly

8. Push the Finish button 

9. Push the Up button

How to Create a Smart Assembly with a Set of Elements
1. Select the Display tab
2. Push the Manage Assemblies button

3. Push the New Assembly button in the Edit Menu Toolbar

4. Enter a name in the name field

5. Select the Smart Assembly radio button

6. Push Next> 

7. Select conditions for Creating Assembly
Multiple conditions can be created by using the + button

8. Push the Finish button 
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9. Push the Up button

How to Create a New Color
1. From the Display tab, push the Manage Color Palette button
2. Push the New Color button in the Edit Menu Toolbar

3. Select the Swatches tab

4. Pick a color
You can also select the HSB tab, choose the color you want.
Or you can also select the RGB tab and define the level of each primitive color

5. Push the Ok button

6. Push the Up button

How to Modify a Color
1. From the Display tab, push the Manage Color Palette button
2. Select the color to be modified

3. Push the Modify Color button in the Edit Menu Tool bar

4. Select the Swatches tab

5. Pick a color
You can also select the HSB tab, choose the color you want.
Or you can also select the RGB tab and define the level of each primitive color

6. Push the Ok button

7. Push the Up button

How to Set a Coordinate System as a View Reference
1. Create a new coordinate system using How to Create a Coordinate System
2. From the Display tab, push the Set View Coord. Sys. button

3. Select the coordinate system you have created

4. Push the Set button
Now, all the view icons from the Viewport refers to the coordinate system you have created.

5. Push the Up button

How to Show/Hide Free Grids
Design Studio for Genesis October 2009 How To Manual 21



How to use the functions of the Display tab    
1. Select the Display tab
2. Select the Show (or Hide) radio button, which is to the right of Free Grids

How to Study a Symmetric Design Space
1. Request the update file using How to Request the UPDATE File
2. Run Single Analysis using How to Analyze the Structure Using Genesis

3. Import an Update file using How to Import an Update File

4. Select the Display tab

5. Change the Group Display Style from Wire Frame to Flat Shaded 
If you put the cursor, without pressing it, over the Group Display Style buttons a tooltip will 
reveal the names/function of the buttons. 

6. Push the Show/Hide Groups button
Hide some groups from one side and confirm that the symmetric elements are also hidden. If 
some elements are not hidden in symmetric pairs, you need to check the tolerance for symme-
tries or check the model itself (it might not be symmetric).
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2.3 How to use the functions of the Analysis tab

How to Select Grid(s) by Grid ID
In many cases, you need to select grids. For example to define a Displacement constraint or to 
define a symmetric axis, etc... For all these cases you can select the grids by their Grid ID as 
the following steps show you.

1. Select the Analysis tab
2. From the Analysis category chooser, select Grids

3. Enter a Grid ID in the Select by Grid ID field

4. Push the Add button
You need to repeat these last two steps to select each Grid

How to Select Grid(s) by picking in the Viewport
In many cases, you need to select grids. For example to define a Displacement constraint or to 
define a symmetric axis, etc. For all these cases you can select the grids by picking them in the 
Viewport window as the following steps show you.

1. Select the Analysis tab
2. From the Analysis category chooser, select Grids

3. Select an appropriate View

4. Pick the Grid(s) in the Viewport
To deselect a grid, pick by holding the Ctrl key

How to Select Element(s) by Element ID
In many cases, you need to select elements. For example to define a Stress constraint or to 
define a group, etc... For all these cases you can select the elements by their Element ID as the 
following steps show you.

1. Select the Analysis tab
2. From the Analysis category chooser, select Elements

3. Enter an Element ID in the Select by Element ID field

4. Push the Add button
You need to repeat these last two steps to select each Element

How to Select Element(s) by picking in the Viewport
In many cases, you need to select elements. For example to define a Displacement constraint 
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or to define a symmetric axis, etc... For all these cases you can select the elements by picking 
them in the Viewport window as the following steps show you.

1. Select the Analysis tab
2. From the Analysis category chooser, select Elements

3. Select an appropriate View

4. Pick the Element(s) in the Viewport
To deselect an element, pick by holding the Ctrl key

How to Create Boundary Conditions (Single Point constraint 
SPC)

1. From the Analysis category chooser, select Grid-Component Sets
2. Push the New Grid-Component Set button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Check the Single-Point Constraints radio button

5. Push Next>

6. Select the grid(s) to be constrained using How to Select Grid(s) by Grid ID or How 
to Select Grid(s) by picking in the Viewport

7. For Components, enter direction number(s) and rotation number(s) you want to 
restrain

1 for X direction, 2 for Y direction, 3 for Z direction, 4 for the rotation around X axis, 5 for the 
rotation around Y axis, 6 for the rotation around Z axis

8. Push the Set Components button

9. Push the Finish button

How to Modify Existing Boundary Conditions (Single Point 
constraint SPC)

1. From the Analysis category chooser, select Grid-Component Sets
2. Select the Grid-Component Set you want to modify

3. Push the Modify Grid-Component Set button in the Edit Menu Toolbar

4. Change the name if necessary

5. Push Next>

6. To remove boundary conditions, select the grids using How to Select Grid(s) by 
Grid ID or How to Select Grid(s) by picking in the Viewport
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7. For Components, enter direction number(s) and rotation number(s) you want to 
remove the constraint

1 for X direction, 2 for Y direction, 3 for Z direction, 4 for the rotation around X axis, 5 for the 
rotation around Y axis, 6 for the rotation around Z axis

8. Push the Clear Components button

9. To add boundary conditions, select the grid(s) to be constrained using How to Select 
Grid(s) by Grid ID or How to Select Grid(s) by picking in the Viewport

10. For Components, enter direction number(s) and rotation number(s) you want to 
restrain

11. Push the Set Components button

12. Push the Finish button

How to Create a Copy of Boundary Conditions (Grid-Component 
Sets)

1. From the Analysis category chooser, select Grid-Component Sets
2. Select the Grid-Component Set you want to copy

3. Push the Copy Grid-Component Set button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C

4. Push the Paste Grid-Component Set button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V

How to Delete a Boundary Conditions (Grid-Component Sets)
1. From the Analysis category chooser, select Grid-Component Sets
2. Select the Grid-Component Set(s) to be deleted

3. Push the Delete Grid-Component Set button in the Edit Menu Tool bar

How to Create an Element Set
1. From the Analysis category chooser, select Element Sets
2. Push the New Element Set button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select Element(s) you want to be in your set using How to Select Element(s) by 
Element ID or How to Select Element(s) by picking in the Viewport steps

5. Push the Finish button
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How to Modify an Element Set
1. From the Analysis category chooser, select Element Sets
2. Select the Element Set to modify

3. Push the Modify Element Set button in the Edit Menu Toolbar

4. Change the name if necessary

5. Modify the selected elements
One can clear the selected elements by right-clicking on the Viewport and selecting Clear→ 
Element Selection. New selection of element(s) can be done using How to Select Element(s) 
by Element ID or How to Select Element(s) by picking in the Viewport steps
If elements need to be added to the existing selection, one can add them by selecting them on 
the Viewport or select them based on the Element ID
Alternatively, if elements are to be removed from the existing selection, one can remove them 
by using the Ctrl + click on the element in the Viewport or unselect them based on the Ele-
ment ID

6. Push the Finish button

How to Create a Copy of an Element Set
1. From the Analysis category chooser, select Element Sets
2. Select the Element Set to copy

3. Push the Copy Element Set button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C

4. Push the Paste Element Set button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V

How to Delete an Element Set
1. From the Analysis category chooser, select Element Sets
2. Select the Element Set(s) to be deleted

3. Push the Delete Element Set button in the Edit Menu Tool bar
You delete a set, not the elements. If you want to delete elements, please refer to How to 
Delete Elements

How to Create a Grid Set
1. From the Analysis category chooser, select Grid Sets
2. Push the New Grid Set button in the Edit Menu Toolbar
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3. Enter a name in the name field

4. Select Grid(s) you want to be in your set using How to Select Grid(s) by Grid ID 
or How to Select Grid(s) by picking in the Viewport steps

5. Push the Finish button

How to Modify a Grid Set
1. From the Analysis category chooser, select Grid Sets
2. Select the Grid Set to modify

3. Push the Modify Grid Set button in the Edit Menu Toolbar

4. Change the name if necessary

5. Modify the selected grids
One can clear the selected grids by right-clicking on the Viewport and selecting Clear→ Grid 
Selection. New selection of grid(s) can be done using How to Select Grid(s) by Grid ID or 
How to Select Grid(s) by picking in the Viewport steps
If grids need to be added to the existing selection, one can add them by selecting them on the 
Viewport or select them based on the Grid ID
Alternatively, if grids are to be removed from the existing selection, one can remove them by 
using the Ctrl + click on the grid in the Viewport or unselect them based on the Grid ID

6. Push the Finish button

How to Create a Copy of a Grid Set
1. From the Analysis category chooser, select Grid Sets
2. Select the Grid Set to copy

3. Push the Copy Grid Set button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C

4. Push the Paste Grid Set button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V

How to Delete a Grid Set
1. From the Analysis category chooser, select Grid Sets
2. Select the Grid Set to be deleted

3. Push the Delete Grid Set button in the Edit Menu Tool bar
You delete a set, not the grids. If you want to delete grids, please refer to How to Delete 
Grid(s)
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How to Create a Static Load (Force, Moment)
1. From the Analysis category chooser, select Static Loads
2. Push the New Load Set button in the Edit Menu Toolbar

3. Check the Force, Moment, Pressure,SPCD radio button

4. Push Next>

5. Push the Select None button

6. Select the Grid(s) where the Force (Moment) is applied using How to Select Grid(s) 
by Grid ID or How to Select Grid(s) by picking in the Viewport steps

7. Define the direction of the Load
by entering numbers in the X, Y and Z direction fields

or
by pushing the By 2 Grids... button, then by selecting 2 grids in the Viewport and 

by pushing Next>
or

by pushing the By 3 Grids... button, then by selecting 3 grids in the Viewport and 
by pushing Next>

8. Enter a Magnitude value

9. Push the Add Force button
and/or Push the Add Moment button to add a moment

10. Push the Finish button

How to Modify a Static Load (Force, Moment)
1. From the Analysis category chooser, select Static Loads
2. Select the Static Load to modify

3. Push the Modify Load Set button in the Edit Menu Toolbar

4. Push Next>

5. Push the Select None button

6. To remove loads, select the grids using How to Select Grid(s) by Grid ID or How 
to Select Grid(s) by picking in the Viewport

7. Push the Clear Loads/SPCDs button

8. To add loads, select the Grid(s) where the Force (Moment) is applied using How to 
Select Grid(s) by Grid ID or How to Select Grid(s) by picking in the Viewport 
steps
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9. Define the direction of the Load
by entering numbers in the X, Y and Z direction fields

or
by pushing the By 2 Grids... button, then by selecting 2 grids in the Viewport and 

by pushing Next>
or

by pushing the By 3 Grids... button, then by selecting 3 grids in the Viewport and 
by pushing Next>

10. Enter a Magnitude value

11. Push the Add Force button
and/or Push the Add Moment button to add a moment

12. Push the Finish button

How to Create a Copy of a Static Load
1. From the Analysis category chooser, select Static Loads
2. Select the Static Load you want to copy

3. Push the Copy Load Set button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C

4. Push the Paste Load Set button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V

How to Delete a Static Load
1. From the Analysis category chooser, select Static Loads
2. Select the Static Load(s) to be deleted

3. Push the Delete Load Set button in the Edit Menu Tool bar

How to Define an Eigenvalue Method
1. From the Analysis category chooser, select Eigenvalue Methods
2. Push the New Eigenvalue Method button in the Edit Menu Toolbar

3. Enter a name in the name field

4. For Method push either the SMS, Lanczos, or Subspace Iteration button

5. Complete the appropriate fields
More details about the fields can be obtained by the Volume I:Analysis Manual
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6. Push the Finish button

How to Modify an Eigenvalue Method
1. From the Analysis category chooser, select Eigenvalue Methods
2. Select the Eigenvalue Method to modify

3. Push the Modify Eigenvalue Method button in the Edit Menu Toolbar

4. Change name if necessary

5. To change the Method select either the SMS, Lanczos, or Subspace Iteration radio 
button

6. Change/Complete the appropriate fields
More details about the fields can be obtained by the Volume I:Analysis Manual

7. Push the Finish button

How to Create a Copy of an Eigenvalue Method
1. From the Analysis category chooser, select Eigenvalue Methods
2. Select the Eigenvalue Method you want to copy

3. Push the Copy Eigenvalue Method button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C

4. Push the Paste Eigenvalue Method button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V

How to Delete an Eigenvalue Method
1. From the Analysis category chooser, select Eigenvalue Methods
2. Select the Eigenvalue Method to be deleted

3. Push the Delete Eigenvalue Method button in the Edit Menu Tool bar

How to Create a Loadcase (Static)
1. Create a Load using for example How to Create a Static Load (Force, Moment)
2. Create Boundary Conditions using for example How to Create Boundary 

Conditions (Single Point constraint SPC)

3. From the Analysis category chooser, select Loadcases

4. Push the New Loadcase button in the Edit Menu Toolbar
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5. Enter a name in the name field

6. Check the Static radio button

7. Push Next>

8. From the SPC category chooser, select the Grid-Component-Set you have just 
created

9. Push Next>

10. From the Load Set category chooser, select the Static Load you have just created

11. Push Next>

12. Select Output components for the loadcases

13. Push the Finish button

How to Create a Buckling Loadcase
1. Define an Eigenvalue Method using How to Define an Eigenvalue Method
2. Define a Static Loadcase using How to Create a Loadcase (Static)

3. Select the Analysis tab

4. From the category chooser, select Loadcases

5. Push the New Loadcase button in the Edit Menu Toolbar

6. Enter a name in the name field

7. Select Buckling as the loadcase type

8. Push Next>

9. Select the Eigenvalue Method you have created

10. Push Next>

11. Select a Static Loadcase

12. Push Next>

13. Select Output components for the loadcases

14. Push the Finish button

How to define an Amplitude Set (DAREA)/Time Lag Set 
(DELAY)/Phase Shift Set (DPHASE)

1. From the Analysis category chooser, select Frequency Response Data
2. Push the New Freq. Resp. Data button in the Edit Menu Toolbar
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3. Enter a name in the Name field

4. Select the Amplitude Set (DAREA)/Time Lag Set (DELAY)/Phase Shift Set 
(DPHASE) radio button

5. Push the Next button

6. Enter the Grid Id

7. Enter the Component Number

8. Enter the corresponding Value

9. Push the ‘+’ located at the bottom left corner of the Frequency Response Data 
Section and repeat the steps 6 - 9 to add data for more grids

10. Push the Finish button

How to Modify an Amplitude Set (DAREA)/Time Lag Set 
(DELAY)/Phase Shift Set (DPHASE)

1. From the Analysis category chooser, select Frequency Response Data
2. Select the data that needs to be modified

3. Push the Modify Freq. Resp. Data button in the Edit Menu Toolbar

4. Modify the name in the Name field

5. Push the Next button

6. Enter the Grid Id

7. Enter the Component Number

8. Enter the corresponding Value
To add more data for more grids, Push the ‘+’ located at the bottom left corner repeat the steps 
6 - 8

9. Push the Finish button

How to create a Frequency Function Table (TABLEDi)
1. From the Analysis category chooser, select Frequency Response Data
2. Push the New Freq. Resp. Data button in the Edit Menu Toolbar

3. Enter a name in the Name field

4. Select the Freq.Function Table (TABLEDi) radio button

5. Push the Next button

6. Select the form for the table entry
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7. Enter the parameters necessary
More details about the fields can be obtained by the Volume I:Analysis Manual

8. Enter Values in the X and Y fields

9. Push the ‘+’ button and repeat step 6 and 7 to add more rows of data

10. Push the Finish button

How to Modify a Frequency Function Table (TABLEDi)
1. From the Analysis category chooser, select Frequency Response Data
2. Select the table that needs to be modified

3. Push the Modify Freq. Resp. Data button in the Edit Menu Toolbar

4. Modify the name in the Name field

5. Push the Next button

6. Modify any parameters or data values as needed
To add more data, Push the ‘+’ button

7. Push the Finish button

How to create a Modal Damping table (TABDMP1)
1. From the Analysis category chooser, select Frequency Response Data
2. Push the New Freq. Resp. Data button in the Edit Menu Toolbar

3. Enter a name in the Name field

4. Select the Modal Damping Table (TABDMP1) radio button

5. Push the Next button

6. Set the damping units by selecting one of the options from the Form category 
chooser

7. Enter Values in the X and Y fields for the frequency and damping respectively

8. Push the ‘+’ button and repeat step 7 and 8 to add more rows of data

9. Push the Finish button

How to Modify a Modal Damping table (TABDMP1)
1. From the Analysis category chooser, select Frequency Response Data
2. Select the damping table that needs to be modified
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3. Push the Modify Freq. Resp. Data button in the Edit Menu Toolbar

4. Modify the name in the Name field

5. Push the Next button

6. Change the damping units by modifying the option for the Form

7. Modify the X (Frequency) and Y (Damping) values if necessary
Additional data can be added by using the ‘+’ button

8. Push the Finish button

How to Define a Dynamic Load Set
1. From the Analysis category chooser, select Frequency Response Data
2. Push the New Freq. Resp. Data button in the Edit Menu Toolbar

3. Enter a name in the Name field

4. Select the Dynamic Load Set (RLOADi) radio button

5. Push the Next button

6. Set the DAREA by selecting the options from the category chooser
To create new DAREA data, use How to define an Amplitude Set (DAREA)/Time Lag Set 
(DELAY)/Phase Shift Set (DPHASE)

7. Set the DELAY by selecting the options from the category chooser
To create new DELAY data, use How to define an Amplitude Set (DAREA)/Time Lag Set 
(DELAY)/Phase Shift Set (DPHASE)

8. Set the DPHASE by selecting the options from the category chooser
To create new DPHASE data, use How to define an Amplitude Set (DAREA)/Time Lag 
Set (DELAY)/Phase Shift Set (DPHASE)

9. Set the TC Table by selecting the options from the category chooser
To create new TCTABLE data, use How to create a Frequency Function Table 
(TABLEDi)

10. Set the TD Table by selecting the options from the category chooser
To create new TDTABLE data, use How to create a Frequency Function Table 
(TABLEDi)

11. Set the Static Load by selecting the options from the category chooser
To create new Static Load data, use How to Create a Static Load (Force, Moment)

12. Set the Gravity Load by selecting the options from the category chooser

13. Push the Finish Button
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How to Modify a Dynamic Load Set
1. From the Analysis category chooser, select Frequency Response Data
2. Select the Dynamic Load Set to be modified

3. Push the Modify Freq. Resp. Data button in the Edit Menu Toolbar

4. Modify the name in the Name field

5. Push the Next button

6. Change the DAREA by selecting the options from the category chooser
To create new DAREA data, use How to define an Amplitude Set (DAREA)/Time Lag Set 
(DELAY)/Phase Shift Set (DPHASE)

7. Change the DELAY by selecting the options from the category chooser
To create new DELAY data, use How to define an Amplitude Set (DAREA)/Time Lag Set 
(DELAY)/Phase Shift Set (DPHASE)

8. Change the DPHASE by selecting the options from the category chooser
To create new DPHASE data, use How to define an Amplitude Set (DAREA)/Time Lag 
Set (DELAY)/Phase Shift Set (DPHASE)

9. Change the TC Table by selecting the options from the category chooser
To create new TCTABLE data, use How to create a Frequency Function Table 
(TABLEDi)

10. Change the TD Table by selecting the options from the category chooser
To create new TDTABLE data, use How to create a Frequency Function Table 
(TABLEDi)

11. Change the Static Load by selecting the options from the category chooser
To create new Static Load data, use How to Create a Static Load (Force, Moment)

12. Change the Gravity Load by selecting the options from the category chooser

13. Push the Finish Button

How To Copy Frequency Response Data
1. From the Analysis category chooser, select Frequency Response Data
2. Select the Frequency Response Data to be copied

3. Push the Copy Freq. Resp. Data button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C

4. Push the Paste Freq. Resp. Data button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V
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How to Delete a Frequency Response Data
1. From the Analysis category chooser, select Frequency Response Data
2. Select the Frequency Response Data to be deleted from the Frequency Response 

Data list

3. Push the Delete Freq. Resp. Data button in the Edit Menu Tool bar

How to Create Frequency Response Loadcase (Modal Frequency 
Response)

You will learn how to set up a file in order to plot the Force in an element and get the Modal 
Contribution table.

1. Define an Eigenvalue Method using How to Define an Eigenvalue Method
2. Define a Dynamic Load Set using How to Define a Dynamic Load Set

3. Define a Loading Frequency Set using How to create a Frequency Function Table 
(TABLEDi)

4. Define a Modal Damping Set using How to create a Modal Damping table 
(TABDMP1)

5. From the Analysis category chooser, select Loadcases

6. Push the New Loadcase button in the Edit Menu Toolbar

7. Enter a name in the name field

8. Select the Modal Frequency Response radio button

9. Push Next>

10. Select SPC and/or MPC if needed

11. Push Next>

12. Select the Eigenvalue Method created from the Eigenvalue Method category 
chooser

13. Push Next>

14. From the Dynamic Load Set category chooser, select a Dynamic Load Set

15. From the Loading Frequency Set category chooser, select a Loading Frequency Set

16. From the Modal Damping category chooser, select a Modal Damping Set

17. Push Next>

18. Select Output components for the loadcases

19. Push the Finish button
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How to Create a Frequency Response Loadcase (Direct 
Frequency Response)

20. From the Analysis category chooser, select Loadcases

21. Push the New Loadcase button in the Edit Menu Toolbar

22. Enter a name in the name field

23. Check the Direct Frequency Response radio button

24. Push Next>

25. Select SPC and/or MPC if needed

26. Push Next>

27. From the Dynamic Load Set category chooser, select a Dynamic Load Set
You can define a Dynamic Load Set with Design Studio using How to Define a Dynamic 
Load Set

28. From the Loading Frequency Set category chooser, select a Loading Frequency Set

You can define a Loading Frequency Set with Design Studio using How to create a Fre-
quency Function Table (TABLEDi)

29. Push Next>

30. Select Output components for the loadcases

31. Push the Finish button

How to Create a Heat Transfer Loadcase
1. Define a Heat Transfer Load Set

You can’t define a Heat Transfer Set with Design Studio. You need to complete the Input file 
with a text editor.

2. From the Analysis category chooser, select Loadcases

3. Push the New Loadcase button in the Edit Menu Toolbar

4. Enter a name in the name field

5. Check the Heat Transfer radio button

6. Push Next>

7. Select SPC and/or MPC if needed

8. Push Next>

9. From the Heat Transfer Load Set category chooser, select a Heat Transfer Load Set

10. Push Next>
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11. Select Output components for the loadcases

12. Push the Finish button

How to Modify a Loadcase
1. From the Analysis category chooser, select Loadcases
2. Select the Loadcase to be modified in the loadcases list

3. Push the Modify Loadcase button in the Edit Menu Tool bar

4. Modify the Loadcase as needed

5. Push the Finish button

How to Create a Copy of a Loadcase
1. From the Analysis category chooser, select Loadcases
2. Select the Loadcase you want to copy

3. Push the Copy Loadcase button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C

4. Push the Paste Loadcase button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V

How to Delete a Loadcase
1. From the Analysis category chooser, select Loadcases
2. Select the Loadcase to be deleted in the loadcases list

3. Push the Delete Loadcase button in the Edit Menu Tool bar

How to Request the Mode Shape/Displacement to be Output 
1. From the Analysis category chooser, select Loadcases
2. Select a Loadcase

3. Push the Modify Loadcase button in the Edit Menu Tool bar

4. Push Next>

5. Push Next>

6. Push Next>

7. Select the Post and All options from the Displacement category choosers
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8. Push the Finish button

How to Request Element Stresses to be Output
1. From the Analysis category chooser, select Loadcases
2. Select a loadcase

3. Push the Modify Loadcase button in the Edit Menu Tool bar

4. Push Next>

5. Push Next>

6. Push Next>

7. Select the Post option from the Element Stress category chooser

8. Push the Finish button

How to Request Element Forces to be Output
1. From the Analysis category chooser, select Loadcases
2. Select a loadcase 

3. Push the Modify Loadcases button in the Edit Menu Tool bar

4. Push Next>

5. Push Next>

6. Push Next>

7. Select the Post option from the Element Force category chooser

8. Push the Finish button

How to Create a Coordinate System
1. From the Analysis category chooser, select Coordinate Systems
2. Push the New Coordinate System button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Enter Origin X

5. Enter Origin Y

6. Enter Origin Z

7. Alternatively, an existing grid can be selected

8. Select type of Coordinate system
Design Studio for Genesis October 2009 How To Manual 39



How to use the functions of the Analysis tab    
9. Push Next>

10. Select the direction of the axes
Direction of the axes can be defined by entering values or by two grids using the Choose Two 
Grids.. button

11. Push the Finish button

How to Modify a Coordinate System
1. From the Analysis category chooser, select Coordinate Systems
2. Select the Coordinate system to modify

3. Push the Modify Coordinate System button in the Edit Menu Toolbar

4. Change the name if necessary

5. Change the origin of the coordinate system, by selecting a grid or changing the 
Origin X, Origin Y and Origin Z values

6. Change type of Coordinate system if needed

7. Push Next>

8. Change the direction of the axes if necessary
Direction of the axes can be defined by entering values or by two grids using the Choose Two 
Grids.. button

9. Push the Finish button

How to Create a Copy of a Coordinate System
1. From the Analysis category chooser, select Coordinate Systems
2. Select the Coordinate system you want to copy

3. Push the Copy Coordinate System button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C

4. Push the Paste Coordinate System button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V

How to Delete a Coordinate System
1. From the Analysis category chooser, select Coordinate Systems
2. Select the Coordinate System to be deleted

3. Push the Delete Coordinate System button in the Edit Menu Tool bar
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How to Create a New Material
1. From the Analysis category chooser, select Materials
2. Push the New Material button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the material type to be created

5. Push Next>

6. Enter the appropriate material properties
Make sure that the units used are appropriate and consistent with the model. You can also refer 
to the Volume I: Overview guide

7. Push the Finish button

How to Modify a Material
1. From the Analysis category chooser, select Materials
2. Select the Material to modify

3. Push the Modify Material button in the Edit Menu Toolbar

4. Change name if necessary

5. Change the material type if needed

6. Push Next>

7. Change the appropriate material properties
Make sure that the units used are appropriate and consistent with the model. You can also refer 
to the Volume I: Overview guide

8. Push the Finish button

How to Create a Copy of a Material
1. From the Analysis category chooser, select Materials
2. Select the Material you want to copy

3. Push the Copy Material button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C

4. Push the Paste Material button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V

How to Delete a Material
Design Studio for Genesis October 2009 How To Manual 41



How to use the functions of the Analysis tab    
1. From the Analysis category chooser, select Materials
2. Select the Material to be deleted

3. Push the Delete Material button in the Edit Menu Tool bar

How to Define Group Properties
1. From the Analysis category chooser, select Group Properties

2. Push the New Group Property button in the Edit Menu Toolbar

3. Select a Type From the Type category chooser

4. Enter a name in the name field

5. Select an intended color

6. Push Next>

7. Select a Material

8. Enter the properties of the Group

9. Push the Finish button

How to Modify Group Properties
1. From the Analysis category chooser, select Group Properties
2. Select the group property to modify

3. Push the Modify Group Property button in the Edit Menu Toolbar

4. Change name if necessary

5. Change the material type if needed

6. Change the appropriate properties

7. Push the Finish button

How to Create a Copy of a Group Property
1. From the Analysis category chooser, select Group Properties
2. Select the group property you want to copy

3. Push the Copy Group Property button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C

4. Push the Paste Group Property button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V
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How to Delete a Group Property
1. From the Analysis category chooser, select Group Properties
2. Select the group property to be deleted

3. Push the Delete Group Property button in the Edit Menu Tool bar

How to Create a Composite Failure Equation
1. From the Analysis category chooser, select Composite Failure Equations
2. Push the New Findex button in the Edit Menu Toolbar

3. Select a Type from the radio buttons

4. Modify the name of the equation parameters

5. Enter an equation using the equation parameters names

6. Push the Finish button

How to Create a Copy of a Composite Failure Equation
1. From the Analysis category chooser, select Composite Failure Equations
2. Select the Composite Failure Equation you want to copy

3. Push the Copy Findex button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C

4. Push the Paste Findex button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V

How to Delete a Composite Failure Equation
1. From the Analysis category chooser, select Composite Failure Equations
2. Select the Composite Failure Equation to be deleted

3. Push the Delete Findex button in the Edit Menu Tool bar

How to Create Multiple Elements
1. Create a New Material using How to Create a New Material
2. Define a Group Property using How to Define Group Properties

3. From the Analysis category chooser, select Elements

4. Push the New Elements button in the Edit Menu Toolbar
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5. Check the Define New Original Elements radio button

6. Push Next>

7. Select the group you have just created from the list

8. Push Next>

9. Select the Point by Point radio button
Point by Point can be used to create the domain by entering the points.
You can also select the Drag out size radio button. It is used to create the region by clicking in 
the Viewport.

10. Select a type of region icon in Region Definition option

11. Enter the points coordinates or pick in the Viewport to create the region

12. In the list, select the region you just created

13. Push the Subdivide button

14. Enter the number of Elements in each Dimension
The first dimension is displayed by a red line on the shape domain in the Viewport. 
The second dimension is displayed by a green line.
The third dimension is displayed by a blue line.

15. Push Next>

16. Push the Finish button

How to Delete Elements
1. Hide the Elements you do not want to delete using How to Show/Hide Elements
2. From the Analysis category chooser, select Elements

3. Select Elements to be deleted using How to Select Element(s) by Element ID or 
How to Select Element(s) by picking in the Viewport steps

If you want to delete all the displayed elements, go to the main menu bar, select Edit → Select 
All

4. Push the Delete Elements button in the Edit Menu Tool bar

How to Create Mirror Copies of Elements
1. From the Analysis category chooser, select Elements
2. Push the New Elements button in the Edit Menu Toolbar

3. Check the Duplicate Selected Elements (use new mirrored grids) radio button

4. Push Next>
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5. Select Elements to be mirrored using How to Select Element(s) by picking in the 
Viewport or How to Select Element(s) by Element ID

6. Push the Next button

7. Push the Change button to set the Ref. Coord. System

8. Select the desired Coordinate system

9. Push the Next button

10. Enter values for the Center X1, Center X2, Center X3 fields
Alternatively you can select a grid using How to Select Grid(s) by picking in the Viewport/ 
How to Select Grid(s) by Grid ID

11. Set the mirror plane by selecting from the category chooser

12. Push Next>

13. Select the Group for the new elements from the existing groups

14. Push the Finish button

How to Create Multiple Elements with Optional Bias for 
Nonuniform Mesh Generation

1. Create a New Material using How to Create a New Material
2. Define a Group Property using How to Define Group Properties

3. From the Analysis category chooser, select Elements

4. Push the New Elements button in the Edit Menu Toolbar

5. Check the Define New Original Elements radio button

6. Push Next>

7. Select the group you have just created from the list

8. Push Next>

9. Select the Point by Point radio button
Point by Point can be used to create the domain by entering the points.
You can also select the Drag out size radio button. It is used to create the region by clicking in 
the Viewport.

10. Select a type of region icon in Region Definition option

11. Enter the points coordinates or pick in the Viewport to create the region

12. In the list, select the region you just created

13. Push the Subdivide button
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14. Enter the number of Elements in each Dimension

15. Enter the desired bias value in the Bias field

16. Check the desired Bias Type (Center/Edge) radio button
The first dimension is displayed by a red line on the shape domain in the Viewport. 
The second dimension is displayed by a green line.
The third dimension is displayed by a blue line.

17. Push Next>

18. Push the Finish button

How to Change Elements’ Group
1. From the Analysis category chooser, select Elements
2. Select the elements to be moved, using How to Select Element(s) by Element ID 

or How to Select Element(s) by picking in the Viewport steps

3. Push the Modify Elements button in the Edit Menu Tool bar

4. Select the Change Element’s Group radio button

5. Push Next>

6. Select the New Group for the Elements
If you want to have a new Group for these elements only, you need to create a new Group 
using How to Define Group Properties

7. Push the Finish button

How to Flip 2-D Elements’ Orientation
1. From the Analysis category chooser, select Elements
2. Select the elements to be modified using How to Select Element(s) by Element ID 

or How to Select Element(s) by picking in the Viewport steps

3. Push the Modify Elements button in the Edit Menu Tool bar

4. Select the Flip 2-D Element’s Orientation radio button

5. Push the Finish button

How to Align 2-D Elements’ Orientation
1. From the Analysis category chooser, select Elements
2. Select the elements to be modified using How to Select Element(s) by Element ID 

or How to Select Element(s) by picking in the Viewport steps
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3. Push the Modify Elements button in the Edit Menu Tool bar

4. Select the Align 2-D Element’s Orientation radio button

5. Push the Finish button

How to Change 2-D Elements’ Theta
1. From the Analysis category chooser, select Elements
2. Select the elements to be modified using How to Select Element(s) by Element ID 

or How to Select Element(s) by picking in the Viewport steps

3. Push the Modify Elements button in the Edit Menu Tool bar

4. Select the Change 2-D Element’s Theta radio button

5. Push Next>

6. Select a Theta Coordinate System

7. Push the Finish button

How to Split Elements into Smaller Elements
1. From the Analysis category chooser, select Elements
2. Select the elements to be modified using How to Select Element(s) by Element ID 

or How to Select Element(s) by picking in the Viewport steps

3. Push the Modify Elements button in the Edit Menu Tool bar

4. Select the Split into Smaller Elements radio button

5. Push the Finish button

How to Check the Element Norms
1. From the Analysis category chooser, select Elements
2. Select the elements to be checked using How to Select Element(s) by Element ID 

or How to Select Element(s) by picking in the Viewport steps

3. Push the Generate Orientation Vectors button

How to Check the Theta Vectors
1. From the Analysis category chooser, select Elements
2. Select the Elements to be checked using How to Select Element(s) by Element ID 

or How to Select Element(s) by picking in the Viewport steps
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3. Push the Generate Theta Vectors button

How to Create a Skin
1. From the Analysis category chooser, select Elements
2. Push the New Elements button in the Edit Menu Toolbar

3. Select the Surface elements from Selected Solid Elements option

4. Push Next>

5. Select the Solid Elements needed

6. Push Next>

7. Select a group

8. Push the Finish button
The skin is hidden, as it uses same grids of the solid parts. 

How to Create a Grid
You will create a Grid at the following coordinates: (-7.0, 4.0, 0.0)

1. From the Analysis category chooser, select Grids
2. Push the New Grids button in the Edit Menu Toolbar

3. Enter 1 as Number of New Grids

4. Accept the default option Along a Line

5. Push Next>

6. Enter Base X1 (e.g -7.0), Base X2 (e.g 4.0) and Base X3

7. Enter the Offset Scale Factor

8. Push the Finish button

How to Create Multiple Grids
1. From the Analysis category chooser, select Grids
2. Push the New Grids button in the Edit Menu Toolbar

3. Enter the Number of New Grids to create

4. Select the Along a line radio button
You can also create Grids along an arc by selecting the Along an arc radio button
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5. Enter the Base X1, Base X2 and Base X3
For the along a line option, these correspond to the starting grid coordinates.
For the along an arc option, these correspond to the arc center coordinates.

6. Enter an Offset U1 value, an Offset U2 value and an Offset U3 value
These define the direction of the line

7. Enter the Offset Scale Factor

8. Push the Finish button

How to Translate Grid(s) along a Line
1. From the Analysis category chooser, select Grids
2. Select the Grid(s) to be translated using How to Select Grid(s) by Grid ID or How 

to Select Grid(s) by picking in the Viewport steps

3. Push the Modify Grids button in the Edit Menu Tool bar

4. Select the Translate Along a Line radio button

5. Push Next>

6. Enter an Offset U1 value, an Offset U2 value and an Offset U3 value
These define the direction of the translation.

7. Enter a Offset Scale Factor value
This defines the magnitude translation

8. Push the Finish button

How to Rotate Grid(s) About an Axis
1. From the Analysis category chooser, select Grids
2. Select the Grid(s) to be rotated using How to Select Grid(s) by Grid ID or How to 

Select Grid(s) by picking in the Viewport steps

3. Push the Modify Grids button in the Edit Menu Tool bar

4. Select the Rotate About an Axis radio button

5. Push Next>

6. Enter a Center X1 value, a Center X2 value and a Center X3 value
These define the center coordinates of the rotation.

7. Select the Rotation Axis from the category chooser

8. Enter an Angle Increment Value in degrees
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9. Push the Finish button

How to Delete Grid(s)
You can only delete free grids

1. From the Analysis category chooser, select Grids
2. Pick in the Viewport the grid(s) you want to delete

If you want to delete all the free grids, go to the main menu bar, select Edit → Select All
It is easier to view the free grids by hiding all the existing groups using How to Show/Hide 
Groups and by displaying the free grids using How to Show/Hide Free Grids.

3. Push the Delete Grids button in the Edit Menu Tool bar
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2.4 How to use the functions of the Topology tab

How to Quickly Set Up a Common Topology Problem
1. From the Topology category chooser, select Quick Setup Trails
2. Push the Quick Topology Setup button

3. Select the Group to be designed

4. Push Next>

5. Select an objective radio button

6. Enter a mass fraction bound value as constraint

7. Push Next>

8. Select a loadcase

9. Push the Finish button

How to Check a Topology Problem
1. From the Topology category chooser, select Quick Setup Trails
2. Check whether there are any Topology regions, objectives and constraints are 

defined.
A summary of the Topology data is displayed in this panel.

How to Define a Topology Region
1. From the Topology category chooser, select Topology Regions
2. Select the Group(s) from the list

3. Push the Modify Topology Design button from the Edit Menu tool bar

4. Enter an Initial Mass Fraction

5. Push Next>
You can change the coordinate system if needed. To do this: push the Change button, choose 
the coordinate system and then push the Next> button.

6. Select Fabrication Constraint(s) if needed.
You can choose between: Mirror about a plane (XY, YZ or XZ), Extrude along an axis (X, Y 
or Z), Fill an axis (inside to out), Fill an axis (- to +), Fill an axis (+ to -), Fill an axis (outside 
to in) and Cyclic about an axis.
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7. Enter a value of the Minimum Size to define the minimum member size for the 
member

8. Enter a value for the Spread Fraction to define the spread

9. Push the Finish button

How to Remove Topology Design Data
1. From the Topology category chooser, select Topology Regions
2. Select the Group(s) from the list

3. Push Delete Topology Design button
Verify that there is no hammer icon next to the removed group after you push the button.

How to Define a Topology Objective(s)
1. From the Topology category chooser, select Topology Objectives
2. Push the New Topology Objective button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the response type you want to optimize

5. Select the Objective Definition Switch you need

6. Push Next>

7. Select the loadcase(s)

8. Push the Finish button

How to Delete a Topology Objective
1. From the Topology category chooser, select Topology Objectives
2. Select the objective to be deleted

3. Push the Delete Topology Objective button in the Edit Menu Tool bar

How to Define a Topology Constraint(s)
1. From the Topology category chooser, select Topology Constraints
2. Push the New Topology constraint button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Response Type you want to Constrain
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5. Enter the Constraint Bounds

6. Push the Finish button

How to Create a Copy of a Topology Constraint
1. From the Topology category chooser, select Topology Constraints
2. Select the Constraints you want to copy

3. Push the Copy Topology Constraint button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+C

4. Push the Paste Topology Constraint button in the Edit Menu Tool bar
You can also use the shortcut Ctrl+V

How to Define a Topology Buckling Constraint
1. From the Topology category chooser, select Topology Constraints
2. Push the New Topology Constraint button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Buckling Load Factor response

5. On the Buckling Load Factor Box, enter a value

6. Enter a Lower Bound value and/or a Upper Bound value

7. Push Next>

8. Select a Buckling loadcase

You can create a Buckling loadcase using How to Create a Buckling Loadcase
9. Push the Finish button

How to Delete a Topology Constraint
1. From the Topology category chooser, select Topology Constraints
2. Select the constraint to be deleted

3. Push the Delete Topology Constraint button in the Edit Menu Tool bar

4. Push the Finish button

How to Create an Extra Design Variable
1. From the Topology category chooser, select Extra Variables
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2. Push the New Topology Extra Variable button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Independent Topology Variable (TVAR) radio button

5. Push Next>

6. Enter an Initial Value, a Lower Bound, and an Upper Bound

7. Push the Finish button
Notice that there is an asterisk in front of the independent design variable, it indicates that this 
design variable is not being used. The “I” indicates this is an Independent design variable.

How to Create a Constant Value (DTABLE)
1. From the Topology category chooser, select Extra Variables
2. Push the New Topology Extra Variable button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Constant Value (DTABLE) radio button

5. Enter an integer value in the Label field

6. Enter a value in the Value field

7. Push the Finish button

How to Create a Topology Synthetic Response
For the example, you can define following synthetic equation: F=(3*Arg1+Arg2)/4

1. From the Topology category chooser, select Synthetic Responses 
2. Push the New Topology Synthetic Response button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Leave User Function (TRESP2) as the type

5. Push Next>

6. Push the + button to create the first argument of the function

7. Select the type of the argument
Design variables, grid locations, fundamental responses can be used as arguments:
For Design variable, select the Design Variable radio button, select the Design Variable from 
the category chooser and push Next>.
Or for Grid locations, select the Grid point using How to Select Grid(s) by Grid ID or How 
to Select Grid(s) by picking in the Viewport steps, select the Grid X Coordinate, Grid Y 
Coordinate or Grid Z Coordinate radio button and push Next>.
Or for Fundamental Response, select the Fundamental Response... radio button, choose the 
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Response, choose the option if needed (loadcase, groups,...) and push Next>.

8. Push the + button to add the argument of the function

9. Once all the arguments are added, write the synthetic equation in terms of the 
arguments (e.g: F=(3*Arg1+Arg2)/4)

10. Push the Finish button

How to Define a Topology Synthetic Constraint
1. From the Topology category chooser, select Topology Constraints
2. Push the New Topology Constraint button in the Edit Menu Toolbar

3. Select Synthetic Response as the response type

4. Enter a Lower Bound value and/or an Upper Bound value

5. Push Next>
Note that at this point if there are no synthetic responses in the list., you will need to create a 
synthetic response with a new trail and then come back to where you are now. 

6. Create a Synthetic Response using How to Create a Topology Synthetic Response

7. From the Topology category chooser, select Topology Constraints
Design Studio allows you to return the same position in the constraints trail. Notice that the 
synthetic response created is listed.

8. Select the newly created synthetic response

9. Push Next>

10. Select loadcase

11. Push the Finish button
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2.5 How to use the functions of the Design tab

How to Use the Quick Setup Trails
1. From the Design category chooser, select Quick Setup Trails

A summary of the design data is shown in the panel.

2. Push the Quick Sizing Setup button

3. Select the Group(s) to be designed
Groups that are already being designed will not be displayed in the list.

4. Push Next>
Now you will be asked to enter parameters to define the initial value, the lower and the upper 
bounds of the design variables. All three values are determined by the thickness value multi-
plied by Mx (multiplier) plus Cx (constant). For example, if you are designing shell thickness 
which is defined as 1.0 in the shell group property, the initial thickness T0, the lower and the 
upper bounds TL and TU are calculated by T0=1.0*M1+C1, TL=1.0*M2+C2, and 
TU=1.0*M3+C3 respectively. MinLB and MaxUB are absolute minimum and maximum 
regardless of the current group property values. 

5. For C1 and M1: Enter values

6. For C2 and M2: Enter values

7. For C3 and M3: Enter values

8. Push the Finish button

How to Create a Synthetic Response based on an equation
For the example, you can define following synthetic equation: F=(3*Arg1+Arg2)/4

1. From the Design category chooser, select Synthetic Responses 
2. Push the New Synthetic Response button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Leave User Function (DRESP2) as the type

5. Push Next>

6. Push the + button to create the first argument of the function

7. Select the type of the argument
Design variables, grid locations, fundamental responses can be used as arguments:
For Design variable, select the Design Variable radio button, select the Design Variable from 
the category chooser and push Next>.
Or for Grid locations, select the Grid point using How to Select Grid(s) by Grid ID or How 
to Select Grid(s) by picking in the Viewport steps, select the Grid X Coordinate, Grid Y 
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Coordinate or Grid Z Coordinate radio button and push Next>.
Or for Fundamental Response, select the Fundamental Response... radio button, choose the 
Response, choose the option if needed (loadcase, groups,...) and push Next>.

8. Push the + button to add the argument of the function

9. Once all the arguments are added, write the synthetic equation in terms of the 
arguments (e.g: F=(3*Arg1+Arg2)/4)

10. Push the Finish button

How to Create a Design Variables Selection Constraint 
(DSELECT)

1. From the Design category chooser, select Synthetic Responses 
2. Push the New Synthetic Response button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Design Variable Selection (DSELECT)

5. Push Next>

6. Push the + button to add an argument

7. Select a Design Variable

8. Push Next>

9. Repeat the steps 6-8 to add more arguments

10. Enter a Fraction number

11. Push the Finish button

How to Define a Matching Design Objective (DMATCH)
1. From the Design category chooser, select Objectives
2. Push the New Objective button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Response Type, which is your objective

5. Select the Target radio button as Objective Definition Switch

6.  Enter the Target Value in the text box adjoining the Target radio button.

7. Push Next> and setup the response type if needed

8. Push the Finish button
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How to Define a Design Objective
1. From the Design category chooser, select Objectives
2. Push the New Objective button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Response Type, which is your objective

5. Select the desired Objective Definition Switch

6. Push Next> and setup the response type if needed

7. Push the Finish button

How to Delete the Objective
1. From the Design category chooser, select Objectives
2. Select the objective to be deleted

3. Push the Delete Objective button in the Edit Menu Tool bar

How to Define a Stress Constraint for Group(s)
1. From the Design category chooser, select Constraints
2. Push the New Constraint button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Stress radio button as Response Type

5. Select Selected Groups from Stress option

6. Enter a Lower Bound and/or an Upper Bound

7. Push Next>

8. Select the group(s) to be constrained

9. Push Next>

10. Set up the Stress Components option as you need

11. Push Next>

12. Select static loadcase

13. Push the Finish button

How to Define a Stress Constraint for Element(s)
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1. From the Design category chooser, select Constraints
2. Push the New Constraint button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Stress radio button as Response Type

5. Select Selected Elements from Stress option

6. Enter a Lower Bound value and/or a Upper Bound value

7. Push Next>

8. Select the element(s) using How to Select Element(s) by Element ID or How to 
Select Element(s) by picking in the Viewport steps

9. Push Next>

10. Set up the Stress Components option as you need

11. Push Next>

12. Select static loadcase

13. Push the Finish button

How to Define a Frequency Mode Number Constraint
1. From the Design category chooser, select Constraints
2. Push the New Constraint button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Frequency Mode Number radio button as the Response Type

5. Enter a value in the Frequency Mode Number field

6. Enter a Lower Bound value or an Upper Bound value

7. Push Next>

8. Select a Normal Modes analysis loadcase

9. Push the Finish button

How to Define a Displacement Constraint
1. From the Design category chooser, select Constraints
2. Push the New Constraint button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Displacement radio button as Response Type
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5. Enter a Lower Bound value and/or an Upper Bound value

6. Push Next>

7. Select the grid(s) using How to Select Grid(s) by Grid ID or How to Select Grid(s) 
by picking in the Viewport steps

8. Select an option radio button for Select Component

9. Push Next>

10. Select static loadcase

11. Push the Finish button

How to Define a Synthetic Constraint
1. From the Design category chooser, select Constraints
2. Push the New Constraint button in the Edit Menu Toolbar

3. Select Synthetic Response as the response type

4. Enter a Lower Bound value and/or an Upper Bound value

5. Push Next>
Note that at this point if there are no synthetic responses in the list., you will need to create a 
synthetic response with a new trail and then come back to where you are now. 

6. Create a Synthetic Response using How to Create a Synthetic Response based on 
an equation

7. From the Design category chooser, select Constraints
Design Studio allows you to return the same position in the constraints trail. Notice that the 
synthetic response created is listed.

8. Select the newly created synthetic response

9. Push Next>

10. Select loadcase

11. Push the Finish button

How to Define a Geometric Constraints (DRESPG)
1. From the Design category chooser, select Constraints
2. Push the New Constraint button in the Edit Menu Toolbar

3. Select More Response Types.. as the response type

4. Enter a Lower Bound value and/or an Upper Bound value
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5. Push Next>

6. Select the Geometric radio button

7. Push Next>

8. Select the grid(s) using How to Select Grid(s) by Grid ID or How to Select Grid(s) 
by picking in the Viewport steps

9. Select a Geometric Responses type

10. Push the Finish button

How to Define Grid Stress Constraints
1. From the Design category chooser, select Constraints
2. Push the New Constraint button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the More Response Types.. radio button as the Response Type

5. Enter a Lower Bound value and/or an Upper Bound value

6. Push Next>

7. Select the Grid Stress radio button in Additional Responses

8. Select the stress type in the options for Grid Stress

9. Push Next>

10. Select the grid(s) using How to Select Grid(s) by Grid ID or How to Select Grid(s) 
by picking in the Viewport steps

11. Push Next>

12. Select static loadcases

13. Push the Finish button

How to Define Temperature Constraints
1. From the Design category chooser, select Constraints
2. Push the New Constraint button in the Edit Menu Toolbar

3. Select the More Response Types.. radio button as the Response Type

4. Enter a Lower Bound and an Upper Bound

5. Push Next>

6. Select the Temperature radio button as the Additional Responses
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7. Select the grid(s) using How to Select Grid(s) by Grid ID or How to Select Grid(s) 
by picking in the Viewport steps

8. Push Next>

9. Select loadcase (heat transfer)

10. Push the Finish button

How to Delete a Constraint
1. From the Design category chooser, select Constraints
2. Select the constraint to be deleted

If you want to delete all the constraints: from the main menu bar, select Edit → Select All

3. Push the Delete Constraint button in the Edit Menu Tool bar

How to Create an Independent Design Variable
1. From the Design category chooser, select Design Variables
2. Push the New Design Variable button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Independent Design Variable radio button

5. Push Next>

6. Enter an Initial Value, a Lower Bound, and an Upper Bound

7. Push the Finish button
Notice that there is an asterisk in front of the independent design variable, it indicates that this 
design variable is not being used. The “I” indicates this is an Independent design variable.

How to Create a Discrete Design Variable
1. From the Design category chooser, select Design Variables
2. Push the New Design Variable button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Discrete Design Variable radio button

5. Push Next> 

6. Enter a Lower Bound, and an Upper Bound

7. Enter a Discrete Value 
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8. Push the + button to add an additional discrete value
Alternatively, a list of discrete values can be generated using first discrete value, increment 
and number of values
To remove values from the discrete set, use the - button adjacent to the value

9. Push the Finish button
Notice that an asterisk (*) is in front of the discrete design variable, which indicates that this 
design variable is not being used yet. The “D” next to the asterisk indicates this is a Discrete 
design variable.

How to Create a Linked Design Variable (DLINK)
1. From the Design category chooser, select Design Variables
2. Push the New Design Variable button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Linked Design Variable radio button

5. Push Next> 

6. Enter a Lower Bound, and an Upper Bound

7. Select your Master Variable from the Master Variable list

8. Enter a coefficient in the Coefficient field

9. Push the + button to add new arguments if needed

10. Push the Finish button
Notice that an asterisk (*) is in front of the linked design variable, which indicates that this 
design variable is not being used yet. The “L” next to the asterisk indicates this is a Linked 
design variable.

How to Create a Synthetic Design Variable
1. From the Design category chooser, select Design Variables
2. Push the New Design Variable button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Synthetic Design Variable radio button

5. Push Next>

6. Select your Master Variable from the Master Variable list

7. Enter a coefficient in the Coefficient field

8. Push the Finish button
Notice that an asterisk (*) is in front of the synthetic design variable, which indicates that this 
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design variable is not being used yet. The “S” next to the asterisk indicates this is a Synthetic 
design variable.

How to Create an Equation Design Variable
1. From the Design category chooser, select Design Variables
2. Push the New Design Variable button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Equation Design Variable radio button

5. Push Next>

6. Select a Design Variable from the Master Variable category chooser

7. Push the + button to add new arguments

8. Enter your equation as a function of all arguments
In the Equation Parameter list, replace Arg1 by X,then push the keyboard key Return or 
Enter
Notice that if you replace Arg1 by X, Design Studio will automatically update the equation.

9. Push the Finish button
Notice that an asterisk (*) is in front of the equation design variable, which indicates that this 
design variable is not being used yet. The “E” next to the asterisk indicates this is a Equation 
design variable.

How to Create a Constant Value (DTABLE)
1. From the Design category chooser, select Design Variables
2. Push the New Design Variable button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Constant Value (DTABLE) radio button

5. Enter an integer value in the Label field

6. Enter a value in the Value field

7. Push the Finish button

How to Modify Created Design Variables
1. From the Design category chooser, select Design Variables
2. Select the design variable to be checked

3. Push the Modify Design Variable button in the Edit Menu Tool bar
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4. Push Next>

5. Change any parameters if necessary

6. Push the Finish button

How to Change Lower and Upper Bounds of all Design Variables
1. From the Design category chooser, select Design Variables
2. Select all the design variables

3. Push the Modify Design Variable button in the Edit Menu Tool bar

4. Push Next>
You can change only the same type of variables in the same time. If you select many type 
(Independent and Synthetic for example) you will need to push Next> between each type.

5. Put a checkmark in the Lower bound checkbox 

6. For Lower Bound enter a value

7. Put a checkmark in the Upper bound checkbox 

8. For Upper Bound enter a value

9. Push the Finish> button

How to Delete Existing Design Variables
1. From the Design category chooser, select Design Variables
2. Select the Design Variables to be deleted

If you want to delete all the Design Variables: from the main menu bar, select Edit → Select 
All

3. Push the Delete Design Variable button in the Edit Menu Tool bar

How to Define a Sizing Optimization
1. From the Design category chooser, select Sizing
2. Select the Group(s) to be optimized

3. Push the Modify Sizing Design button in the Edit Menu Tool bar

4. Setup the properties for sizing optimization by assigning design variables
If you do not have a design variable, you need to create one using How to Create an Inde-
pendent Design Variable

5. Push the Finish button
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How to Modify Created Sizing Data 
1. From the Design category chooser, select Sizing
2. Select the Group to be modified

3. Push the Modify Sizing Design button in the Edit Menu Tool bar

4. Change any of the properties for sizing optimization

5. Push the Finish button

How to Assign a Design Variable for Designing the Location of 
the Reference Plane, Z0 (PCOMP sizing)

1. From the Design category chooser, select Sizing
2. Select a PCOMP Group

3. Push the Modify Sizing Design button in the Edit Menu Tool bar

4. For Z0, select the design variable you have just created
If you do not have a design variable, you need to create one using How to Create an Inde-
pendent Design Variable
Usually, Z0 is created using a non independent variable.

5. Push the Finish button

How to Add Design Variables to Design the Angles/Thickness of 
a PCOMP Group

1. From the Design category chooser, select Sizing
2. Select a PCOMP Group

3. Push the Modify Sizing Design button in the Edit Menu Tool bar

4. For each designable Angle of each Layer, select a design variable from the category 
chooser

If you do not have a design variable, you need to create one using How to Create an Inde-
pendent Design Variable

5. For each designable Thickness of each Layer, select the design variable from the 
category chooser

If you do not have a design variable, you need to create one using How to Create an Inde-
pendent Design Variable

6. Push the Finish button
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How to Define a Topometry Optimization
1. Define a Sizing Optimization for the group(s) you want to run Topometry using How 

to Define a Sizing Optimization
2. From the Design category chooser, select Topometry

3. Select the Group(s) to be optimized

4. Push the Modify Topometry Design button in the Edit Menu Tool bar

5. Push the Finish button

How to Define Symmetry Conditions for Topometry Optimization
1. From the Design category chooser, select Topometry
2. Select the Group to be defined

3. Push the Modify Topometry Design button in the Edit Menu Tool bar
Set up Symmetry Conditions:
You will now set up symmetry conditions in the selected topometry regions. For example, the 
desired constraint is mirror symmetry with respect to the YZ plane of the local coordinate sys-
tem 1.

4. Push the Change button to change to a different coordinate system

5. Select the symmetry constraints needed (e.g MYZ: Mirror about YZ plane)

6. Push Next>

7. Push the Finish button

How to Set the Coarse Conditions in Topometry
1. From the Design category chooser, select Topometry
2. Select a group

3. Push the Modify Topometry Design button in the Edit Menu Tool bar

4. For Coarse Method: select Max elements per design variable

5. For Coarse Parameter, enter a value

6. Push the Finish button

How to Set a Topography Region
1. From the Design category chooser, select Topography
2. Select a group
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3. Push the Modify Topography Design button in the Edit Menu Tool bar

4. Select a Shape Type

5. Enter values for the parameters needed for the selected Shape Type
The pictures on the bottom of the panel show what each parameter means.

6. Push Next>

7. Select the grid(s) to be designed using How to Select Grid(s) by Grid ID or How 
to Select Grid(s) by picking in the Viewport steps

8. Push Next>

9. Define the direction of the perturbation

10. Push the Finish button

How to Set up a Topography Optimization with Bead Fraction
1. From the Design category chooser, select Topography
2. Select a group

3. Push the Modify Topography Design button in the Edit Menu Tool bar

4. Select a Shape Type

5. Enter values for the parameters needed for the selected Shape Type
The pictures on the bottom of the panel show what each parameter means.

6. Enter a number for the Bead Fraction

7. Push the Finish button

How to Create a Shape Domain
If you want to create an axisymmetric bar shape domain, use the following steps: 

How to Create an Axisymmetric Bar Shape Domain

If you want to create an axisymmetric quad shape domain, use the following steps:

How to Create an Axisymmetric Quad Shape Domain

If you want to create a quad shape domain, use the following steps:

How to Create a Quad Shape Domain 

If you want to create multiple quad shape domain, use the following steps:

How to Create Multiple Quad Shape Domains
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If you want to create multiple hexa shape domain, use the following steps:

How to Create Multiple Hexa Shape Domains

How to Create an Axisymmetric Bar Shape Domain
1. From the Design category chooser, select Shape Domains 
2. Push the New Domain button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Check the Define A New Original Domain radio button

5. Push Next>

6. Select Create New Domain Group item

7. Push Next>

8. Select the Axisymmetric Bar radio button

9. Push Next>

10. Select 2 grids to define the bar using How to Select Grid(s) by Grid ID or How to 
Select Grid(s) by picking in the Viewport steps

11. Select 2 grids to define the symmetry axis using How to Select Grid(s) by Grid ID 
or How to Select Grid(s) by picking in the Viewport steps

12. Push Next>

13. Enter radius value in the Radius for non-3D Domains field

14. Push the Select Interior Grids button

15. Push the Finish button

How to Create an Axisymmetric Quad Shape Domain
1. From the Design category chooser, select Shape Domains 
2. Push the New Domain button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Check the Define A New Original Domain radio button

5. Push Next>

6. Select Create New Domain Group item

7. Push Next>

8. Select the Axisymmetric Quad radio button
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9. Push Next>

10. Select 4 grids to define the quad using How to Select Grid(s) by Grid ID or How 
to Select Grid(s) by picking in the Viewport steps

11. Select 2 grids to define the symmetry axis using How to Select Grid(s) by Grid ID 
or How to Select Grid(s) by picking in the Viewport steps

12. Push Next>

13. Enter radius value in the Radius for non-3D Domains field

14. Push the Select Interior Grids button

15. Push the Finish button

How to Create a Quad Shape Domain
1. From the Design category chooser, select Shape Domains 
2. Push the New Domain button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Check the Define A New Original Domain radio button

5. Push Next>

6. Select Create New Domain Group item

7. Push Next>

8. Select the Quad radio button

9. Push Next>

10. Select 4 grids to define the quad using How to Select Grid(s) by Grid ID or How 
to Select Grid(s) by picking in the Viewport steps

11. Push Next>

12. Enter radius value in the Radius for non-3D Domains field

13. Push the Select Interior Grids button

14. Push the Finish button

How to Create Multiple Quad Shape Domains
1. From the Design category chooser, select Shape Domains 
2. Push the New Domain button in the Edit Menu Toolbar

3. Enter a name in the name field
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4. Select a type of the domain

5. Check the New Domain Quick Setup radio button

6. Push Next>

7. Select Create New Domain Group item

8. Push Next>

9. Check the Drag out size radio button
You can also pick point by point

10. Check the Pick Points on Workplane radio button

11. Select a Plane of view icon

12. Select the Quads icon as Region Definition Option

13. Create a Domain by dragging in the main window

14. Select the Quad region you just created

15. Push the Subdivide button

16. Enter a number of Elements in 1st Dimension

17. Enter a number of Elements in 2nd Dimension
The first dimension is displayed by a red line on the shape domain in the Viewport window. The 
second dimension is displayed by a green line.

18. Push Next>

19. Push the Finish button

How to Create Multiple Hexa Shape Domains
1. From the Design category chooser, select Shape Domains 
2. Push the New Domain button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Check the New Domain Quick Setup radio button

5. Push Next>

6. Select Create New Domain Group item

7. Push Next>

8. Check the Drag out sizes radio button

9. Check the Pick Points on Workplane radio button

10. Select a Plane of view icon
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11. Select the Hexas icon as Region Definition Option

12. Create a Domain by dragging

13. Select the Hexa region you just created

14. Push the Subdivide button

15. Enter a number of Elements in 1st Dimension

16. Enter a number of Elements in 2nd Dimension

17. Enter a number of Elements in 3rd Dimension
The first dimension is displayed by a red line on the shape domain in the Viewport window. The 
second dimension is displayed by a green line. The third dimension is displayed by a blue line.

18. Push Next>

19. Push the Finish button

How to Create Copies of Domains by Translation
1. From the Design category chooser, select Shape Domains
2. Push the New Domain button in the Edit Menu Toolbar

3. Select the Duplicate Selected Domains (use new translated grids) radio button

4. Enter a name in the Name field

5. Push Next>

6. Select the Domain(s) to be copied from the existing set of Domains

7. Push Next>

8. Push the Change button to set the desired Ref. Coord. System

9. Select the desired Coordinate system

10. Push Next>

11. Enter values for the Offset U1, Offset U2, Offset U3 fields
Alternatively you can select a grid using How to Select Grid(s) by picking in the Viewport/ 
How to Select Grid(s) by Grid ID

12. Enter a value for the Offset Scale Factor

13. Enter a value in the Radius for non-3D Domains field for selecting the interior girds 
which are part of the domain

14. Push Next>

15. Select the Group for the new domains from the existing groups

16. Push the Finish button
72 How To Manual October 2009 Design Studio for Genesis



    How to use the functions of the Design tab
How to Create Copies of Domains by Rotation
1. From the Design category chooser, select Shape Domains
2. Push the New Domain button in the Edit Menu Toolbar

3. Select the Duplicate Selected Domains (use new rotated grids) radio button

4. Enter a name in the Name field

5. Push Next>

6. Select the Domain(s) to be copied from the existing set of Domains

7. Push Next>

8. Push the Change button to set the desired Ref. Coord. System

9. Select the desired Coordinate system

10. Push Next>

11. Enter values for the Center X1, Center X2, Center X3 fields
Alternatively you can select a grid using How to Select Grid(s) by picking in the Viewport/ 
How to Select Grid(s) by Grid ID

12. Select an axis for the Rotational Axis

13. Enter a value for the Angle Increment

14. Enter a value in the Radius for non-3D Domains field for selecting the interior girds 
which are part of the domain

15. Push Next>

16. Select the Group for the new domains from the existing groups

17. Push the Finish button

How to Create Mirror Copies of Domains
1. From the Design category chooser, select Shape Domains
2. Push the New Domain button in the Edit Menu Toolbar

3. Check the Duplicate Selected Domains (use new mirrored grids) radio button

4. Enter a name in the Name field

5. Push Next>

6. Select the Domain(s) to be mirrored from the existing set of Domains

7. Push Next>

8. Push the Change button to set the desired Ref. Coord. System
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9. Select the desired Coordinate system

10. Push Next>

11. Enter values for the Center X1, Center X2, Center X3 fields
Alternatively you can select a grid using How to Select Grid(s) by picking in the Viewport/ 
How to Select Grid(s) by Grid ID

12. Set the mirror plane by selecting from the category chooser

13. Enter a value in the Radius for non-3D Domains field for selecting the interior girds 
which are part of the domain

14. Push Next>

15. Select the Group for the new domains from the existing groups

16. Push the Finish button

How to Create Multiple Shape Domains with Bias Options
1. From the Design category chooser, select Shape Domains 
2. Push the New Domain button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select a type of the domain

5. Check the New Domain Quick Setup radio button

6. Push Next>

7. Select Create New Domain Group item
This will crete a new domain group

8. Push Next>

9. Check the Drag out size radio button
You can also pick point by point

10. Check the Pick Points on Workplane radio button

11. Select a Plane of view icon

12. Select the Quads icon as Region Definition Option

13. Create a Domain by dragging in the main windows

14. Select the Quad region you just created

15. Push the Subdivide button

16. Enter a number of Elements in each Dimension

17. Enter the desired bias value in the Bias field
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18. Check the desired Bias Type (Center/Edge) radio button
The first dimension is displayed by a red line on the shape domain in the Viewport window. 
The second dimension is displayed by a green line.
The third dimension is displayed by a blue line.

19. Push Next>

20. Push the Finish button

How to Create a Perturbation associated to the set of Domains
1. Create a Shape Domain using How to Create a Shape Domain
2. From the Design category chooser, select Shape Morphing Sets

3. Push the New Shape Set button in the Edit Menu Toolbar

4. Enter a name in the name field

5. Select the Domain Morphing Set radio button

6. Create a design variable using How to Create an Independent Design Variable or 
use the created by default one

7. Select the created design variable in the Design Variable menu or use the created by 
default one

8. Push Next>

9. Select the shape domain(s) to be perturbed from the Select Domain to Act Upon list.

10. Push Next>

11. Push the Select None button

12. Select the grid(s) where the perturbation must be applied using How to Select 
Grid(s) by Grid ID or How to Select Grid(s) by picking in the Viewport steps

13. Define the direction of the perturbation
by entering numbers in the X, Y and Z direction fields

or
by pushing the By 2 Grids... button, then by selecting 2 grids in the Viewport and 

by pushing Next>
or

by pushing the By 3 Grids... button, then by selecting 3 grids in the Viewport and 
by pushing Next>

14. Enter a Magnitude value

15. Push the Add Perturbation button

16. Push the Finish button
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How to Create a Perturbation on individual Grids
1. From the Design category chooser, select Shape Morphing Sets
2. Push the New Shape Set button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Raw Morphing Set radio button

5. Push Next>

6. Select the grid(s) where the perturbation must be applied using How to Select 
Grid(s) by Grid ID or How to Select Grid(s) by picking in the Viewport steps

7. Define the direction of the perturbation
by entering numbers in the X, Y and Z direction fields

or
by pushing the By 2 Grids... button, then by selecting 2 grids in the Viewport and 

by pushing Next>
or

by pushing the By 3 Grids... button, then by selecting 3 grids in the Viewport and 
by pushing Next>

8. Enter a Magnitude value

9. Push the Add Perturbation button

10. Push the Finish button

How to Create a Perturbation Normal to Surfaces or Edges
1. Create a Shape Domain using How to Create a Shape Domain
2. From the Design category chooser, select Shape Morphing Sets

3. Push the New Shape Set button in the Edit Menu Toolbar

4. Enter a name in the name field

5. Select the Raw Morphing Set radio button

6. Select a design variable in the Design Variable menu or specify the creation of a new 
design variable

7. Push Next>

8. Push the Select None button

9. Select the grid(s) where the perturbation must be applied using How to Select 
Grid(s) by Grid ID or How to Select Grid(s) by picking in the Viewport steps
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10. Select the Normal to Surfaces /Normal to Edges option from the category chooser 
in the Change perturbations on Selected grids section

11. Enter a Magnitude value

12. Push the Add Perturbation button

13. Push the Finish button

How to Create a Natural Perturbation from the displacement 
result

1. From the Design category chooser, select Shape Morphing Sets
2. Push the New Shape Set button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Raw Morphing Set radio button

5. Push Next>

6. Select the grid(s) where the perturbation must be applied using How to Select 
Grid(s) by Grid ID or How to Select Grid(s) by picking in the Viewport steps

7. Push the Convert Deform Results... button

8. Select a deform results from the list

9. Enter a value in the Scale Factor field

10. Push Next>

11. Push the Finish button

How to Create Raw Freeform Morphing Set Data
1. From the Design category chooser, select Shape Morphing Sets
2. Push the New Shape Set button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Raw Morphing Set radio button

5. Select a design variable in the Design Variable menu or specify the creation of a new 
design variable

6. For the Freeform, check the Yes radio button

7. Enter a value for Maximum Perturbation to scale the applied perturbations

8. Enter a value for Sensitivity Scaling to scale the calculated sensitivities
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9. Enter a value for Initial Randomness to assign small random values for the shape 
change in the initial design.

10. Push Next>

11. Select the grid(s) where the perturbation must be applied using How to Select 
Grid(s) by Grid ID or How to Select Grid(s) by picking in the Viewport steps

12. Define the direction of the perturbation
by entering numbers in the X, Y and Z direction fields

or
by pushing the By 2 Grids... button, then by selecting 2 grids in the Viewport and 

by pushing Next>
or

by pushing the By 3 Grids... button, then by selecting 3 grids in the Viewport and 
by pushing Next>

13. Enter a Magnitude value

14. Push the Add Perturbation button

15. Push the Next button

16. Select the Coarse method from the category chooser and enter a value for the Real 
Coarse Parameter

17. Push the Change button to set the Symmetry Coord. Sys.

18. Select the desired Coordinate system

19. Push the Next button

20. Set the Symmetry 1, Symmetry 2, Symmetry 3 values by selecting from the 
category chooser

21. Enter the value for the Grid Fraction field

22. Push the Finish button

How to Create Domain Freeform Morphing Set Data
1. From the Design category chooser, select Shape Morphing Sets
2. Push the New Shape Set button in the Edit Menu Toolbar

3. Enter a name in the name field

4. Select the Domain Morphing Set radio button

5. Select a design variable in the Design Variable menu or specify the creation of a new 
design variable

6. For the Freeform, check the Yes radio button
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7. Select Split Only Control Perts. or Split All Generated Perts. option for 
Freeform Level

Split Only Control Perts. option would perfrom freeform only by splitting the perturbations 
on the DOMAINS
Split All Generated Perts. option would perfrom freeform by splitting the all perturbations 
created by the DOMAINS

8. Enter a value for Maximum Perturbation to scale the applied perturbations

9. Enter a value for Sensitivity Scaling to scale the calculated sensitivities

10. Enter a value for Initial Randomness to assign small random values for the shape 
change in the initial design.

11. Push Next>

12. Select the grid(s) where the perturbation must be applied using How to Select 
Grid(s) by Grid ID or How to Select Grid(s) by picking in the Viewport steps

13. Define the direction of the perturbation
by entering numbers in the X, Y and Z direction fields

or
by pushing the By 2 Grids... button, then by selecting 2 grids in the Viewport and 

by pushing Next>
or

by pushing the By 3 Grids... button, then by selecting 3 grids in the Viewport and 
by pushing Next>

14. Enter a Magnitude value

15. Push the Add Perturbation button

16. Push the Next button

17. Select the Coarse method from the category chooser and enter a value for the Real 
Coarse Parameter

18. Push the Change button to set the Symmetry Coord. Sys.

19. Select the desired Coordinate system

20. Push the Next button

21. Set the Symmetry 1, Symmetry 2, Symmetry 3 values by selecting from the 
category chooser

22. Enter the value for the Grid Fraction field

23. Push the Finish button
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2.6 How to use the functions of the Post tab

How to Delete some Post-Processing Results
1. From the Post tab, push the Manage Result Datasets button
2. Select the data-sets to delete

3. Push the Delete Result Set button in the Edit Menu Tool bar

4. Push the Up button

How to Post-Process Stresses Results
1. Import the Post-Processing file using How to Import Analysis Post-Processing 

Files
2. Select the Post tab

3. Push the Deform/Mesh Color Mesh button

4. Select a Shell Stress Result for a design cycle

5. Push the Options... button. Slide the bar to hide elements with low values

6. Push the Draw No Element Edges radio button

7. Push the Draw All Elements Edges radio button

8. Push the Draw Features Edges Only radio button

9. Push the Close button

10. Push the Up button

How to Post-Process Displacements Results
1. Import the Post-Processing file using How to Import Analysis Post-Processing 

Files
2. Select the Post tab

3. Push the Deform/Mesh Color Mesh button

4. Push the Clear button in the Color Mesh

5. Select a Displacement Result for a design cycle

6. Push the Oscillate button

7. Push the Filled Contour button in the Color Mesh

8. In the Color Mesh list, select a Displacement Result for a design cycle
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9. From the category chooser located at the bottom center of the Color Mesh section, 
select the option: Normal to Surface

Also applicable for Shape Change Results

10. Right-click in the viewport, select List Top Ten

11. Right-click in the viewport, select List Bottom Ten

12. Push the Up button

How to Post-Process Sizing Results
1. Import the Post-Processing file using How to Import Design Post-Processing Files
2. Select the Post tab

3. Push the Deform/Mesh Color Mesh button

4. Select a Sizing Result for a design cycle

5. Change the Group Display Style if needed from the panel below

6. Right-click in the viewport, select List Top Ten
The list is printed in the Messages window. 

7. Right-click in the viewport, select List Bottom Ten

8. Push the Up button

How to Check the Perturbations of a Shape Domain Morphing Set
It is recommended to check each perturbation vector after creating them because it helps to 
prevent bad element deformations.

1. Select the Post tab 
2. Push the Deform Mesh/Color Mesh 

3. In the Deform Mesh window, select Ramp (try also Static and Oscillate)

4. In the Color Mesh window, select Filled Contours

5. Select each Perturbation from the Color Mesh window and study it

6. Push Up when finished

How to Post-Process Topology Density Isosurfaces Results
7. Import the filename_dsgDENSxx.pch file using How to Import Design Post-

Processing Files

8. Select the Post tab
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9. Push the Density Isosurface button

10. Select a Topology Result for any design cycle

11. Select a Topology Result for the last design cycle

12. Push the Options... button located in the left bottom corner of the Isosurface Mesh 
section of the Post Tab

13. Check the Show Topology Region check box
Additionally if you do not wish to view those elements with no value in your model,then 
check the Hide Elements With No Value Check Box.
The Isosurface Value slider bar allows you to set different Isosurface values to aid in interpre-
tation of results.

14. Push the Close button

15. Push the Up button

How to Create a Movie file
1. Select the Post tab
2. Push the Animation button

3. Choose the Deform Result Type and the Color Result Type responses to animate 
from the category chooser.

4. Push Next>

5. Select all the results you want to animate

6. Push Next>

7. Push the Options... button; slide the Lower Cutoff slide bar to mask out element 
with low density values 

8. Push the Close button

9. Push the Save Animation... button

10. Enter a name

11. Push the Save button

12. Push the Up button

How to Animate Results
1. Select the Post tab
2. Push the Animation button
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3. Choose the Deform Result Type and the Color Result Type responses to animate 
from the category chooser.

4. Push Next>

5. Select all the results you want to animate

6. Push Next>

7. Push the Options... button; slide the Lower Cutoff slide bar to mask out element 
with low density values 

8. Change the Group Display Style if needed from the panel below

9. Push the Close button

10. Push the Up button

How to Post-Process the Histories
1. Import the History file using How to Import the History File
2. Select the Post tab

3. Push the Design History Plots button

4. Select the Design History filename_dsg.HIS

5. Push the New Plot button

6. Select all quantities to plot

7. Push the Finish button

8. Push the Up button

How to Create a Frequency Responses Plot
1. Select the Post tab
2. Push the Freq. Resp. Plot button

3. Push the New Freq. Resp. Plot button in the Edit Menu Toolbar

4. Push the Magnitude + Phase radio button

5. Push Next>

6. Push the + button

7. Choose the cycle(s) to be plotted

8. Push Next>

9. Choose the element(s) to plot
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10. Push Next>

11. Push the Finish button

12. Push the Up button

How to Save a Frequency Responses Plot
1. Create a frequency responses plot using How to Create a Frequency Responses 

Plot
2. Right click on the graph

3. Push the Save Image... button

4. Enter a file name

5. Push the Save button

6. Push the Finish button

7. Push the Up button

How to Find Values for Results
1. Select the Post tab
2. Select an entity on the structure

In the Design Studio Messages windows you will be able to see the value selected.

How to Animate Sequences of Isosurface Plots
1. Select the Post tab
2. Push the Animation button

3. Set the Deform Result Type Value remain as None

4. Choose the Color Result Type to be Topology Result

5. Check the Isosurface radio button

6. Push Next>

7. Select all the results you want to animate

8. Push Next>

9. Push the Options... button

10. Check the Show Topology Region check box

11. Push the Close button
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12. Push the Up button

Display style Options for Color Mesh and Isosurface
1. Import the Post-Processing file using How to Import Analysis Post-Processing 

Files
2. Select the Post tab

3. Push the Deform/Mesh Color Mesh button

4. Select a Result for a design cycle

5. Change the Group Display Style from Wire Frame to Flat Shaded 

If you put the cursor, without pressing it, over the Group Display Style buttons a 
tooltip will reveal the names/function of the buttons. 

Alternatively this can be done by repeating steps 5 under Group Display Style 
section in Display tab 

Also applicable to results in Isosurface Mesh section in the Density Isosurface 
option under Post tab

6. Push the Up button
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2.7 How to use the ‘Find’ Filter

How to do a Basic Search
You can use this option in most of the features in Design Studio. The table below 
shows the various features in Design Studio along with the availability of the 
find filter:

Tab Feature Available / Not Available

Display Show / Hide Groups Available

Display Show / Hide Elements Not Available

Display Identify Grids Not Available

Display Identify Elements Not Available

Display Manage Groups Available

Display Manage Assemblies Available

Display Manage Color Palette Available

Display Set View Coord. Sys Available

Analysis Grid-Component Sets Available

Analysis Element Sets Available

Analysis Grid Sets Available

Analysis Static Loads Available

Analysis Eigenvalue Methods Available

Analysis Loadcases Available

Analysis Coordinate Systems Available

Analysis Materials Available

Analysis Composite Failure Equations Available

Analysis Group properties Available

Analysis Elements Not Available

Analysis Grids Not Available

Topology Quick Setup Trails Not Available

Topology Topology Regions Available

Topology Topology Objectives Available

Topology Topology Constraints Available
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1. In any of the tabs, select a feature
2. Enter the text to be searched (a word or a number) in the Find option field

If you want to search a string which contains a space, you need to use “”. For example you can 
type: “Left Part”

3. Press the enter key

How to Clear a Search
1. In any of the tabs, select a feature
2. Push the Clear Find button

The Clear Find button is the cross at the right of the Find option field
You can also delete the word or the number using the backspace key and press the enter key

How to Use Boolean Operators
1. In any of the tabs, select a feature

Design Quick Setup Trails Not Available

Design Synthetic Responses Available

Design Objectives Available

Design Constraints Available

Design Design Variables Available

Design Sizing Available

Design Topometry Available

Design Topography Available

Design Shape Domains Available

Design Shape Morphing Sets Available

Post Manage Result Datasets Available

Post Deform Mesh / Color Mesh Available

Post Density Isosurface Available

Post Animation Not Available for the first step

Post Design History Plots Available

Post Freq. Resp. Plot Not Available

Post Sum ESE Results Available
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2. Enter a sequence of words and/or numbers separated by Boolean operator
For ‘and’ you can enter: word1 and word2. You can also enter: word1 word2.
For ‘or’ you can enter: word1 or word2
For ‘not’ you can enter: !word1
You can also combine multiple operators: !word1 and number1 or word2
(‘and’ has the priority on ‘or’)

3. Press the enter key

How to search based on keywords
1. In any of the tabs, select a feature
2. Enter an appropriate keyword format as shown in the table below:

Additional criteria can be added using any of the above keyword formats by including a space.
Example: If you are looking for all the PSHELL which are designed you can type:
Pshell and design:
For the same results you can also enter:
design: Pshell

3. Press the enter key

How to use ‘Find’ in Show / Hide Groups
1. From the Display tab, push the Show/Hide Groups button
2. Enter search criteria in the find field

For example if you are looking for the PCOMP which are not using the material id=1 you can 
enter:
PCOMP and !matid=1

Keyword Formats Description

desc:string To search in the description

name:string To search in the name

id:number To search in the id

design: To search the properties which are designed

sizing: To search the properties which are designed using sizing

topology: To search the properties which are designed using topology

topometry: To search the properties which are designed using topometry

topography: To search the properties which are designed using topography

mat:string To search in the material name

matid:number To search in the material id
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3. Press the enter key

How to use ‘Find’ in Loadcases
1. From the Analysis tab, select Loadcases
2. Enter search criteria in the find field

For example if you are looking for the Loadcases which do not have an Id=5 you can enter:
!id:5
For example if you are looking for the Loadcases which have an Id between 5 and 10 you can 
enter:
id:5-10

3. Press the enter key

How to use ‘Find’ in Topology Regions
1. From the Topology tab, select Topology Regions
2. Enter search criteria in the find field

For example if you are looking for the Topology Regions which do not have an Id=5 you can 
enter:
!id:5
For example if you are looking for the Topology Regions which have an Id between 5 and 10 
you can enter:
id:5-10

3. Press the enter key

How to use ‘Find’ in Constraints
1. From the Design tab, select Constraints
2. Enter search criteria in the find field

For example if you are looking for the Constraints which have an upper bound = 0.5 you can 
enter:
UB=0.5

3. Press the enter key

How to use ‘Find’ in Manage Result Datasets
1. From the Post tab, select Manage Result Datasets
2. Enter search criteria in the find field

For example if you are looking for the results of the Loadcases 101 during the Cycle 2 you can 
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enter:
“Cycle 2” “Loadcases 101”
For the same results you can also enter:
“Cycle 2” and “Loadcases 101”
If you want to search a string which contains a space, you need to use “”.

3. Press the enter key

How to use ‘Find’ in Deform Mesh / Color Mesh
1. From the Post tab, select Deform Mesh / Color Mesh
2. Enter search criteria in the find field

For example if you are looking for the results of the Cycle 2 and the Cycle 10 you can enter:
“Cycle 2” or “Cycle 10”
If you want to search a string which contains a space, you need to use “”.

3. Press the enter key
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P3⁄STRUCTURAL OPTIMIZATION (Vol. II)

CHAPTER 3
How to enter Genesis Analysis 
Parameters (PARAM) and 
Design Optimization Parameters 
(DOPT) in Design Studio

o Analysis Parameters: PARAM Bulk Data Statement

o Optimization Parameters for Topology: DOPT Bulk Data 
Statement

o Optimization Parameters for Shape, Sizing, Topometry and 
Topography: DOPT Bulk Data Statement

o Optimization Parameters For Discrete Design Variables: 
DOPT Bulk data Statement
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3.1 Analysis Parameters: PARAM Bulk Data Statement

How to Change AUTOSPC
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Check Automatic SPC (AUTOSPC)

4. From the category chooser select the value
If AUTOSPC = YES, then perform automatic constraining of degrees of freedom with little or 
no stiffness.
If AUTOSPC = NO, then automatic constraining of degrees of freedom is not performed.

5. Push the Apply button

How to Change BAILOUT
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Check Stop on Singularity (BAILOUT)

4. From the category chooser select the value
If BAILOUT = YES, then stop if the factor ratio of the triangularized matrix is greater than
MAXRATIO.
If BAILOUT = NO, the program will solve the problem with singularities.

5. Push the Apply button

How to Change EOF
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Check Element-on-the-Fly (EOF)

4. From the category chooser select the value
If EOF = YES, finite element matrices are calculated as they are needed, rather than stored. 
This option may reduce elapsed run time on computers with fast CPU’s. This parameter can 
only be used if the analysis parameter SOLVER=1. If SOLVER=2, then EOF=NO.
EOF = NO, means finite element matrices are computed and stored for future use.

5. Push the Apply button

How to Change Structural Damping (G)
92 How To Manual October 2009 Design Studio for Genesis



    Analysis Parameters: PARAM Bulk Data Statement
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Check Structural Damping (G)

4. Enter the value in the Structural Damping field
G is the structural damping coefficient applied to the global stiffness matrix.

5. Push the Apply button

How to Change RESVEC
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Check Residual Vectors (RESVEC)

4. From the category chooser select the value
If RESVEC = YES, then residual vectors are used with the normal mode shapes to increase 
the accuracy of modal dynamic analysis. 
To not use residual vectors set RESVEC = NO.

5. Push the Apply button

How to Change THREADS
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Check Processors (THREADS)

4. Enter the value in the Processors field
THREADS selects number of parallel threads.

5. Push the Apply button

How to Change COUPMASS
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Check Consistent Mass (COUPMASS)

4. From the category chooser select the value
A coupled mass matrix is used if COUPMASS = YES. 
A lumped (diagonal) mass matrix is used if COUPMASS = NO.
A consistent mass matrix is used if COUPMASS = FULL.
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5. Push the Apply button

How to Change WTMASS
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Check Mass Scaling (WTMASS)

4. Enter the value in the Mass Scaling field
The conversion factor from weight units to mass units. 
If WTMASS is not 1.0, then all mass-related entries in the model (e.g., density) are assumed 
to be entered in weight units, and are scaled by WTMASS to get mass values.

5. Push the Apply button

How to Change EPZERO
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check EPZERO

5. Enter the value in the EPZERO field
The AUTOSPC threshold value. Degrees of freedom with less than EPZERO stiffness will be 
constrained.

6. Push the Close button

7. Push the Apply button

How to Change IRTOL
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check IRTOL

5. Enter the value in the IRTOL field
The maximum energy error ratio. Used to determine sufficient support on inertia relief load-
cases.

6. Push the Close button

7. Push the Apply button
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How to Change KDAMP
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check KDAMP

5. Enter the value in the KDAMP field
When KDAMP = 1, the modal damping is added to the viscous damping matrix. When 
KDAMP = -1, the modal damping is added to the complex stiffness matrix.

6. Push the Close button

7. Push the Apply button

How to Change MIDSIDE
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check MIDSIDE

5. Enter the value in the MIDSIDE field
If MIDSIDE=1, then each midside node of all second order elements is moved to the physical 
midpoint of its edge. 
If MIDSIDE=2, then each midside node of all second order elements is moved to the physical 
midpoint of its edge and perturbations applied to corner nodes of elements are averaged and 
applied to the corresponding midside nodes. 
If MIDSIDE=0, then no changes are made to midside nodes.

6. Push the Close button

7. Push the Apply button

How to Change SHAPECK
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check SHAPECK

5. Enter the value in the SHAPECK field
Controls the checking of the shape of regular 2D and 3D finite elements and of the DOMAIN 
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elements.
SHAPECK=0 Element shapes are not checked (replacement of diag=192)
SHAPECK=1 Count shape distortion errors as non-fatal. Errors are printed, but warnings are 
not. (replacement of diag=194)
SHAPECK=2 Count shape distortion errors as non-fatal. Error and warning messages are 
printed. (replacement of diag=191)
SHAPECK=3 Do not print shape distortion warning messages. (replacement of diag=195)
SHAPECK=4 Perform normal checking. This is the default.
SHAPECK=5 Perform normal checking and print element shape characteristics. (replacement 
of diag=193)

6. Push the Close button

7. Push the Apply button

How to Change SOLVER=1
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check SOLVER

5. Enter the value in the SOLVER field
Determines the type of linear equation solver to use. 
If SOLVER = 1, use the sparse matrix solver. 
If SOLVER = 2, use the skyline solver. 
SOLVER must be 1 if the Lanczos method or the SMS method is used for eigenvalue calcula-
tions.

6. Push the Close button

7. Push the Apply button

How to Request REDUCE Mode
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check REDUCE Mode
In REDUCE mode, Genesis will only reduce matrices and loads to a specified boundary set 
of degrees of freedom

5. Push the Close button

6. Push the Apply button
96 How To Manual October 2009 Design Studio for Genesis



    Analysis Parameters: PARAM Bulk Data Statement
How to Change FINDEXCK
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check FINDEXCK

5. From the category chooser select the value
When FINDEXCK = YES, the program checks if the material properties needed for failure 
index calculations are available or not. If they are not available and FINDEX is requested then 
Genesis will stop with an error message. 
If FINDEXCK = NO, the program will not stop for the above reason but will turn off the FIN-
DEX calculation request.

6. Push the Close button

7. Push the Apply button

How to Change ITMXSS
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check ITMXSS

5. Enter the value in the ITMXSS field
ITMXSS is the maximum number of subspace iteration cycles allowed.

6. Push the Close button

7. Push the Apply button

How to Change MAXRATIO
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check MAXRATIO

5. Enter the value in the MAXRATIO field
The maximum factor ratio is used to determine singularities in the stiffness matrix during 
decomposition.
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6. Push the Close button

7. Push the Apply button

How to Change PLOADM
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check PLOADM

5. Enter the value in the PLOADM field
Controls the way vector pressures are treated. A value of 1, the default, will use the full vec-
tor. A value of 0 will use the normal component only. This parameter affects PLOAD4 and 
PLOAD5.

6. Push the Close button

7. Push the Apply button

How to Change SMSMAX
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check SMSMAX

5. Enter the value in the SMSMAX field
Maximum number of degrees of freedom in a supernode in SMS. Influences the incore mem-
ory requirements of SMS.

6. Push the Close button

7. Push the Apply button

How to Change SPCFTOL
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check SPCFTOL
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5. Enter the value in the SPCFTOL field
SPCFORCE filter parameter. Reaction forces with a norm less than SPCFTOL will not be 
printed in the output file.

6. Push the Close button

7. Push the Apply button

How To Change SEMPC
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check the SEMPC check box

5. Enter the value in the SEMPC field
SEMPC = 0 will not create MPC’s to recover displacements of eliminated degrees of freedom 
in the superelement reduction
SEMPC = integer will create MPC’s, with the defined integer as set ID, to recover the elimi-
nated translational degrees of freedom that are requested as outputs

6. Push the Close button

7. Push the Apply button

How To Change PRGPST
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check the PRGPST check box

5. From the category chooser, select the value
PRGPST = Yes will print the AUTOSPC table
PRGPST = No will not print the AUTOSPC table

6. Push the Close button

7. Push the Apply button

How to Change MSMOOTH
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab
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3. Push the Advanced... button

4. Select the Misc. tab

5. Check Mesh Smoothing

6. From the category chooser, select the value
If MSMOOTH = YES, then mesh smoothing is performed on 2D planar surfaces and 3D ele-
ments. If MSMOOTH =NO, then mesh smoothing will not be performed.

7. Push the Close button

8. Push the Apply button

How To Change RANDOM
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check the RANDOM check box

5. Enter an integer value in the RANDOM field
The integer value controls the random seed used for the random number generator in genesis. 

6. Push the Close button

7. Push the Apply button

How To Change RBE3SPC
1. From the main menu bar, select Genesis → Options... 
2. Select the Analysis Control tab

3. Push the Advanced... button

4. Check the RBE3SPC check box

5. From the category chooser, select the value
RBE3SPC = Yes will automatically constraint degrees of freeodom of any independent grids 
in the RBE3 if the grid is not attached to any other elements
RBE3SPC = Nowill not constraint degrees of freeodom of any independent grids in the RBE3 
if the grid is not attached to any other elements

6. Push the Close button

7. Push the Apply button
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3.2 Analysis Parameters not listed in Design Studio

The following analysis parameters can NOT be activated or modified in Design 
Studio:

CK2, CM2, CP2, EPSEIG, GRDPNT, INREL, LIMITLSF, LOADCK, MODSNS, 
MODTRK, OPPTHK, OPPTHO, PCH2PST, PRTMAXIM, PRTRESLT, 
PSMOOTH, SHELLCK, T3SRM, T6TOT3, TAPELBL, THETA.

However, these parameters can be read in and written out by Design Studio if you 
modify them in the input data file.
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3.3 Optimization Parameters for Topology: DOPT Bulk Data 
Statement

How to Change the Number of Maximum Design Cycle (DESMAX) 
(for topology)

1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Check Maximum Design Cycles

4. Enter an integer value in the Maximum Design Cycles field

5. Push the Apply button

How to Change OPTM (for topology)
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Check Optimizer

4. From the category chooser, select the value
Switch to select optimizer. If Optimizer= DOT, Genesis will use the DOT optimizer. If Opti-
mizer = BIGDOT, Genesis will use the BIGDOT optimizer. (Default=DOT for Shape and 
Sizing and BIGDOT for Topology).

5. Push the Apply button

How to Change TINDEXM (for topology)
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Methods tab

5. Check Topology Index

6. From the category chooser, select the option
TINDEXM is the compliance index formulation.
If Normalized Reciprocal is selected then Genesis will use the reciprocal contribution for 
responses with negative weighting factors.Responses are normalized.
If Normalized Direct is selected then Genesis will use the direct contribution for responses 
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with negative weighting factors. Responses are normalized
If Reciprocal is selected then Genesis will use the reciprocal contribution for responses with 
negative weighting factors.
If Direct is selected then Genesis will use the direct contribution for responses with negative 
weighting factors.

7. Push the Close button

8. Push the Apply button

How to Change METHOD (for topology)
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Methods tab

5. Check DOT Method

6. From the category chooser, select a method
Optimization method to be used by DOT.
If MMFD is selected, the modified method of feasible directions is used.
If SLP is selected, then sequential linear programming is used.
If SQP is selected, then sequential quadratic programming is used.

7. Push the Close button

8. Push the Apply button

How to Change CONV1 (for topology)
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Convergence tab

5. Check Hard Relative (CONV1)

6. Enter the value in the Hard Relative (CONV1) field
CONV1 is the relative change criterion to detect hard convergence of the overall optimization 
process.

7. Push the Close button

8. Push the Apply button
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How to Change CONV2 (for topology)
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Convergence tab

5. Check Hard Absolute (CONV2)

6. Enter the value in the Hard Absolute (CONV2) field
CONV2 is the absolute change criterion to detect hard convergence of the overall optimiza-
tion process.

7. Push the Close button

8. Push the Apply button

How to Change GMAX (for topology)
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Convergence tab

5. Check Hard Max. Violation (GMAX)

6. Enter the value in the Hard Max. Violation (GMAX) field
Maximum constraint violation allowed at the optimum. Constraints are normalized so a value 
of 0.01 represents a one percent constraint violation, which is normally considered acceptable.

7. Push the Close button

8. Push the Apply button

How to Change CONVCN (for topology)
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Convergence tab

5. Check Soft Constraint (CONVCN)
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6. Enter the value in the Soft Constraint (CONVCN) field
Allowable change in the maximum constraint value for soft convergence. If the change in the 
maximum constraint value is less than CONVCN, and CONVDV is satisfied, then terminate 
the design process with soft convergence.

7. Push the Close button

8. Push the Apply button

How to Change CONVDV (for topology)
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Convergence tab

5. Check Soft Variable (CONVDV)

6. Enter the value in the Soft Variable (CONVDV) field
Relative change criterion to detect soft convergence of the overall optimization process. Ter-
minate with soft convergence if the maximum relative change in the design variables is less 
than CONVDV during the approximate optimization and CONVCN is satisfied.

7. Push the Close button

8. Push the Apply button

How to Change DELT
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Move Limits tab

5. Check Fractional Topology (DELT)

6. Enter the value in the Fractional Variable (DELT) field
Fractional change allowed for each designable topology variable during the approximate opti-
mization. This provides move limits.

7. Push the Close button

8. Push the Apply button

How to Change DTMIN
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1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Move Limits tab

5. Check Minimum Topology (DTMIN)

6. Enter the value in the Minimum Topology (DTMIN) field
Minimum move limit fraction imposed for topology design variables.

7. Push the Close button

8. Push the Apply button

How to Change ITMAX (for topology)
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Misc. tab

5. Check Max DOT Iterations/Cycle (ITMAX)

6. Enter the value in the Max DOT Iterations/Cycle (ITMAX) field
Maximum number of iterations in the approximate optimization.

7. Push the Close button

8. Push the Apply button

How to Change DNSHIS
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Misc. tab

5. Check *.DNS File (DNSHIS)

6. From the category chooser, select the option
The “Create” option will cause the program to create and print the density *.DNS” file.
The “Do Not Create” option will cause the program to not print the density *.DNS” file.

7. Push the Close button
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8. Push the Apply button

How to Change ITRMOP (for topology)
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Misc. tab

5. Check DOT Conv. Iterations (ITRMOP)

6. Enter the value in the DOT Conv. Iterations (ITRMOP) field
The number of consecutive iterations that DOT or BIGDOT must satisfy the absolute or rela-
tive convergence criteria before the optimization is terminated. Usually ITRMOP should be at 
least 2 because it is common to make little progress on one iteration, only to make major prog-
ress on the next. Therefore, ITRMOP = 2 will allow a second try before terminating. If prog-
ress toward the optimum seems slow, but consistent, and function evaluations are not too 
expensive, increasing ITRMOP to a value of 3 to 10 may improve the solution.

7. Push the Close button

8. Push the Apply button

How to Change FILTER
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Misc. tab

5. Check Anticheckerboard Filter

6. From the category chooser, select the option
Anti-checkerboard filtering ON (FILTER = 1) or OFF (FILTER = 0) parameter.

7. Push the Close button

8. Push the Apply button

How to Change IPRINT (for topology)
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button
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4. Select the Misc. tab

5. Check DOT Debug Output

6. From the category chooser, select the option
Print control for optimizer output during approximate optimization. Larger value gives more 
print. IPRINT=0 gives no print (select None).
To have IPRINT=1, from the category chooser, select Minimal
To have IPRINT=4, from the category chooser, select More
To have IPRINT=7, from the category chooser, select All

7. Push the Close button

8. Push the Apply button
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3.4 Optimization Parameters not listed in Design Studio 
(Topology)

The following optimization parameters for topology can NOT be activated or 
modified in Design Studio:

TMIN, DABOBJ, DELOBJ, BDMEM.

However, these parameters can be read in and written out by Design Studio if you 
modify them in the input data file.
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3.5 Optimization Parameters for Shape, Sizing, Topometry and 
Topography: DOPT Bulk Data Statement

How to Change the Number of Maximum Design Cycle (DESMAX)
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Check Maximum Design Cycles

4. Enter an integer value in the Maximum Design Cycles field

5. Push the Apply button

How to Change OPTM
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Check Optimizer

4. From the category chooser, select the value
Switch to select optimizer. If OPTM=DOT, Genesis will use the DOT optimizer. If 
OPTM=BIGDOT, Genesis will use the BIGDOT optimizer. (Default=DOT for Shape and 
Sizing and BIGDOT for Topology).

5. Push the Apply button

How to Change DINDEXM
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Methods tab

5. Check Multi-objectives Index

6. From the category chooser, select the value
Design multi-objective index formulation.
If Normalized Reciprocal is selected then Genesis will use the reciprocal contribution for 
responses with negative weighting factors.Responses are normalized.
If Normalized Direct is selected then Genesis will use the direct contribution for responses 
with negative weighting factors. Responses are normalized
If Reciprocal is selected then Genesis will use the reciprocal contribution for responses with 
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negative weighting factors.
If Direct is selected then Genesis will use the direct contribution for responses with negative 
weighting factors.

7. Push the Close button

8. Push the Apply button

How to Change IMATCH
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Methods tab

5. Check Matching Method

6. From the category chooser, select the value
This parameter is used when DMATCH and DMATCH2 are used to match analysis results to 
specific target values.
If Matching Method = Least Squares, then the least square method is used and if Matching 
Method = Beta, the Beta method is used. 

7. Push the Close button

8. Push the Apply button

How to Change ICOMPAPP
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Methods tab

5. Check Composite Approximation

6. From the category chooser, select the value
Switch for composite element approximation. If ICOMPAPP = More Complex, the program 
will use special approximations that can use a large amount of disk space in some cases. 
If ICOMPAPP = Faster, the program will use direct approximations and usually will use less 
disk space.

7. Push the Close button

8. Push the Apply button
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How to Change RCOMPAPP
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Methods tab

5. Check Composite Force Appr. (RCOMPAPP)

6. From the category chooser, select the value
Switch for composite element forces approximations. If RCOMPAPP = More Accurate, the 
program will use the standard force approximations. If RCOMPAPP = Faster, the program 
will use a special fast approximation. The default is More Accurate except when the 
STRDOT optimizer is used in which case the default is Faster. The standard force approxima-
tion is more accurate but uses more computation resources (time/disk and memory).

7. Push the Close button

8. Push the Apply button

How to Change ISHLAP
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Methods tab

5. Check Shell Approximation

6. From the category chooser, select the value
Switch for shell element approximation and DVPROP3. If ISHLAP = More Complex, the 
program will use 2 intermediate design variable per PSHELL+DVPROP3 property. 
If ISHLAP = Faster, the default for topometry optimization, the program will use direct 
approximations and usually will use half the disk space for the sensitivity matrix.

7. Push the Close button

8. Push the Apply button

How to Change RSHLAP
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button
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4. Select the Methods tab

5. Check Shell Force Appr. (RSHLAP)

6. From the category chooser, select the value
Switch for shell element forces approximations. If RSHLAP = More Accurate, the program 
will use the standard force approximations. If RSHLAP = Faster, the program will use a spe-
cial fast approximation. The default is More Accurate except when the STRDOT optimizer is 
used in which case the default is Faster. The standard force approximation is more accurate 
but uses more computation resources (time/disk and memory).

7. Push the Close button

8. Push the Apply button

How to Change MODAPP
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Methods tab

5. Check MDISP,MVELO,MACCE Approx.:

6. From the category chooser, select the value
Controls the type of approximation used in calculating the MDISP, MVELO and MACCE 
response types of DRESP1. If MODAPP = Faster, the default, the program will use direct 
approximations. 
If MODAPP = More Complex, the program will use a special approximation better suited to 
capturing resonance. For most problems, the direct method is much faster and requires less 
memory.

7. Push the Close button

8. Push the Apply button

How to Change ADJOINT
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Methods tab

5. Check Sensitivity Method

6. From the category chooser, select the value
Switch to select the sensitivity calculation method. If ADJOINT= Adjoint, Genesis will use 
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the adjoint method for response sensitivities. 
If ADJOINT = Direct, Genesis will use the direct method. The adjoint method is generally 
faster for problems with many design variables and few constraints. 
If ADJOINT = Automatic (default), Genesis will automatically select direct or adjoint.

7. Push the Close button

8. Push the Apply button

How to Change CONV1
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Convergence tab

5. Check Hard Relative (CONV1)

6. Enter the value in the Hard Relative (CONV1) field
Relative change criterion to detect hard convergence of the overall optimization process. Ter-
minate if the relative change in the objective function is less than CONV1 for two consecutive 
design cycles and all constraints are satisfied within a tolerance of GMAX.

7. Push the Close button

8. Push the Apply button

How to Change CONV2
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Convergence tab

5. Check Hard Absolute (CONV2)

6. Enter the value in the Hard Absolute (CONV2) field
Absolute change criterion to detect hard convergence of the overall optimization process. Ter-
minate if the absolute change in the objective function is less than CONV2 for two consecu-
tive design cycles and all constraints are satisfied within a tolerance of GMAX.

7. Push the Close button

8. Push the Apply button

How to Change GMAX
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1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Convergence tab

5. Check Hard Max. Violation (GMAX)

6. Enter the value in the Hard Max. Violation (GMAX) field
Maximum constraint violation allowed at the optimum. Constraints are normalized so a value 
of 0.01 represents a one percent constraint violation, which is normally considered acceptable.

7. Push the Close button

8. Push the Apply button

How to Change CONVCN
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Convergence tab

5. Check Soft Constraint (CONVCN)

6. Enter the value in the Soft Constraint (CONVCN) field
Allowable change in the maximum constraint value for soft convergence. If the change in the 
maximum constraint value is less than CONVCN, and CONVDV, CONVPR and CONVLC 
are satisfied, then terminate the design process with soft convergence.

7. Push the Close button

8. Push the Apply button

How to Change CONVLC
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Convergence tab

5. Check Soft Grid (CONVLC)

6. Enter the value in the Soft Grid (CONVLC) field
Maximum allowable grid location movement for soft convergence. Terminate with soft con-
vergence if the maximum grid location movement is less than CONVLC, and CONVDV, 
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CONVPR and CONVCN are satisfied.

7. Push the Close button

8. Push the Apply button

How to Change CONVDV
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Convergence tab

5. Check Soft Variable (CONVDV)

6. Enter the value in the Soft Variable (CONVDV) field
Relative change criterion to detect soft convergence of the overall optimization process. Ter-
minate with soft convergence if the maximum relative change in the design variables is less 
than CONVDV during the approximate optimization and CONVPR, CONVCN, and CON-
VLC are satisfied.

7. Push the Close button

8. Push the Apply button

How to Change CONVPR
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Convergence tab

5. Check Soft Property (CONVPR)

6. Enter the value in the Soft Property (CONVPR) field
Relative change criterion to detect soft convergence of the overall optimization process. Ter-
minate if the maximum relative change in the properties is less than CONVPR during the 
approximate optimization and CONVDV, CONVCN, and CONVLC are satisfied.

7. Push the Close button

8. Push the Apply button

How to Change DELP
1. From the main menu bar, select Genesis → Options... 
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2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Move Limits tab

5. Check Fractional Property (DELP)

6. Enter the value in the Fractional Property (DELP) field
Fractional change allowed for each designed property during the approximate optimization. 
This provides move limits.

7. Push the Close button

8. Push the Apply button

How to Change DELX
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Move Limits tab

5. Check Fractional Variable (DELX)

6. Enter the value in the Fractional Variable (DELX) field
Fractional change allowed for each design variable during the approximate optimization. This 
provides move limits.

7. Push the Close button

8. Push the Apply button

How to Change DXMIN
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Move Limits tab

5. Check Minimum Variable (DXMIN)

6. Enter the value in the Minimum Variable (DXMIN) field
Minimum move limit factor imposed for design variables.

7. Push the Close button

8. Push the Apply button
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How to Change DPMIN
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Move Limits tab

5. Check Minimum Property (DPMIN)

6. Enter the value in the Minimum Property (DPMIN) field
Minimum move limit factor imposed for properties.

7. Push the Close button

8. Push the Apply button

How to Change ITMAX
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Misc. tab

5. Check Max DOT Iterations/Cycle (ITMAX)

6. Enter the value in the Max DOT Iterations/Cycle (ITMAX) field
Maximum number of iterations in the approximate optimization.

7. Push the Close button

8. Push the Apply button

How to Change OPTHIS
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Misc. tab

5. Check *.OPT File (OPTHIS)

6. From the category chooser, select the value
If Create is selected, this will cause the program to create and print the “*.OPT” file.
If Do Not Create is selected this will cause the program to not print the “*.OPT” file.
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7. Push the Close button

8. Push the Apply button

How to Change ITRMOP
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Misc. tab

5. Check DOT Conv. Iterations (ITRMOP)

6. Enter the value in the DOT Conv. Iterations (ITRMOP) field
The number of consecutive iterations that DOT must satisfy the absolute or relative conver-
gence criteria before the optimization is terminated. Usually ITRMOP should be at least 2 
because it is common to make little progress on one iteration, only to make major progress on 
the next. The default ITRMOP = 2 will allow a second try before terminating. If progress 
toward the optimum seems slow, but consistent, and function evaluations are not too expen-
sive, it may improve the solution to increase ITRMOP to a value of 3 to 10.

7. Push the Close button

8. Push the Apply button

How to Change IPRINT
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Misc. tab

5. Check DOT Debug Output

6. From the category chooser, select the value
Print control for optimizer output during approximate optimization. Larger value gives more 
print. IPRINT=0 gives no print.(select None)
To have IPRINT=1, from the category chooser, select Minimal
To have IPRINT=4, from the category chooser, select More
To have IPRINT=7, from the category chooser, select All

7. Push the Close button

8. Push the Apply button

How To Change Shape Control (SHAPECN)
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1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Misc. tab

5. Check Shape Control (SHAPECN) check box

6. From the category chooser, select the value
When SHAPECN = Prevent Negative Jacobian, the program restricts the shape changes so 
that a negative jacobian is prevented
When SHAPECN = Prevent DISTOR Errors, the program restricts the shape changes so 
that the errors associated with distortion of elements is prevented
When SHAPECN = Prevent DISTOR Warnings, the program restricts the shape changes so 
that the errors as well as warnings associated with distortion of elements is prevented
When SHAPECN = No Shape Control, the program does not put any restrictions on the 
shape changes resulting from the optimization process

7. Push the Close button

8. Push the Apply button

How to Change DVGTOL
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Misc. tab

5. Check DVGRIDC Tol. (DVGTOL)

6. Enter the value in the DVGRIDC Tol. (DVGTOL) field
Parameter used to check whether a grid in a DOMAIN referenced by a perturbation data 
(DVGRIDC data) is close or not to the midside of the DOMAIN.

7. Push the Close button

8. Push the Apply button
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3.6 Optimization Parameters not listed in Design Studio 
(Shape, Sizing, Topometry and Topography)

The following optimization parameters can NOT be activated or modified in Design 
Studio:

BASIS, BDMEM, DR1MV, DVINIT, DVTOL, DXFRAC, FDCHMU, FDCMU, 
ISRMET, ISRMAX, ISDMAX, IUGRAD, LAMASMS, OPTGRID, PTOL, 
SGENEL, SK2UU, SM2UU, RMATCH, STRDOT, RPERT1, RPERT2

However, these parameters can be read in and written out by Design Studio if you 
modify them in the input data file.
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3.7 Optimization Parameters For Discrete Design Variables: 
DOPT Bulk data Statement

How to Change DSTART
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Misc. tab

5. Check Discrete Option (DSTART)

6. Enter the value in the Discrete Option (DSTART) field
Parameter to control when discrete optimization starts. A value of -2 will make Genesis ignore 
discrete variable sets (all DVARs will be continuous). A value of -1 will make Genesis start 
the discrete optimization process after the continuous optimization process has converged. A 
value of 0 will make Genesis start the discrete optimization process from the design cycle 0. A 
value of N>0 will make Genesis start the discrete optimization process after N continuous 
optimization cycles have been completed. If the continuous optimization process finishes in 
M design cycles with M less than N, then the discrete optimization process is started in the 
M+1 design cycle.

7. Push the Close button

8. Push the Apply button

How to Change DVINIT2
1. From the main menu bar, select Genesis → Options... 
2. Select the Design Control tab

3. Push the Advanced... button

4. Select the Misc. tab

5. Check Discrete Option (DVINIT2)

6. From the category chooser, select the value
Parameter used to control the starting design variable values. 
If Stop if not Discrete is selected, the program to stop if the initial value of the design vari-
able (INIT) does not belong to the associated discrete set. 
If Leave as is is selected, the program to use the initial value of the design variable (INIT) 
even if it does not belong to the provided discrete set. 
If Reset to Closest is selected, Genesis to replace the design variable initial value with the 
value from the discrete set closest to the provided value. 
If Reset and Freeze is selected, Genesis to replace the design variable initial value with the 
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value from the discrete set closest to the provided value and then hold discrete design vari-
ables as constants during the optimization. This option allows restart of a problem that has 
both discrete and continuous variables to keep improving the design using only the continuous 
variables. This parameter is ignored if DSTART=-2. 

7. Push the Close button

8. Push the Apply button
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3.8 Optimization Parameters not listed in Design Studio 
(Discrete Design Variables)

The following optimization parameters can NOT be activated or modified in Design 
Studio:

DDAMIN, DDCMIN, DDLMIN, DDPMIN, DDELA, DDELC, DDELL, DDELP, 
DSCDOT, IPEN, NDSCRT, PENLTD, PMULTD.

However, these parameters can be read in and written out by Design Studio if you modify 
them in the input data file.
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