FOREWORD

The concepts, methods, and examples presented in this text are for illustrative and educational purposes only, and are not intended to be exhaustive or to apply to any particular engineering problem or design.

This material is a compilation of data and figures from many sources.

Engineering Technology Associates, Inc. assumes no liability or responsibility to any person or company for direct or indirect damages resulting from the use of any information contained herein.
OVERVIEW

The eta/DYNAFORM software package consists of four programs. These programs represent the pre-processor, solver and post-processor. They are: eta/DYNAFORM, eta/Job Submit, eta/POST and eta/3DPlayer.

eta/DYNAFORM is the pre-processor portion of the software package. Sheet metal forming models are constructed using this software. It includes VDA and IGES translators for importing line data and a complete array of tools for altering or constructing line data and meshing it.

LS-DYNA is the software package’s solver. eta/DYNAFORM has a complete LS-DYNA interface allowing the user to run LS-DYNA from eta/DYNAFORM.

eta/POST and eta/GRAPH are the post-processing portions of the package. These programs are used to post-process the LS-DYNA result files from the analysis. eta/POST creates contour, deformation, FLD, and stress plots and animations with the result files. eta/GRAPH contains functions for graphically interpreting the same results.

Figure 1: Components of eta/DYNAFORM solution package.

Each of the software components has its own manual which should be referenced for further information on running these programs. These manuals are:

<table>
<thead>
<tr>
<th>Manual</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>eta/DYNAFORM Application Manual</td>
<td>A comprehensive training manual for using the eta/DYNAFORM software package for various applications.</td>
</tr>
<tr>
<td>eta/DYNAFORM User’s Manual</td>
<td>A reference guide to the functions contained in the eta/DYNAFORM program (pre-processor).</td>
</tr>
<tr>
<td>eta/POST User’s Manual</td>
<td>A reference guide to the functions contained in the eta/POST program and eta/GRAPH program (post-processor).</td>
</tr>
</tbody>
</table>
INTRODUCTION

Welcome to the eta/DYNAFORM 5.6 Application Manual. The eta/DYNAFORM 5.6 is the unified version of the eta/DYNAFORM-PC and UNIX platforms. This manual is meant to give the user a basic understanding of finite element modeling for forming analysis, as well as displaying the forming results. It is by no means an exhaustive study of the simulation techniques and capabilities of eta/DYNAFORM. For more detailed study of eta/DYNAFORM, the user is urged to attend an eta/DYNAFORM training seminar.

This manual details a step-by-step sheet metal forming simulation process through AutoSetup interface process. Users should take the time to learn setup process as each has inherent benefits and limitations.

The following table outlines the major differences of the traditional setup, the Quick Setup, and the AutoSetup procedure.

<table>
<thead>
<tr>
<th>TRADITIONAL SETUP</th>
<th>QUICK SETUP</th>
<th>AUTO SETUP</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manual interface can duplicate any tooling configuration: pads, multiple tools, etc.</td>
<td>Automated interface limits flexibility</td>
<td>There are some inner templates that enables user to setup all kinds of operation.</td>
</tr>
<tr>
<td>Requires more setup time</td>
<td>Reduces modeling setup time</td>
<td>Reduces setup time and reduces the possibility of make mistake</td>
</tr>
<tr>
<td>Manual definition of travel curves</td>
<td>Automated travel curves</td>
<td>Automated travel curves and manual definition curve</td>
</tr>
<tr>
<td>Geometrical Offset and Contact Offset</td>
<td>Contact Offset</td>
<td>Both Contact Offset and Geometrical Offset</td>
</tr>
</tbody>
</table>

The exercises provided in the application manual are listed as the following:

3. Tubular Hydroforming: hydroforming/working direction.

*Note: This manual is intended for the application of all eta/DYNAFORM platforms. Platform interfaces may vary slightly due to different operating system requirements. This may cause some minor visual discrepancies in the interface screen shots and your version of eta/DYNAFORM that should be ignored.*
TABLE OF CONTENTS

Example 1  Single Action.................................................................1

DATABASE MANIPULATION .......................................................... 2
Creating an eta/DYNAFORM Database and Analysis Setup ............ 2
AUTO SETUP .................................................................................. 5
  I.  New Simulation ................................................................. 5
  II. General ............................................................................ 7
  III. Blank Definition ............................................................ 8
IV. Blank Material and Property Definition ..................................11
V.  Tools Definition ............................................................... 13
VI. Tools Positioning ............................................................... 23
VII. Process Definition .............................................................25
VIII. Animation ....................................................................... 28
IX.  Submit Job .................................................................... 30

POST PROCESSING (with eta/POST) ..............................................34
  I.  Reading the Results File into the Post Processor ..................34
  II. Animating Deformation ....................................................36
  III. Animating Deformation, Thickness and FLD ....................38
  IV. Plotting Single Frames .....................................................40
  V.  Writing an AVI and E3D File ............................................41

Example 2  Double Action..............................................................45

DATABASE MANIPULATION ........................................................ 46
Creating an eta/DYNAFORM Database and Analysis Setup .......... 46
AUTO SETUP ............................................................................. 50
  I.  New Simulation ............................................................. 50
  II. General ......................................................................... 51
  III. Blank Definition .......................................................... 53
# TABLE OF CONTENTS

IV. Blank Material and Property Definition ................................................................. 55
V. Symmetry-plane Definition ......................................................................................... 57
VI. Tools Definition ......................................................................................................... 59
VII. Tools Positioning ....................................................................................................... 64
VIII. Process Definition .................................................................................................... 66
IX. Animation .................................................................................................................. 69
X. Submit Job .................................................................................................................. 71

**POST PROCESSING (with eta/POST)** ............................................................................. 74
I. Reading the Results File into the Post Processor ......................................................... 74
II. Animating Deformation ............................................................................................... 76
III. Animating Deformation, Thickness and FLD ............................................................ 77
IV. Plotting Single Frames ............................................................................................... 80
V. Writing an AVI and E3D File ....................................................................................... 81

Example 3 Tubular Hydro-forming .................................................................................... 84

**DATABASE MANIPULATION** ..................................................................................... 85
Creating an eta/DYNAFORM Database and Analysis Setup ......................................... 85

**AUTO SETUP** ........................................................................................................... 88
I. New Simulation .............................................................................................................. 88
II. General ......................................................................................................................... 89
III. Tube Definition ........................................................................................................... 89
IV. Tools Definition .......................................................................................................... 93
V. Tools Positioning ......................................................................................................... 100
VI. Process Definition ..................................................................................................... 103
VII. Animation ................................................................................................................ 106
VIII. Submit Job .............................................................................................................. 108

**POST PROCESSING (with eta/POST)** ........................................................................ 111
I. Reading the Results File into the Post Processor ......................................................... 111
II. Animating Deformation ............................................................................................... 113
III. Animating Deformation, Thickness and FLD ............................................................ 114
# TABLE OF CONTENTS

IV. Plotting Single Frames ................................................................. 116

V. Writing an AVI and E3D File ...................................................... 117

**Example 4  Gravity Loading** ......................................................... 120

**DATABASE MANIPULATION** ...................................................... 121

Creating an eta/DYNAFORM Database and Analysis Setup ............. 121

**AUTO SETUP** ............................................................................ 123

I. New Simulation ........................................................................ 123

II. General .................................................................................. 124

III. Blank Definition ................................................................... 125

IV. Blank Material and Property Definition ..................................... 127

V. Tools Definition .................................................................... 129

VI. Tools Positioning .................................................................. 132

VII. Process Definition ................................................................. 134

VIII. Animation ......................................................................... 136

IX. Submit Job ........................................................................... 136

**POST PROCESSING (with eta/POST)** .......................................... 139

I. Reading the Results File into the Post Processor ....................... 139

II. Animating Deformation ......................................................... 141

III. Animating Deformation, Thickness and FLD ......................... 142

IV. Plotting Single Frames .......................................................... 143

V. Writing an AVI and E3D File .................................................. 144

**Example 5  Single Action - Welded Blank** .................................. 148

**DATABASE MANIPULATION** ...................................................... 149

Creating an eta/DYNAFORM Database and Analysis Setup .......... 149

**_MESHING** .............................................................................. 153

I. Blank Meshing ..................................................................... 153

II. Surface Meshing .................................................................. 155

III. Mesh Checking .................................................................... 158
TABLE OF CONTENTS

AUTO SETUP ................................................................................................... 163
I. New Simulation ......................................................................................... 163
II. General ...................................................................................................... 164
III. Blank Definition .................................................................................... 165
IV. Blank Material and Weld Definition ....................................................... 168
V. Tools Definition ...................................................................................... 174
VI. Tools Positioning .................................................................................... 188
VII. Process Definition ................................................................................ 191
VIII. Animation ........................................................................................... 195
IX. Submit Job ............................................................................................. 197

POST PROCESSING (with eta/POST) ............................................................ 200

Example 6  U-channel springback simulation ................................................. 201

DATABASE MANIPULATION ....................................................................... 202
Creating an eta/DYNAFORM Database and Analysis Setup ....................... 202

AUTO SETUP ................................................................................................... 205
I. Creation of a New Simulation .................................................................. 205
II. General ...................................................................................................... 206
III. Blank Definition .................................................................................... 207
IV. Blank Material and Property Definition ................................................ 207
V. Boundary Condition ................................................................................ 209
VI. Control Parameters ............................................................................... 209
VII. Submit Job ........................................................................................... 210

POST PROCESSING (with eta/POST) ............................................................ 212
I. Reading d3plot file into the Post Processor ............................................. 212
II. Springback analysis ................................................................................ 213
III. Summary ............................................................................................... 216

Example 7  Sheet Metal Hydro-forming ......................................................... 217

DATABASE MANIPULATION ....................................................................... 218
TABLE OF CONTENTS

Creating an eta/DYNAFORM Database and Analysis Setup .................................. 218

AUTO SETUP ............................................................................................................. 220

I. New Simulation ........................................................................................................ 220

II. General ..................................................................................................................... 221

III. Blank Definition ..................................................................................................... 222

IV. Blank Material and Property Definition .................................................................. 224

V. Tool Definition ........................................................................................................... 226

VI. Drawbead Definition ............................................................................................... 233

VII. Tools Positioning ..................................................................................................... 239

VIII. Process Definition ................................................................................................ 242

IX. Animation ............................................................................................................... 248

X. Submit Job ............................................................................................................... 248

POST PROCESSING (with eta/POST) ........................................................................... 251

MORE ABOUT eta/DYNAFORM 5.6 .............................................................. 252

CONCLUSION .............................................................................................................. 253
Example 1  Single Action
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6

For workstation/Linux users, enter the command “df56” (default) from a UNIX shell. For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created.

The example only demonstrates the application of AutoSetup, hence you open the database that has been created.

Open the database

1. From the menu bar, select File→Open… to open the OPEN FILE dialog box, as illustrated in Figure 1.1.
2. Go to the training input files located in the CD provided along with the eta/DYNAFORM installation, and open the data file named \texttt{single_action.df}. The parts, as illustrated in Figure 1.2, are displayed in isometric view on the display area.
Figure 1.2 Illustration of fender model

Note: The Icons bar may appear different depending on type of platform. Other functions on the Toolbar are further discussed in next section. You can also refer to the eta/DYNAFORM User’s Manual for information about the Toolbar functions.

Database Unit

From the menu bar, select Tools→Analysis Setup. The default unit system for a new eta/DYNAFORM database is **mm, Newton, second, and Ton**.
AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The other operation can be carried out in AutoSetup interface, such as PHYSICAL OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 1.3, you can select AUTOSETUP option from the SETUP menu to display the AUTOSETUP interface.

![AutoSetup menu](image)

Figure 1.3  AutoSetup menu

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box illustrated in Figure 1.4. You continue with defining basic parameters such as blank thickness, type of process, etc from the dialog box.
1. Select simulation type: **Sheet forming**.
2. Select process type: **Single Action**.
3. Input blank thickness: 1.0 (mm).
4. Using DIE geometry as reference for contact offset. Select Die. See Figure 1.5a.
5. Click **OK** to display the main **AutoSetup** interface.

![New simulation dialog box](image)

Figure 1.4  New simulation dialog box

---

a) Using DIE geometry as reference for contact offset
b) Using PUNCH geometry as reference for contact offset

c) Using both DIE & PUNCH physical geometry

Figure 1.5 Tools reference surface

II. General

After entering General interface, you do not need to modify any parameters except for changing the Title into single_action. See Figure 1.6.
III. Blank Definition

1. First, use mouse cursor to click on Blank tab to display the blank definition interface.

2. Then, click Define geometry... button from Geometry field in the blank definition interface. See Figure 1.7.
3. The DEFINE GEOMETRY dialog box illustrated in Figure 1.8 is displayed.

4. Click Add Part… button. Use your mouse cursor to select the BLANK part from the SELECT PART dialog box illustrated in Figure 1.9.
5. After selecting the part, click on **OK** button to return to DEFINE GEOMETRY dialog box. The **BLANK** part is added to the parts list. See Figure 1.10.
6. Click the **Exit** button to return the blank definition interface. Now, the color of Blank tab is changed from RED to BLACK. See Figure 1.11.

![Figure 1.11  Blank definition interface](image)

**IV. Blank Material and Property Definition**

Once the **BLANK** part is defined, the program automatically assigns a default blank material and relative property. You can also click the **BLANKMAT** button illustrated in Figure 1.11 to edit material definition.

After clicking the **BLANKMAT** button, the MATERIAL dialog box illustrated in Figure 1.12 is displayed. You can create, edit or import material into the database. Moreover, you can click the **Material Library…** button to select generic material database provided by eta/DYNAFORM. Click on the **Material Library…** button to select the United States material library illustrated in Figure 1.12.

Now, you continue to select a material from the material library, as shown in Figure 1.13. After select the material, click **Exit** to return to the AutoSetup interface.
Figure 1.12 Material dialog box
V. Tools Definition

1. Click on **Tools** tab to display tool definition interface.

2. Click **icon** from the **Icon bar**, and turn off the **BLANK** part.

3. Click **OK** button to return tool definition interface. Based on the defined process,
three standard tools: die, punch and binder, are listed at the left side of the tool definition interface. You can continue with definition of each tool. By default, the die interface is displayed.

4. Click the Define geometry… button to assign a part as die. See Figure 1.14.

5. The DEFINE GEOMETRY dialog box illustrated in Figure 1.15 is displayed. Next, click the Add Part… button in the dialog box.

6. Select DIE part from the SELECT PART dialog box illustrated in Figure 1.16.
7. Click **OK** button to return to the DEFINE GEOMETRY dialog box. **DIE** part is added to the list of die. See Figure 1.17.
8. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **die** is changed to **BLACK**. See Figure 1.18.

![Die definition interface](image)

**Figure 1.18** Die definition interface

9. Select **punch** located at the left side of tools list to display **punch** definition interface.

10. Click **Define geometry…** button to display the DEFINE GEOMETRY dialog box illustrated in Figure 1.19.

11. Then, click **Copy Elem…** button from the dialog box to display the COPY ELEMENTS dialog box illustrated in Figure 1.20.
12. Click Select… button to select copied element.

13. Select some elements to define punch from the current database. The program will copy these elements into a default part, and automatically add the part to the list of punch. Click the DISPLAYED button in the SELECT ELEMENTS dialog box to select all elements. Toggle on the Exclude option and select the elements on binder surface using the Spread function with 2º spread angle, as illustrated in Figure 1.21. The program prompts that 15089 elements have been selected. As illustrated in Figure 1.22, the elements on binder surface are excluded.
Figure 1.21  Select elements

Figure 1.22  Highlighted elements
14. Click **OK** button to return COPY ELEMENTS dialog box. Now, the **APPLY** button is activated. See Figure 1.23.

![Copy Elements dialog box](image)

Figure 1.23 Copy Elements dialog box

15. Click **Apply** button to copy selected elements to a new part. See Figure 1.24.

![Copied elements](image)

Figure 1.24 Copied elements

16. A new part named **OFFSET00** is created and added to the list of punch. See Figure 1.25.
17. Click **Exit** button to return to the tool definition interface. The font color of **punch** is also changed to **BLACK**, as illustrated in Figure 1.26. It means the **punch** has been defined.
18. Click \(\text{\textbullet}\) icon from the **Icon bar**, and turn off the **punch** part.

19. Click **binder** located at the left side of tool definition interface to display the binder definition interface. Next, click the **Define geometry…** button to display the DEFINE GEOMETRY dialog box.

20. Click **Copy Elem…** button, following by clicking the **Select…** button to select the elements using the **Spread** function provided in SELECT ELEMENTS dialog box.

21. Click the **Spread** icon illustrated in Figure 1.27. Then, move the slider bar to set the spread angle as 2º. Next, use the mouse cursor to pick an element on the binder surface. The elements on binder surface are highlighted, as illustrated in Figure 1.28. As illustrated in Figure 1.27, 2716 elements have been selected.
22. Click **OK** button to exit the SELECT ELEMENTS dialog box. Click **Apply** button to copy elements in the COPY ELEMENTS dialog box. All selected elements are automatically copied to a new part. As illustrated in Figure 1.29, the new created part named OFFSET01 is added to the list of **binder**.

![Figure 1.29  Binder geometry list](image)
23. Click **Exit** button to return the main tool definition interface. The font color of all tools has been changed red into black. It means that all tools have been defined.

**VI. Tools Positioning**

After defining all tools, the user needs to position the relative position of tools for the stamping operation. The tool positioning operation must be carried out each time the user sets up a stamping simulation model. Otherwise, the user may not obtain correct stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you need to carefully check the working direction prior to positioning the tools. If the process template is chosen, the default working direction is selected. You can also define special working direction.

1. Click the **Positioning** button located at the lower right corner of the tool definition interface to display the POSITIONING dialog box illustrated in Figure 1.30. Alternatively, you can select **Tools** ➔ **Positioning** from the menu bar.

![Figure 1.30 Before tools positioning](image)

2. Select punch in the drop-down list for On in **Blank** group as the reference tool for auto positioning, which means that this tool is fixed during auto positioning. Then activate the checkboxes for die and binder in **Tools** group to auto-position all the tools and blanks. The result is illustrated in Figure 1.31.
3. Now, all tools and blank(s) are moved to a preset location. The movement of each tool is listed in the input data field of corresponding tool. The value is the measurement from the home/final position to the current position.

![Positioning](image)

Figure 1.31  After tools auto positioning

4. Toggle off the checkbox of **Lines** and **Surfaces** in **Display Options** located at the lower right side of screen. See Figure 1.32.

![Display options](image)

Figure 1.32  Display options

5. Click ![icon] on the **Icon bar** to display the relative position of tools and blank(s), as shown in Figure 1.33.

6. Click **OK** button to save the current position of tools and blank(s), and return to the tool definition interface.
Note: After autopositioning, the relative position of tools and blanks is displayed on the screen. However, you may select Tools → Positioning… from the Auto Setup menu bar, following by clicking the Reset button in the POSITIONING dialog box to set the tools and blank(s) back to its original position.

Now, you can continue with the next process which is definition of process parameters. In Auto Setup application, the definition and positioning of blank(s) and tools and definition of process are not required in strict order. Therefore, you can randomly modify each operation. However, you are recommended to accordingly set up the blank(s) definition, tools definition and process parameters.

VII. Process Definition

The Process definition is utilized to set up process parameters of the current simulation such as time required for every process, tooling speed, binder force and so on. The parameters listed in process definition interface depend on the pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is Sheet Forming and Single Action, respectively. Therefore, two default processes are listed in the process definition interface: closing and drawing process.

You can click Process tab of the main interface to enter process definition interface.

Figure 1.33 The relative position of tools and blank after positioning
Next, follow the steps listed below:

1. Select **closing** process from the list located at left side of the interface as the current process. See Figure 1.34.

2. Verify the default setting of **closing** stage is similar to Figure 1.34.

3. Select **drawing** process from the list located at left side of the interface as the current process. See Figure 1.35.

4. Verify the default setting of **drawing** stage is similar to Figure 1.35.
Figure 1.34 Closing process interface
Figure 1.35 Drawing process interface

Note: We suggest the new user not to modify the default parameters in the Control interface.

VIII. Animation

Prior to submitting a simulation job, you shall validate the process setting by viewing the animation of tool movement. The procedure to conduct animation is listed as the
following:

1. Select **Preview** → **Animation**… in the menu bar. See Figure 1.36.

   ![Animation menu](image1.png)

   Figure 1.36  Animation menu

3. The animation of tool movement is shown on the display area.

4. You can select the **INDIVIDUAL FRAMES** option from the ANIMATE dialog box illustrated in Figure 1.37 to display the incremental tool movement.

   ![Animate dialog box](image2.png)

   Figure 1.37  Animate dialog box

5. Click ![icon](image3.png) icon to display the tool movement step by step.

6. The time step and displacement of tools are printed on the upper left hand corner of the display area. See Figure 1.38.

7. Click **Exit** button to return the main interface.
After validating the tool movement, you may continue with submitting the stamping simulation through the steps listed below:

1. Click **Job ➔ Job Submitter...** in the menu bar. See Figure 1.39.

   ![Job Submitter menu](image)

2. The SUBMIT JOB dialog box illustrated in Figure 1.40 is displayed.

   ![SUBMIT JOB dialog box](image)
3. Click **Submit** button from the SUBMIT JOB dialog box to display the Job Submitter interface illustrated in Figure 1.41.

4. As shown in Figure 1.41, the program automatically activates the LS-DYNA solver for running the stamping simulation. The LS-DYNA window illustrated in Figure 1.42 is displayed and the simulation is in progress.
The status of in-progress stamping simulation can be determined by using the sense switch. The user can click the Ctrl + C key to interrupt the in-progress simulation. This operation will momentarily pause the solver and prompt the user to input the sense switch code at “enter sense switch:” line. There are nine terminal sense switch codes provided in LS-DYNA. The common sense switch codes are listed below:

**sw1** – A restart file is written and solver terminates.

**sw2** – Solver responds with estimated time and cycle numbers.

**sw3** – Creates a d3dump restart file and solver continues

**sw4** – Creates a d3plot file and solver continues.

**Note:** These switches are case sensitive and must be all lower case when entered. For information about other sense switch codes, refer to LS-DYNA User’s Manual.

Type in **sw2** and press Enter. Notice the estimated time has changed. You can use these switches anytime while the solver is running.

When you submit a job from eta/DYNAFORM, an input deck is automatically created.
The input deck is adopted by the solver, LS-DYNA, to process the stamping simulation. The default input deck names are `single_action.dyn` and `single_action.mod`. In addition, an index file named `single_action.idx` is generated for the reference in eta/POST. The `.dyn` file contains all of the keyword control cards, while the `.mod` file contains the geometry data and boundary conditions. Advanced users are encouraged to study the `.dyn` input file. For more information, refer to the *LS-DYNA User’s Manual*.

**Note:** All files generated by either eta/DYNAFORM or LS-DYNA is stored in the directory in which the eta/DYNAFORM database has been saved. You shall ensure the folder doesn’t include similar files prior to running the current job because these files will be overwritten.
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data files such as glstat, rforc, etc. In addition to the undeformed model data, the d3plot file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

I. Reading the Results File into the Post Processor

To execute eta/POST, click PostProcess from eta/DYNAFORM menu bar illustrated in Figure 1.43. The default path for eta/POST is C:\Program Files\DYNAFORM 5.6. In this directory, you can double click on the executable file, EtaPostProcessor.exe to open eta/POST GUI illustrated in Figure 1.44. The eta/POST can also be accessed from the programs listing under the start menu of DYNAFORM 5.6.
Figure 1.44  Post process GUI

1. From the **File** menu of **eta/POST**, select **Open** function illustrated in Figure 1.45. The Open File dialog box illustrated in Figure 1.46 is displayed.

![File menu](image)

**Figure 1.45  File menu**

![Open file dialog box](image)

**Figure 1.46  Open file dialog box**

2. The default **File Type** is **LS-DYNA Post** (d3plot, d3drlf, dynain). This option enables you to read in the d3plot, d3drlf or dynain file. The d3plot is output from forming simulation, such as drawing, binder wrap and springback, while d3drlf is generated during gravity loading simulation. The dynain is generated at the end of each simulation. This file contains the deformed blank information.

*Note: Please refer to eta/POST User’s Manual for description about other file types.*
3. Choose the directory of the result files. Pick the `single_action.d3plot` file illustrated in Figure 1.46, and click **Open** button.

4. The d3plot file is now completely read in. You are ready to process the results using the Special icon bar, as shown Figure 1.47.

II. **Animating Deformation**

1. The default **Plot State** is **Deformation**. In the **Frame** dialog, select **All Frames** and click **Play** button to animate the results. See Figure 1.48.

2. Toggle on the **Shade** checkbox in the display options illustrated in Figure 1.49. The **Smooth Shade** option is also toggled on by default to enable smooth and continuous model display.
3. Since it is difficult to see the Blank with all of the other tools being displayed, you can hide all the tools by clicking the \icon{} icon from \textbf{Icon bar}.

4. In Part Operation dialog, use your mouse cursor to click on all the parts, excluding BLANK, as illustrated in Figure 1.50. All the tools are hidden from the display area. Then, click \textbf{Exit} button to dismiss the dialog box.

5. You can also change the displayed model using the view manipulation icons on the \textbf{Icon bar} illustrated in Figure 1.51.
III. Animating Deformation, Thickness and FLD

In eta/POST, you can animate deformation, thickness, FLD and various strain/stress distribution of the blank. Refer to the following examples for animation.

**Thickness/Thinning**

1. Select icon from the Special icon bar.

2. Select **Current Component** from combo box, either THICKNESS or THINNING. The thickness contour of deformed fender is illustrated in Figure 1.52.

3. Click **Play** button to animate the thickness contour.

4. Use your mouse cursor to move the slider to set the desired frame speed.

5. Click **Stop** button to stop the animation.

![Figure 1.52 Thickness/Thinning contour](image)

**FLD**
1. Pick \( \text{Special} \) from the Special icon bar.

2. Select Middle from the Current Component list. The FLD contour of deformed fender is illustrated in Figure 1.53.

3. Set FLD parameters (n, t, r, etc.) by clicking on the FLD Curve Option button to display the FLD CURVE AND OPTION dialog box illustrated in Figure 1.54.

4. Click OK button to dismiss the FLD CURVE AND OPTION dialog box.

5. Select Edit FLD Window function to define location of FLD plot on the display window.

6. Click Play button to animate the FLD contour of deformed fender.

7. Click Stop button.

![Figure 1.53 FLD contour](image)
IV. Plotting Single Frames

Sometimes, it is much convenient to analyze the result by viewing single frames rather than the animation. To view single frame, select Single Frame option from the Frames combo box illustrated in Figure 1.55. Then, use your mouse cursor to select the desired frame from the frame list. You can also drag the slider of frame number to select the frame accordingly.
V. Writing an AVI and E3D File

eta/POST provides a very useful tool that allows you to automatically create an AVI movie and/or E3D files via an animation of screen capture. The Record button illustrated in Figure 1.56 is commonly utilized to generate AVI movie and/or E3D files. This is the last function covered in this application example.

**AVI movie**

The following procedure is used to generate an AVI movie file.

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the Record button.
4. The Select File dialog box is displayed.
5. Enter a name of the AVI movie file (e.g. traincase.avi) at the input data field of File Name illustrated in Figure 1.57.

6. Then, click Save button.

7. From the dialog box illustrated in Figure 1.58, select Microsoft Video 1 from the Compressor list and click Ok button.

8. eta/POST will take a screen capture of the animation and write the output.

![Figure 1.56 AVI dialog box](image-url)
You can also save simulation results in a much compact file format (*.e3d). The *.e3d file can be viewed using **eta/3DPlayer** which is provided as a free software to any users.

To create an E3D file, refer to the steps listed below:

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the **Record** button.

4. The **Select File** dialog box is displayed.

5. Click the drop-down button of File Type to select **E3D Player file (.*e3d)**.

6. Enter a name of the **E3D** file (e.g. traincase.e3d) at the input data field of File Name.

7. Then, click **Save** button.

8. **eta**/POST will take a screen capture of the animation and write the output into *.*e3d format.

You can view 3D simulation results using the player. To start the player, select **Start**→**All Programs**→**DYNAFORM 5.6**→**Eta3DPlayer**.
Example 2  Double Action
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6.

For workstation/Linux users, enter the command “df56” (default) from a UNIX shell.
For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You begin by importing FEA data files to the current database.

Import files

1. From the menu bar, select File→Import to open the IMPORT file dialog box illustrated in Figure 2.1. Next, Click the drop-down button of File Type and select “LSDYNA(*.dyn*.mod;*.k)”. Then, go to the training input files located in the CD provided along with the eta/DYNAFORM installation. Locate the data file: double_action.dyn.

2. Use your mouse cursor to select the data file, following by clicking the Ok button. Now, the model illustrated in Figure 2.2 is displayed on the display area.
Figure 2.1  Import file dialog box

Figure 2.2  Imported model
Note: Icons may appear different depending on platform. Other functions on the Icon bar are further discussed in next section. You can also refer to the eta/DYNAFORM User’s Manual for information about the Icon bar functions.

3. Save the database to the designated working directory. Select File→Save as from the menu bar. Next, type in “double_action.df” at the File Name data input field, as illustrated in Figure 2.3. Then, click Save to save the database and dismiss the dialog window.

Database Unit

From the menu bar, select Tools→Analysis Setup. The default unit system for a new eta/DYNAFORM database is mm, Newton, second, and Ton.
Edit parts

For ease of identifying each part, modify the name of each part using the Edit Part dialog box, as illustrated in Figure 2.4. Now, you have four parts, namely BLANK, PUNCH, BINDER and DIE listed in the part list.

![Figure 2.4: Edit part dialog box](image-url)
AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The other operation can be carried out in AutoSetup interface, such as PHYSICAL OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 2.5, you can select AUTOSETUP option from the SETUP menu to display the AUTOSETUP interface.

![Setup menu](image)

Figure 2.5 Setup menu

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box, as illustrated in Figure 2.6. You continue with defining basic parameters such as blank thickness, type of process, etc from the dialog box.

![New simulation dialog box](image)

Figure 2.6 New simulation dialog box
1. Select simulation type: **Sheet forming.**
2. Select process type: **Double Action.**
3. Input blank thickness: 1.0 (mm).
4. Using both DIE & PUNCH physical geometry, Select Die&Punch.
5. Click **OK** to display the main **AUTOSETUP** interface.

II. **General**

After entering **General** interface, you do not need to modify any parameters except for changing the **Title** into **double_action**. In addition, you can type in some comments about the setting/process in the **Comment** input field, as illustrated in Figure 2.7.

In this exercise, you will change the working coordinate into LCS. Make sure the Y is selected as the Degrees-of-Freedom to define the moving direction.

1. Define the working coordinate by clicking the **Local CS...** button to display the WCS dialog box, as shown in Figure 2.8.
2. Click the **W Axis...** button to pop up DIRECTION dialog box, as shown in Figure 2.9.
3. Now, let’s set Y-axis of global coordinate system as the W-axis of LCS by changing the input data field of X, Y and Z. As illustrated in Figure 2.9, \( X = 0.0, \ Y = 1.0 \) and \( Z = 0.0 \).
4. Click **Ok** button to exit both WCS and DIRECTION dialog boxes.
Figure 2.7 General interface
III. Blank Definition

1. Click the Blank tab to display the blank definition interface.

2. Then, click Define geometry… button from Geometry field in blank definition interface. See Figure 2.10.

3. The program will pop up the DEFINE GEOMETRY dialog box illustrated in Figure 2.11.

4. Click Add Part… button to display the SELECT PART dialog box illustrated in Figure 2.12. Let’s use the mouse cursor to select BLANK part from the dialog box.
5. After selecting the part, you can click **OK** button to return to the DEFINE GEOMETRY dialog box. As illustrated in Figure 2.13, the **BLANK** part has been added to the list of blank.

![Define Geometry dialog box](image1)

**Figure 2.11** Define Geometry dialog box

![Select Part dialog box](image2)

**Figure 2.12** Select Part dialog box
5. Click **Exit** button to return to the blank definition interface. Now, the color of Blank tab is changed from RED to BLACK. See Figure 2.14.

![Blank geometry list](image1)

**Figure 2.13** Blank geometry list

![Blank definition interface](image2)

**Figure 2.14** Blank definition interface

### IV. Blank Material and Property Definition

Once the **BLANK** part is defined, the program automatically assigns a default blank material and relative property. You can also click the **BLANKMAT** button illustrated in Figure 2.15 to edit material definition.
After clicking the **BLANKMAT** button, the MATERIAL dialog box illustrated in Figure 2.16 is displayed. You can create, edit or import material into the database. Moreover, you can click the **Material Library...** button to select generic material database provided by eta/DYNAFORM. Click on the **Material Library...** button to select the United States material library illustrated in Figure 2.16.

Now, you continue to select a material from the material library, as shown in Figure 2.17.

**Note:** *You can create your own material or edit the selected material using the functions provided in MATERIAL dialog box.*
V. Symmetry-plane Definition

This example presents a symmetrical dome shape part. Therefore, only quarter of the part is modeled in order to reduce computational time.

Click Define… button, as shown in Figure 2.18. The SYMMETRY-PLANE dialog box illustrated in Figure 2.19 is popped up. From the dialog box, you select the geometry type, Quarter Symmetry. Then, select the boundary nodes illustrated in Figure 2.20.
Figure 2.18  Blank definition interface

Figure 2.19  Symmetry-plane dialog box
VI. Tools Definition

1. Click on **Tools** tab to display tool definition interface.

2. Click icon from the **Icon bar**, and turn off the BLANK part.

3. Click **OK** button to return tool definition interface. Based on the defined process, three standard tools: die, punch and binder, are listed at the left side of the tool definition interface. You can continue with definition of each tool. By default, the **punch** interface is displayed.

4. In **punch** interface, click **Define geometry...** button to assign a part as punch. See Figure 2.21.

5. The DEFINE GEOMETRY dialog box illustrated in Figure 2.22 is displayed. Next, click the **Add Part...** button in the dialog box.
6. Select **PUNCH** part from the SELECT PART dialog box illustrated in Figure 2.23.
7. Click **OK** button to return to the DEFINE GEOMETRY dialog box. The **PUNCH** part is added to the list of punch. See Figure 2.24.

![Define geometry dialog box](image)

Figure 2.24 Punch geometry list

8. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **punch** is changed to BLACK. See Figure 2.25.

![Punch definition interface](image)

Figure 2.25 Punch definition interface

9. Select **die** located at the left side of tools list to display **die** definition interface.

10. Click **Define geometry…** button to display the DEFINE GEOMETRY dialog box illustrated in Figure 2.26.

11. Then, click **Add Part…** button from the dialog box.
12. The program pops up the SELECT PART dialog box illustrated in Figure 2.27. From the list, use your mouse cursor to pick DIE part.
13. Click OK button to dismiss the SELECT PART dialog box. Now, the DIE part is added to the list of DEFINE GEOMETRY dialog box. See Figure 2.28.

![Figure 2.28 Die geometry list](image)

14. Click Exit button to return to tool definition interface. Now, you can observe the font color of die is also changed to BLACK. See Figure 2.29.

![Figure 2.29 Die definition interface](image)

15. Click binder located at the left side of tool list to display binder definition interface.

16. Repeat steps 10-14 to assign the BINDER part as binder.

17. Now, you can observe the font color of binder is also changed to BLACK. All tools required for the stamping simulation are defined.
VII. Tools Positioning

After defining all tools, the user needs to position the relative position of tools for the stamping operation. The tool positioning operation must be carried out each time the user sets up a stamping simulation model. Otherwise, the user may not obtain correct stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you need to carefully check the working direction prior to positioning the tools. If the process template is chosen, the default working direction is selected. You can also define special working direction.

1. Click the **Positioning**… button located at the lower right corner of tool definition interface to display the **POSITIONING** dialog box illustrated in Figure 2.31. Alternatively, you can select **Tools** ➔ **Positioning**… from the menu bar.

2. Select die in the drop-down list for On in **Blank** group as the reference tool for auto positioning, which means that this tool is fixed during auto positioning. Then activate the checkboxes for punch and binder in **Tools** group to auto-position all the tools and blanks. The result is illustrated in Figure 2.32.

3. Now, all tools and blank(s) are moved to a preset location. The movement of each tool is listed in the input data field of corresponding tool. The value is the measurement from the home/final position to the current position.

4. Click ![Icon bar](image) on the **Icon bar**, and then the relative position of tools and blanks during die sinking will be displayed on the screen. See figure 2.33.

5. Click **OK** to save the current position of tools, and return to the main interface.
Figure 2.31  Before tools positioning

Figure 2.32  After tools auto positioning
Note: After autopositioning, the relative position of tools and blanks is displayed on the screen. However, you may select Tools → Positioning… from the Auto Setup menu bar, following by clicking the Reset button in the POSITIONING dialog box to set the tools and blank(s) back to its original position.

Now, you can continue with the next process which is definition of process parameters. In Auto Setup application, the definition and positioning of blank(s) and tools and definition of process are not required in strict order. Therefore, you can randomly modify each operation. However, you are recommended to accordingly set up the blank(s) definition, tools definition and process parameters.

VIII. Process Definition

The Process definition is utilized to set up process parameters of the current simulation such as time required for every process, tooling speed, binder force and so on. The parameters listed in process definition interface depend on the pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is Sheet Forming and Double Action, respectively. Therefore, two default processes are listed in the process definition interface: closing and drawing process.
You can click **Process** tab of the main interface to enter process definition interface. Next, follow the steps listed below:

1. Select **closing** process from the list located at the left side of interface to be the current process. See Figure 2.34.
2. Verify the default setting of **closing** stage is similar to Figure 2.34.
3. Select **drawing** process from the list located at the left side of interface to be the current process. See Figure 2.35.
4. Verify the default setting of **closing** stage is similar to Figure 2.35.

**Note:** *In this exercise, the physical tooling geometry is used. Therefore, we should toggle off **Fully Match** option in Duration field to ensure the tool travel and process time is correctly calculated. When binder is closed, the default gap between binder and die is set as 1.1*blank thickness. We suggest the new user not to modify the default parameters in Control interface.*
Figure 2.34  Closing definition interface
IX. Animation

Prior to submitting a simulation job, you shall validate the process setting by viewing the animation of tool movement. The procedure to conduct animation is listed as the following:

1. Select **Preview ➔ Animation...** in the menu bar. See Figure 2.36.

![Drawing definition interface](image)
2. The animation of tool movement is shown on the display area.

3. You can select **INDIVIDUAL FRAMES** option from the ANIMATE dialog box illustrated in Figure 2.37 to display incremental tool movement.

4. Click icon to display the tool movement step by step.

5. The time step and displacement of tools are printed on the upper left hand corner of the display area. See Figure 2.38.

6. Click **Exit** button to return to the main interface.
X. Submit Job

After validating the tools movement, you may continue with submitting the stamping simulation through the steps listed below:

1. Select Job ➔ Full Run Dyna... in the menu bar. See Figure 2.39.

2. The program pops up the SUBMIT JOB dialog box illustrated in Figure 2.40. You can select type of solver (either single or double precision), location of Dyna input file; specify job ID and memory allocation.
3. Toggle on the checkbox of **Specify job ID** option and type in **double_action**.

4. Click **Submit** button from the SUBMIT JOB dialog box to display LS-DYNA Solver window illustrated in Figure 2.41.
When you submit a job from eta/DYNAFORM, an input deck is automatically created. The input deck is adopted by the solver, LS-DYNA, to process the stamping simulation. The default input deck names are `double_action.dyn` and `double_action.mod`. In addition, an index file named `double_action.idx` is generated for the reference in eta/POST. The `.dyn` file contains all of the keyword control cards, while the `.mod` file contains the geometry data and boundary conditions. Advanced users are encouraged to study the `.dyn` input file. For more information, refer to the *LS-DYNA User's Manual*.

**Note:** All files generated by eta/DYNAFORM are stored in the directory in which the current database is saved. The input files of current job are override each time eta/DYNAFORM output these files using default database name.
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data files such as glstat, rforc, etc.. In addition to the undeformed model data, the d3plot file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

I. Reading the Results File into the Post Processor

To execute eta/POST, click PostProcess from eta/DYNAFORM menu bar illustrated in Figure 2.42. The default path for eta/POST is C:\Program Files\DYNAFORM 5.6. In this directory, you can double click on the executable file, EtaPostProcessor.exe to open eta/POST GUI illustrated in Figure 2.43. The eta/POST can also be accessed from the programs listing under the start menu of DYNAFORM 5.6.

Figure 2.42  Post process menu

Figure 2.43  Post process GUI
1. From the File menu of eta/POST, select Open function. The Open File dialog box illustrated in Figure 2.44 is displayed.

2. The default File Type is LS-DYNA Post (d3plot, d3drlf, dynain). This option enables you to read in the d3plot, d3drlf or dynain file. The d3plot is output from forming simulation, such as drawing, binder wrap and springback, while d3drlf is generated during gravity loading simulation. The dynain is generated at the end of each simulation. This file contains the deformed blank information.

   \textit{Note: Please refer to eta/POST User's Manual for description about other file types.}

3. Choose the directory of the result files. Pick the double_action.d3plot file illustrated in Figure 2.44, and click Open button.

4. The d3plot file is now completely read in. You are ready to process the results using the Special icon bar, as shown Figure 2.45.

![Figure 2.44 Open file dialog box](image)

![Figure 2.45 Special icon bar for forming analysis](image)
II. Animating Deformation

The default **Plot State** is **Deformation**. In the **Frame** dialog, select **All Frames** and click **Play** button to animate the results. See Figure 2.46.

![Deformation Dialog Box](image)

**Figure 2.46 Animating deformation dialog box**

2. Toggle on the **Shade** checkbox in the display options illustrated in Figure 2.47. The **Smooth Shade** option is also toggled on by default to enable smooth and continuous model display.

![Display Options](image)

**Figure 2.47 Display options**

3. Since it is difficult to see the Blank with all of the other tools displayed, you can hide all of the tools by clicking the ![Icon Bar](image) icon from **Icon bar**.

4. In **Part Operation** dialog, use your mouse cursor to click on all the parts, excluding BLANK, as illustrated in Figure 2.48. All the tools are hidden form the display area. Then, click **Exit** button to dismiss the dialog box.
5. You can also change the displayed model using the view manipulation icons on the **Icon bar** illustrated in Figure 2.49.

![Figure 2.49 Icon bar](image)

III. **Animating Deformation, Thickness and FLD**

In eta/POST, you can animate deformation, thickness, FLD and various strain/stress distribution of the blank. Refer to the following examples for animation.

**Thickness/Thinning**

1. Select ![icon](image) icon from the Special icon bar.

2. Select **Current Component** from combo box, either THICKNESS or THINNING. The thickness contour of deformed dome is illustrated in Figure 2.50.

3. Click **Play** button to animate the thickness contour.

4. Use your mouse cursor to move the slider to set the desired frame speed.

5. Click **Stop** button to stop the animation.
Figure 2.50  Thickness/Thinning contour

FLD

1. Pick from the Special icon bar.

2. Select Middle from the Current Component list, as illustrated in Figure 2.51. The FLD contour of deformed dome is illustrated in Figure 2.52.

3. Set FLD parameters (n, t, r, etc.) by clicking on the FLD Curve Option button to display the FLD CURVE AND OPTION dialog box.

4. Click OK button to dismiss the FLD CURVE AND OPTION dialog box.

5. Select Edit FLD Window function to define location of FLD plot on the display window.

6. Click Play button to animate the FLD contour of deformed dome.

7. Click Stop button.
Figure 2.51  FLD display dialog box
IV. Plotting Single Frames

Sometimes, it is much convenient to analyze the result by viewing single frames rather than the animation. To view single frame, select **Single Frame** option from the Frames combo box illustrated in Figure 2.53. Then, use your mouse cursor to select the desired frame from the frame list. You can also drag the slider of frame number to select the frame accordingly.
V. Writing an AVI and E3D File

eta/POST provides a very useful tool that allows you to automatically create an AVI movie and/or E3D files via an animation of screen capture. The Record button illustrated in Figure 2.54 is commonly utilized to generate AVI movie and/or E3D files. This is the last function covered in this application example.

**AVI movie**

The following procedure is used to generate an AVI movie file.

1. Start a new animation using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the Record button.
4. The Select File dialog is displayed.
5. Enter a name of the AVI move file (e.g. traincase.avi) at the input data field of File Name illustrated in Figure 2.55.
6. Then, click Save button.
7. From the dialog box illustrated in Figure 2.56, select Microsoft Video 1 from the Compressor list and click Ok button.
8. *eta/POST* will take a screen capture of the animation and write the output.

![AVI dialog box](image1)

Figure 2.54  AVI dialog box

![Save AVI file](image2)

Figure 2.55  Save AVI file
You can also save simulation results in a much compact file format (*.e3d). The *.e3d file can be viewed using **eta/3DPlayer** which is provided as a free software to any users.

To create an E3D file, refer to the steps listed below:

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the **Record** button.
4. The **Select File** dialog box is displayed.
5. Click the drop-down button of File Type to select **E3D Player file (*.e3d)**.
6. Enter a name of the **E3D** file (e.g. traincase.e3d) at the input data field of File Name.
7. Then, click **Save** button.
8. eta/POST will take a screen capture of the animation and write the output into *.e3d format.

You can view 3D simulation results using the player. To start the player, select **Start**→**All Programs**→**DYNAFORM 5.6**→**Eta3DPlayer**.
Example 3  Tubular Hydro-forming
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6.

For workstation/Linux users, enter the command “df56” (default) from a UNIX shell.
For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You begin by importing FEA data files to the current database.

Import file

From the menu bar, select File→Import to open the IMPORT FILE dialog box illustrated in Figure 3.1.

![Import file dialog box](image)

Figure 3.1 Import file dialog box
Go to the training input files located in the CD provided along with the eta/DYNAFORM installation. Then, change the file format to “NASTRAN (*.dat;*.nas)”. Select tube file, and click OK button to import the file. Now, the model illustrated in Figure 3.2 is displayed on the display area.

![Imported model](image)

Figure 3.2  Imported model

**Save the database**

1. Click Save icon from the Icon bar to pop up SAVE AS dialog box illustrated in Figure 3.3.
2. Next, type in Tubular_hydroforming in the input data field of File Name, following by clicking Save button to save the database.
Database Unit

From the menu bar, select **Tools**→**Analysis Setup**. The default unit system for a new eta/DYNAFORM database is **mm, Newton, second, and Ton**.
AUTO SETUP

After saving the database, let’s continue with setting up the model in AUTOSETUP. Select AUTOSETUP option from the SETUP menu illustrated in Figure 3.4.

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box illustrated in Figure 3.5. You continue with defining basic parameters.

1. Select simulation type: Tubular hydroforming.
2. Input tube thickness: 0.8 (mm).
3. Click OK button to display the main AUTOSETUP dialog box.
II. General

After entering General interface, you do not need to modify any parameters, except for changing the Title into Tubular hydroforming. You can select Global Coordinate System as the working coordinate. For information about other default parameters, refer to the eta/DYNAFORM User’s Manual.

III. Tube Definition

1. Use your mouse cursor to click on Tube tab to display tube definition interface.
2. Then click **Parts**… button from **Geometry** field in the tube definition interface, as illustrated in Figure 3.7.

![Figure 3.7 Define tube](image)

3. The **DEFINE GEOMETRY** dialog box illustrated in Figure 3.8 is displayed.

![Figure 3.8 Define geometry dialog box](image)

4. Click **Add Part**… button. Use your mouse cursor to select **TUBE** part from the **SELECT PART** dialog box illustrated in Figure 3.9.
5. After selecting the part, click on OK button to return to DEFINE GEOMETRY dialog box. The TUBE part is added to the list. See Figure 3.10.
6. Click the **Exit** button to return the tube definition interface. Now, the color of Blank tab is changed to from RED to BLACK. See Figure 3.11.

![Figure 3.11 Tube definition](image)

As illustrated in the above figure, the default material and property are assigned to the tube. Click the BLANKMAT button to open the MATERIAL dialog box illustrated in Figure 3.12.

![Figure 3.12 Material dialog box](image)

In this exercise, the hot rolled DQ mild steel from United States material library is chosen. Click on the **Material Library** button, following by selecting **United States** to display the window shown in Figure 3.13. From the Material Library window illustrated in Figure 3.13, select **DQSK** from the Hot Rolled Steel category.
IV. Tools Definition

1. Click on **Tools** tab to display tool definition interface.

2. Click ![icon](image) icon from the **Icon bar**, and turn off the TUBE part.

3. Click **OK** button to return to tool definition interface. Based on the chosen template, two standard tools are defined: up_die and lo_die, located at the left side of tool definition interface. You can continue with definition of each tool. By default, the up_die interface is displayed, as illustrated in Figure 3.14.

![Material Library Window](image)
4. Click the Define geometry… button to assign a part as up_die.

![Figure 3.14 Tool definition interface](image)

5. The DEFINE GEOMETRY dialog box illustrated in Figure 3.15 is displayed. Next, click the Add Part… button in the dialog box.

![Figure 3.15 Define geometry dialog box](image)

6. Select CAM2 part from the SELECT PART dialog box illustrated in Figure 3.16.

7. Click OK button to return to the DEFINE GEOMETRY dialog box. The CAM2 part is added to the list of up_die. See Figure 3.17.
Figure 3.16  Select part dialog box

Figure 3.17  Tube geometry list
8. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **up_die** is changed to BLACK. See Figure 3.18.

![Figure 3.18 up_die definition interface](image)

9. Now, let’s define the working direction of up_die. Click the button of working direction field to open the DIRECTION dialog box illustrated in Figure 3.19.

![Figure 3.19 Direction dialog box](image)

10. Click on **Y** button **twice** to set the vector of working direction as -1. Then,
click **OK** button to dismiss the dialog box.

11. Define contact parameters. Use the default value illustrated in Figure 3.20.

![Figure 3.20 Default setting of contact parameters](image)

12. Click **lo_die** located at the left side of tools list to display lo_die definition interface.

13. Click **Define geometry…** button to display the DEFINE GEOMETRY dialog box. Follow steps 5-7 to assign **DIE** part in the SELECT PART dialog box as lo_die.

14. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **lo_die** is changed to BLACK. See Figure 3.21.

15. Click button of working direction field to open the DIRECTION dialog box. Then, click on **Y** button to set the vector of working direction as +1.

![Figure 3.21 lo_die definition interface](image)

16. Click **OK** button to dismiss the DIRECTION dialog box.
17. Click **New tool** button in the tool definition interface to display the New Tool interface illustrated in Figure 3.22. At the input data field of Name, type in **dock1**. Then, select **Use default setting** and toggle on **Side/Axial** option.

![Figure 3.22 Create dock1](image)

18. Click **Apply** button to create a new tool named **dock1**.

19. Now, you can observe the font color of **dock1** is red, as illustrated in Figure 3.23. It means the tool geometry and its associated parameters are not defined.

![Figure 3.23 block1 definition interface](image)

20. Repeat steps 5-7 to assign **END1** in SELECT PART dialog box as **dock1**.

21. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **dock1** is changed to **BLACK**. See Figure 3.24.

![Figure 3.24](image)

22. Next, let's modify the default working direction of **dock1** to **+X**. Click button to display the DIRECTION dialog box. Click on **X** button to set the vector of working direction as **+1**, as illustrated in Figure 3.25.
23. Click **OK** button to dismiss the DIRECTION dialog box.

24. Now, let’s define the docking rod on the right hand side by repeating steps 17-21. The new tool name is **dock2**. Select **Use setting of tool** option illustrated in Figure 3.26. Assign **END2** in SELECT PART dialog box as **dock2**.
25. Next, click \( \ldots \) button to display the DIRECTION dialog box.

26. Click on \( \mathbf{X} \) button to set the vector of working direction as \(-1\). See Figure 3.27.

27. Click \textbf{Exit} button to return to tool definition interface. The font color of all tools is changed from red into black, indicating all tools are defined.

\section*{V. Tools Positioning}

After defining all tools, the user needs to position the relative position of tools for the stamping operation. The tool positioning operation must be carried out each time the user sets up a stamping simulation model. Otherwise, the user may not obtain correct stamping simulation setup.
The tool position is related to the working direction of each tool. Therefore, you need to carefully check the working direction prior to positioning the tools. If the process template is chosen, the default working direction is selected. You can also define special working direction.

1. Click **Positioning...** button located at the lower right corner of tool definition interface to display the POSITION dialog box illustrated in Figure 3.28. Alternatively, you can select **Tools→Positioning...** from the menu bar.

![Figure 3.28 Before tools positioning](image)

3. Select lo_die in the drop-down list for On in **Blank** group as the reference tool for auto positioning, which means that this tool is fixed during auto positioning. Then activate the checkboxes for up_die, dock1 and dock2 in **Tools** group to auto-position all the tools and blanks. The result is illustrated in Figure 3.29.

4. Now all tools and tube are moved to a preset location. The movement of each tool is listed in the input data field of corresponding tool. The value is the measurement from the home/final position to the current position.
5. Click icon on the Icon bar to display the relative position of tools and tube, as shown in Figure 3.30.

6. Click OK button to save the current position of tools and tube, and return to the tool definition interface.

**Note:** After autopositioning, the relative position of tools and blanks is displayed on
the screen. However, you may select Tools ➔ Positioning… from the Auto Setup menu bar, following by clicking the Reset button in the POSITIONING dialog box to set the tools and blank(s) back to its original position.

Now, you can continue with the next process which is definition of process parameters. In Auto Setup application, the definition and positioning of blank(s) and tools and definition of process are not required in strict order. Therefore, you can randomly modify each operation. However, you are recommended to accordingly set up the blank(s) definition, tools definition and process parameters.

VI. Process Definition

The Process definition is utilized to set up process parameters of the current simulation such as time required for every process, tooling speed, binder force and so on. The parameters listed in process definition interface depend on the pre-selected process template, including type of simulation and process.

In this example, the type of simulation is Tubular hydroforming. Therefore, the default processes listed in the process definition interface are closing and hydroforming.

You can click Process tab of the main interface to enter process definition interface. Next, follow the steps listed below:

1. Select closing process illustrated in Figure 3.31, following by clicking the Delete stage button in the process definition interface to remove the process.

2. Now, only the hydroforming process is available in the process definition interface. Toggle on the Show all option illustrated in Figure 3.32 to display all the tools.

3. In hydroforming process, the lo_die remains stationary throughout the forming process. Set the velocity of up_die to -2500 (mm/s) so the tool is moving downward along the working direction. Both dock1 and dock2 are moving with the velocity of 500 (mm/s) along their corresponding working direction. See Figure 3.32.

4. Click on the No Pressure button illustrated in Figure 3.32 to display the HYDRO MECH dialog box illustrated in Figure 3.33. In pressure control field, select Constant option. Then, type in constant pressure of 10 (N/mm²).
Figure 3.31 Closing process interface
5. Click **OK** button to dismiss the HYDRO MECH dialog box. As illustrated in Figure 3.34, the **No Pressure** button is switched to $P=10$ indicating the fluid pressure is defined.
6. Next, let’s set the duration field of the process. Type in 0.01 (s) at the input data field of **Time**, as illustrated in Figure 3.35.

7. Verify the process setting is defined according to the figures.

8. The default Control setting is adopted.

**VII. Animation**

Prior to submitting a simulation job, you shall validate the process setting by viewing the animation of tool movement. The procedure to conduct animation is listed as the following:

1. Select **Preview ➔ Animation…** in the menu bar. See Figure 3.36.
2. The animation of tool movement is shown on the display area.

3. You can select the **INDIVIDUAL FRAMES** option from the ANIMATE dialog box illustrated in Figure 3.37 to display the incremental tool movement.

4. Click the **icon** to display the tool movement step by step.

5. The time step and displacement of tools are printed on the upper left hand corner of the display area. See Figure 3.38.

6. Click **Exit** button to return to the main interface.
VIII. Submit Job

After validating the tools movement, you may continue with submitting the stamping simulation through the steps listed below:

1. Click **Job ➔ Job Submitter…** in the menu bar. See Figure 3.39.

<table>
<thead>
<tr>
<th>Setup</th>
<th>Tools</th>
<th>Preview</th>
<th>Job</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td>L8-Dyna Input File...</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Full Run Dyna...</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Job Submitter...</td>
</tr>
</tbody>
</table>

Figure 3.39   Job menu

2. The SUBMIT JOB dialog box illustrated in Figure 3.40 is displayed.

3. Click **Submit** button from the SUBMIT JOB dialog box to display the Job Submitter interface illustrated in Figure 3.41.
5. The program automatically initiates the LS-DYNA solver. The LS-DYNA window illustrated in Figure 3.42 is displayed and the simulation is in progress.
Figure 3.42  LS-DYNA solver window
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data files such as glstat, r forc, etc.. In addition to the undeformed model data, the d3plot file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

I. Reading the Results File into the Post Processor

To execute eta/POST, click PostProcess from eta/DYNAFORM menu bar illustrated in Figure 3.43. The default path for eta/POST is C:\Program Files\DYNAFORM 5.6. In this directory, you can double click on the executable file, EtaPostProcessor.exe to open eta/POST GUI illustrated in Figure 3.44. The eta/POST can also be accessed from the programs listing under the start menu of DYNAFORM 5.6.

Figure 3.43  PostProcess menu

Figure 3.44  Post process GUI
1. From the File menu of eta/POST, select Open function illustrated in Figure 3.45. The Open File dialog box illustrated in Figure 3.46 is displayed.

![Figure 3.45  File menu](image)

![Figure 3.46  Open file dialog box](image)

2. The default File Type is LS-DYNA Post (d3plot, d3drlf, dynain). This option enables you to read in the d3plot, d3drlf or dynain file. The d3plot is output from forming simulation, such as drawing, binder wrap and springback, while d3drlf is generated during gravity loading simulation. The dynain is generated at the end of each simulation. This file contains the deformed blank information.

3. Choose the directory of the result files and open the simulation.d3plot file illustrated in Figure 3.46.

4. The d3plot file is now completely read in. You are ready to process the results using the Special icon bar, as shown in Figure 3.47.
II. Animating Deformation

1. The default **Plot State** is **Deformation**. In the **Frame** dialog, select **All Frames** and click **Play** button to animate the results. See Figure 3.48.

![Figure 3.48 Animating deformation dialog box](image)

2. Toggle on the **Shade** checkbox in the display options illustrated in Figure 3.49. The **Smooth Shade** option is also toggled on by default to enable smooth and continuous model display.

![Figure 3.49 Display options](image)

3. Since it is difficult to see the deformed part with all of the other tools being displayed, you can hide all the tools by clicking the icon from **Icon bar**.
4. In Part Operation dialog, use your mouse cursor to click on all the parts, excluding BLANK, as illustrated in Figure 3.50. All the tools are hidden from the display area. Then, click Exit button to dismiss the dialog box.

![Figure 3.50 Part turn on/off dialog box](image)

5. You can also change the displayed model using the view manipulation icons on the Icon bar illustrated in Figure 3.51.

![Figure 3.51 Icon bar](image)

III. Animating Deformation, Thickness and FLD

In eta/POST, you can animate deformation, thickness, FLD and various strain/stress distribution of the blank. Refer to the following examples for animation.

**Thickness/Thinning**

1. Select icon from Special icon bar.

2. Select Current Component from combo box, either THICKNESS or THINNING. The thickness contour of hydro formed tube is illustrated in Figure 3.52.

3. Click Play button to animate the thickness contour.
4. Use your mouse cursor to move the slider to set the desired frame speed.
5. Click **Stop** button to stop the animation.

![Animation control interface](image)

**Figure 3.52** Thickness/Thinning contour

**FLD**

1. Pick ![icon](image) from the Special icon bar.
2. Select **Middle** from the **Current Component** list.
3. Set FLD parameters (n, t, r, etc.) by clicking the **FLD Curve Option** button to display the FLD CURVE AND OPTION dialog box.
4. Click **OK** button to dismiss the FLD CURVE AND OPTION dialog box.
5. Select **Edit FLD Window** function to define location of FLD plot on the display window.
6. Click **Play** button to animate the FLD contour of hydroformed tube, the last frame of the FLD contour as illustrated in Figure 3.53

7. Click **Stop** button.

![Figure 3.53  FLD contour](image)

### IV. Plotting Single Frames

Sometimes, it is much convenient to analyze the result by viewing single frames rather than the animation. To view single frame, select **Single Frame** option from the **Frames** combo box illustrated in Figure 3.54. Then, use your mouse cursor to select the desired frame from the frame list. You can also drag the slider of frame number to select the frame accordingly.
V. Writing an AVI and E3D File

eta/POST provides a very useful tool that allows you to automatically create an AVI movie and/or E3D files via an animation of screen capture. The Record button illustrated in Figure 3.55 is commonly utilized to generate AVI movie and/or E3D files. This is the last function covered in this application example.

AVI movie

The following procedure is used to generate an AVI movie file.
1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the Record button.
4. The Select File dialog box is displayed.
5. Enter a name of the AVI movie file (e.g. traincase.avi) at the input data field of File Name illustrated in Figure 3.56.
6. Then, click Save button.
7. From the dialog box illustrated in Figure 3.57, select Microsoft Video 1 from the Compressor list and click Ok button.
8. eta/POST will take a screen capture of the animation and write the output.

Figure 3.55  AVI dialog box

Figure 3.56  Save AVI file
E3D file

You can also save simulation results in a much compact file format (*.e3d). The *.e3d file can be viewed using eta/3DPlayer which is provided as a free software to any users.

To create an E3D file, refer to the steps listed below:

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the Record button.
4. The Select File dialog box is displayed.
5. Click the drop-down button of File Type to select E3D Player file (*.e3d).
6. Enter a name of the E3D file (e.g. traincase.e3d) at the input data field of File Name.
7. Then, click Save button.
8. eta/POST will take a screen capture of the animation and write the output into *.e3d format.

You can view 3D simulation results using the player. To start the player, select Start ➔ All Programs ➔ DYNAFORM 5.6 ➔ Eta3DPlayer.
Example 4  Gravity Loading
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6

For workstation/Linux users, enter the command “df56” (default) from a UNIX shell. For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created.

Open the database

From the menu bar, select File→Open… to open the OPEN FILE dialog box illustrated in Figure 4.1.

Figure 4.1  Open file dialog box
Go to the training input files located in the CD provided along with the eta/DYNAFORM installation, and open the data file named `gravity_loading.df`. The model shown in Figure 4.2 is displayed on display area.

![Figure 4.2 Illustration of model in Exercise 4](image)

**Database Unit**

From the menu bar, select **Tools**→**Analysis Setup**. The default unit system for a new eta/DYNAFORM database is **mm**, **Newton**, **second**, and **Ton**.
AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The other operation can be carried out in AutoSetup interface, such as PHYSICAL OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 4.3, you can select AUTOSETUP option from the SETUP menu to display the AUTOSETUP interface.

![Figure 4.3 Setup menu](image)

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box illustrated in Figure 4.4. You continue with defining basic parameters such as blank thickness, type of process, etc from the dialog box.

![Figure 4.4 New simulation dialog box](image)

1. Select simulation type: **Sheet forming**.
2. Select process type: **Gravity**.
3. Input blank thickness: 1.0 (mm).
4. Click **OK** button to display the main **AUTOSETUP** interface.

**II. General**

After entering **General** interface, you do not need to modify any parameters except for changing the **Title** into **single_action**. In addition, you can type in some comments about the setting/process in the **Comment** input field illustrated in Figure 4.5.

![Figure 4.5  General interface](image-url)
III. Blank Definition

1. Use your mouse cursor to click on Blank tab to display blank definition interface.

2. Then, click Parts… button from Geometry field in blank definition interface. See Figure 4.6.

   ![Figure 4.6  Define blank](image)

3. The DEFINE GEOMETRY dialog box illustrated in Figure 4.7 is displayed.

   ![Figure 4.7  Define geometry dialog box](image)

4. Click Add Part… button. Use your mouse cursor to select BLANK part from the SELECT PART dialog box illustrated in Figure 4.8.
5. After selecting the part, click on OK button to return to DEFINE GEOMETRY dialog box. The **BLANK** part is added to the list. See Figure 4.9.

![Select Part dialog box](image)

**Figure 4.8** Select part dialog box

![Blank geometry list](image)

**Figure 4.9** Blank geometry list
6. Click the Exit button to return to the blank definition interface. Now, the color of Blank tab is changed to from RED to BLACK. See Figure 4.10.

Figure 4.10  Blank definition interface

IV. Blank Material and Property Definition

Once the BLANK part is defined, the program automatically assigns a default blank material and relative property. You can also click the BLANKMAT button illustrated in Figure 4.11 to edit material definition.
After clicking the **BLANKMAT** button, the MATERIAL dialog box illustrated in Figure 4.12 is displayed. You can create, edit or import material into the database. Moreover, you can click the **Material Library…** button to select generic material database provided by eta/DYNAFORM. Click on the **Material Library…** button to select the United States material library illustrated in Figure 4.12.

Now, you continue to select a material from the material library, as shown in Figure 4.13.
V. Tools Definition

1. Click on Tools tab to display tool definition interface.

2. Click icon from the Icon bar, and turn off the BLANK part.

3. Click OK button to return to tool definition interface. Based on the defined process, the standard tool listed at the left side of the tool definition interface is die. You can continue with definition of each tool.

4. Click Define geometry… button to assign a part as die. See Figure 4.14.
5. The DEFINE GEOMETRY dialog box illustrated in Figure 4.15 is displayed. Next, click **Add Part…** button in the dialog box.

6. Select **DIE** part from the SELECT PART dialog box illustrated in Figure 4.16.
7. Click **OK** to return tool geometry define dialogue box. **DIE** part has been added to the list of die. See Figure 4.17.

8. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **die** is changed to **BLACK**. See Figure 4.18.
9. Accept the default setting for working direction of tools and contact parameters.

VI. Tools Positioning

After defining all tools, the user needs to position the relative position of tools for the stamping operation. The tool positioning operation must be carried out each time the user sets up a stamping simulation model. Otherwise, the user may not obtain correct stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you need to carefully check the working direction prior to positioning the tools. If the process template is chosen, the default working direction is selected. You can also define special working direction.

1. Click the Positioning… button located at the lower right corner of tool definition interface to display the POSITIONING dialog box illustrated in Figure 4.19. Alternatively, you can select Tools → Positioning… from the menu bar.

2. Select die in the drop-down list for On in Blank group as the reference tool for auto positioning, which means that this tool is fixed during auto positioning.
3. The movement of each tool is listed in the input data field of corresponding tool. The value is the measurement from the home/final position to the current position. The result is illustrated in Figure 4.20.

4. Toggle off the checkbox of **Lines** and **Surfaces** in **Display Options** located at the lower right side of screen. See Figure 4.21.
5. Click icon on the **Icon bar** to display the relative position of tool and blank, as shown in Figure 4.22.

6. Click **OK** button to save the current position of tool and blank, and to return to the main interface.

**Note:** After autopositioning, the relative position of tools and blanks is displayed on the screen. However, you may select **Tools → Positioning…** from the Auto Setup menu bar, following by clicking the **Reset** button in the POSITIONING dialog box to set the tools and blank(s) back to its original position.

Now, you can continue with the next process which is definition of process parameters. In Auto Setup application, the definition and positioning of blank(s) and tools and definition of process are not required in strict order. Therefore, you can randomly modify each operation. However, you are recommended to accordingly set up the blank(s) definition, tools definition and process parameters.

**VII. Process Definition**

The Process definition is utilized to set up process parameters of the current simulation such as time required for every process, tooling speed, binder force and so on. The parameters listed in process definition interface depend on the
pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is **Sheet Forming** and **Gravity**, respectively. Therefore, only one default process is listed in the process definition interface: gravity.

You can click **Process** tab of the main interface to enter process definition interface. In this exercise, the default setting is adopted.

![Figure 4.23 Gravity process interface](image)

Figure 4.23  Gravity process interface
VIII. Animation

The gravity loading process isn’t part of the forming stage in AUTOSETUP. Therefore, if you select Preview→Animation…, the dialog box illustrated in Figure 4.24 is displayed. Click OK button to return to main AutoSetup interface.

![Confirmation dialog box](image)

Figure 4.24 Confirmation dialog box

IX. Submit Job

After validating the tools movement, you may continue with submitting the stamping simulation through the steps listed below:

2. Click Job→Job Submitter… in the menu bar. See Figure 4.25.

![Job menu](image)

Figure 4.25 Job menu

3. The SUBMIT JOB dialog box illustrated in Figure 4.26 is displayed.
4. Click **Submit** button from the SUBMIT JOB dialog box to display the Job Submitter interface illustrated in Figure 4.27.

5. As shown in Figure 4.27, The program automatically activate the LS-DYNA solver for running the stamping simulation. The LS-DYNA window illustrated in Figure 4.28 is displayed and the simulation is in progress.
When you submit a job from eta/DYNAFORM, an input deck is automatically created. The input deck is adopted by the solver, LS-DYNA, to process the stamping simulation. The default input deck names are `gravity.dyn` and `gravity.mod`. In addition, an index file named `gravity.idx` is generated for the reference in eta/POST. The `.dyn` file contains all of the keyword control cards, while the `.mod` file contains the geometry data and boundary conditions. Advanced users are encouraged to study the `.dyn` input file. For more information, refer to the *LS-DYNA User’s Manual*.

**Note:** All files generated by `eta/DYNAFORM` are stored in the directory in which the current database is saved. The input files of current job are override each time `eta/DYNAFORM` output these files using default database name.
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data files such as glstat, rforc, etc.. In addition to the undeformed model data, the d3plot file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

I. Reading the Results File into the Post Processor

To execute eta/POST, click PostProcess from eta/DYNAFORM menu bar illustrated in Figure 4.29. The default path for eta/POST is C:\Program Files\DYNAFORM 5.6. In this directory, you can double click on the executable file, EtaPostProcessor.exe to open eta/POST GUI illustrated in Figure 4.30. The eta/POST can also be accessed from the programs listing under the start menu of DYNAFORM 5.6.

Figure 4.29  PostProcess menu

Figure 4.30  Post process GUI
1. From the **File** menu of **eta/POST**, select **Open** function illustrated in Figure 4.31. The Open File dialog box illustrated in Figure 4.32 is displayed.

![File menu](image)

Figure 4.31  File menu

![Open file dialog box](image)

Figure 4.32  Open file dialog box

2. The default **File Type** is **LS-DYNA Post** (d3plot, d3drlf, dynain). This option enables you to read in the d3plot, d3drlf or dynain file. The d3plot is output from forming simulation, such as drawing, binder wrap and springback, while d3drlf is generated during gravity loading simulation. The dynain is generated at the end of each simulation. This file contains the deformed blank information.

3. Choose the directory of the result files. Pick the d3drlf file illustrated in Figure 4.32, and click **Open** button.

4. The d3plot file is now completely read in. You are ready to process the results using the Special icon bar, as shown Figure 4.33.
II. Animating Deformation

1. The default Plot State is Deformation. In the Frame dialog, select All Frames and click Play button to animate the results. See Figure 4.34

2. Toggle on the Shade checkbox in the display options illustrated in Figure 4.35. The Smooth Shade option is also toggled on by default to enable smooth and continuous model display.
3. From **Icon bar**, select button to display the PART ON/OFF dialog box illustrated in Figure 4.36.

4. Use your mouse cursor to select **DIE**, following by clicking the **Exit** button to dismiss the dialog box. Now, only the **BLANK** part is displayed in the display area.

5. You can also change the displayed model using the view manipulation icons on the **Icon bar** illustrated in Figure 4.37.

### III. Animating Deformation, Thickness and FLD

In eta/POST, you can animate deformation, thickness, FLD and various strain/stress distribution of the blank. Refer to the following examples for animation.
**Thickness/Thinning**

1. Select the icon from the Special icon bar.

2. Select **Current Component** from combo box, either THICKNESS or THINNING, as illustrated in Figure 4.38.

3. Click **Play** button to animate the thickness contour.

4. Use your mouse cursor to move the slider to set the desired frame speed.

5. Click **Stop** button to stop the animation.

![Thickness/Thinning dialog box](image)

**Figure 4.38** Thickness/Thinning dialog box

---

### IV. Plotting Single Frames

Sometimes, it is much convenient to analyze the result by viewing single frames.
rather than the animation. To view single frame, select **Single Frame** option from the **Frames** combo box illustrated in Figure 4.39. Then, use your mouse cursor to select the desired frame from the frame list. You can also drag the slider of frame number to select the frame accordingly.

![Figure 4.39 Display of single frame](image)

V. **Writing an AVI and E3D File**

eta/POST provides a very useful tool that allows you to automatically create an AVI movie and/or E3D files via an animation of screen capture. The **Record** button illustrated in Figure 4.40 is commonly utilized to generate AVI movie and/or E3D files. This is the last function covered in this application example.

**AVI movie**

The following procedure is used to generate an AVI movie file.

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the **Record** button.
4. The Select File dialog box is displayed.

5. Enter a name of the AVI movie file (e.g. traincase.avi) at the input data field of File Name illustrated in Figure 4.41.

6. Then, click Save button.

7. From the dialog box illustrated in Figure 4.42, select **Microsoft Video 1** from the Compressor list and click Ok button.

8. eta/POST will take a screen capture of the animation and write the output.

![AVI dialog box](image)

**Figure 4.40** AVI dialog box
You can also save simulation results in a much compact file format (*.e3d). The *.e3d file can be viewed using `eta/3DPlayer` which is provided as a free software to any users.

To create an E3D file, refer to the steps listed below:

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section III.
2. Display the model in isometric view.
3. Click the **Record** button.

4. The **Select File** dialog box is displayed.

5. Click the drop-down button of File Type to select **E3D Player file (*.e3d)**.

6. Enter a name of the **E3D** file (e.g. traincase.e3d) at the input data field of File Name.

7. Then, click **Save** button.

8. eta/POST will take a screen capture of the animation and write the output into ***.e3d format**.

You can view 3D simulation results using the player. To start the player, select **Start** → **All Programs** → **DYNAFORM 5.6** → **Eta3DPlayer**.
Example 5  Single Action - Welded Blank
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6

For workstation/Linux users, enter the command “df56” (default) from a UNIX shell. For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You begin by opening an existing database.

Import file

1. From the menu bar, select File⇒Import to open the IMPORT FILE dialog box illustrated in Figure 5.1, Next, Click the drop-down button of File Type and select “IGES(*.igs;*.iges)”. Then, go to the training input files located in the CD provided along with the eta/DYNAFORM installation. Locate the data file: single_action_weld.igs.

2. Select the data file, following by clicking the Import button. Now, the model illustrated in Figure 5.2 is displayed on the display area.
Figure 5.1  Open file dialog box

Figure 5.2 Illustration of model in Exercise 5

*Note:* Icons may appear different depending on platform. Other functions on the Icon bar are further discussed in next section. You can also refer to the eta/DYNAFORM User’s Manual for information about the Icon bar functions.
Save the database

1. Click **Save** icon from the **Icon bar** to pop up SAVE AS dialog box illustrated in Figure 5.3.

2. Next, type in **single_action_weld** in the input data field of File Name, following by clicking **Save** button to save the database.

![Figure 5.3 Save As dialog box](image)

Edit parts

For ease of identifying each part, modify the name of each part using the Edit Part dialog box, as illustrated in Figure 5.4. Now, you have 2 parts, namely BLANK, and DIE listed in the part list.
Database Unit

From the menu bar, select **Tools**→**Analysis Setup**. The default unit system for a new eta/DYNAFORM database is **mm, Newton, second, and Ton**.
MESHING

The quality of tool and blank meshes are essential to a successful simulation. There are various methods of creating mesh. However, only Blank Generator and Surface Mesh are introduced to generate meshes in this manual.

1. Blank Meshing

Blank meshing process is important in eta/DYNAFORM since the accuracy of the forming results depends heavily upon the quality of blank mesh. This manual offers a special function for meshing flat blank.

1. Select Parts ➔ Current. Set the BLANK as current part.
2. Select Tools ➔ Blank Generator ➔ BOUNDARY LINE. See Figures 5.5.
3. Select the BOUNDARY LINE option from the Selection Option dialog box illustrated in Figure 5.6.
4. The SELECT LINE dialog box illustrated in Figure 5.7 is displayed.
5. Hover your mouse cursor over the Chain Line icon and click once on left mouse button. Move your mouse cursor to pick any line segment belonging to the BLANK part to select all connected line segments. You can also select line segments using other approach provided in SELECT LINE dialog box.

6. Next, click **OK** button to open the Mesh Size dialog box illustrated in Figure 5.8.

7. The tool radius determines minimum element size of blank mesh. It is the smallest concerned radius of the part. Finer blank mesh is generated if smaller tool radius is chosen and vice versa.

8. Click **OK** button to confirm size of tool radius. **Dynaform Question** dialog box illustrated in Figure 5.9 is displayed. Click **Yes** button to accept the generated mesh.

**Note:** The user can click **ReMesh** button to edit the concerned tool radii. Click **No** button to reject the generated mesh and repeat the above steps to regenerate blank mesh.

9. Compare the generated mesh with the one illustrated in Figure 5.10.

10. Save the database.
II. Surface Meshing

Most tooling meshes in eta/DYNAFORM is created using **Surface Mesh** function. This function can automatically and quickly create tooling mesh based on the provided surface data.

1. Turn off **BLANK**, set **DIE** as current part.
2. Select **Preprocess** ➔ **Elements**. See Figure 5.11.

   ![Figure 5.11 Element menu](image)

3. Select **Surface Mesh** icon from ELEMENT dialog box shown in Figure 5.12.

   ![Figure 5.12 Element dialog box](image)
4. In SURFACE MESH dialog box, modify the **Max. Size** to 10.

5. Toggle off **in Original Part** option and the **Boundary Check** option.

6. Click **Select Surfaces** in SURFACE MESH dialog box. See Figure 5.13.

7. Click **Displayed Surf** in SURFACE MESH dialog box. See Figure 5.14.

8. Click **Apply** button in the SURFACE MESH dialog box.

**Note:** *Chordal deviation* controls the number of elements along the line/surface curvature; *Angle* controls the direction of the feature line; *Gap Tol.* Controls whether two adjacent surfaces are connected.
**Note:** All displayed surfaces are highlighted in white, indicating that they have been selected. The dialog window allows you to select the surface(s) in different ways. Place the cursor over each icon to identify its specified function.

9. The generated mesh is white. Click **Yes** when prompted, “**Accept Mesh?**” in the SURFACE MESH dialog box. Then, compare the mesh with Figure 5.15.
10. Click **Exit** button in **Surface Mesh** to exit, and then save the database.

Now, all parts have been meshed. You may toggle off the checkbox for Surface and Lines in Display Options to hide the lines and surfaces. It is easier to view the mesh.

### III. Mesh Checking

As the mesh has been created, its quality has to be checked to verify that there aren’t any defects that could cause potential problems in the simulation.

All the tools used for checking the mesh are located in the **Preprocess**→**Model Check/Repair** on the Menu bar, which can be accessed by choosing Preprocess→Model Check/Repair or Ctrl+R. See Figure 5.16.

<table>
<thead>
<tr>
<th>File</th>
<th>Parts</th>
<th>Preprocess</th>
<th>DFE</th>
<th>BSE</th>
<th>$</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line/Point</td>
<td>Ctrl+L</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Surface</td>
<td>Ctrl+S</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Element</td>
<td>Ctrl+E</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Node</td>
<td>Ctrl+N</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Model Check/Repair</strong></td>
<td>Ctrl+R</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Boundary Condition</td>
<td>Ctrl+U</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Node/Element Set</td>
<td>Ctrl+Y</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Figure 5.16  Model check/repair
As shown in Figure 5.17, the Model Check/Repair dialog box consists of some functions that enable you to check the quality of mesh. Only three of the functions are described in this training manual. Please refer to *eta/DNAFORM On-line Help* for more information about other functions.

![Model Check/Repair Dialog Box](image)

**Figure 5.17  Model check/repair dialog box**

**Auto Plate Normal**

1. Select **Model Check/Repair → Auto Plate Normal** from the dialog to open the CONTROL KEYS dialog box.

2. The dialog box prompts the user with two options: ALL ACTIVE PARTS and SURSOR PICK PART, which is the default option. Under the default condition, you may select any element to adjust the normal direction consistency of all activated parts. Otherwise, you may choose the other option and select one element of any part that needs checking to adjust this part’s normal direction consistency. In this example, select any element of DIE as reference element.
3. An arrow that appears on the screen shows the normal direction of the selected element. A prompt will ask "Is normal direction acceptable?", See Figure 5.18 and Figure 5.19.

![Dynaform Question dialog box](image1)

Figure 5.18  Dynaform Question dialog box

![Normal direction of the selected element](image2)

Figure 5.19  Normal direction of the selected element

Clicking **Yes** button will check all elements in the part and reorient the normal direction of all elements according to the displayed direction.

Clicking **No** button will check all elements and reverse the normal direction of all elements according to the displayed direction.

In the example, click **No** button. In fact, As long as the normal direction of most elements in a part is consistent, the program will accept that; if the normal direction of half of the total element is pointing upward and if that of the other half is pointing downward, the program will be unable to correctly constrain the blank through contact. To avoid such problems, you should check the consistency of the normal direction.

4. After validating the normal direction of elements, save the database.
**Display Model Boundary**

This function can check the gap, hole or collapsed element on the mesh, and highlight them, which can help the user to repair these defects.

1. Select **Model Check/Repair → Boundary Display**

Minor gaps in the tool mesh (punch, die etc) are acceptable. However, blank mesh should not contain any gaps or holes unless the blank is lanced or is designed with gaps. Select the isometric view and then compare it with Figure 5.20 to detect the boundary.

![Figure 5.20  Model boundary check](image)

2. Toggle off the checkbox of Elements and Nodes from the **Display Options** at right corner of the screen (Note: the boundary lines are still displayed). This enables you to detect those minor gaps that might be difficult to detect when the mesh is displayed. If other white lines are also displayed, besides the boundary, you should repair the defective mesh accordingly. See Figure 5.21.

3. From the following picture, a boundary is seen to be in the middle of the part. Therefore, you should use the zoom tool to position the boundary. Then, select the **Auto Fill** tool to modify the mesh in the interior boundary.
Figure 5.21  Boundary line check

Use other repair functions to check those overlapping or minimum-size elements. Delete the duplicated elements if they were found.

Turn off all parts except DIE. Click the **Clear** icon in the **Icon bar** to remove the boundary. And then save the database.
AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The other operation can be carried out in AutoSetup interface, such as PHYSICAL OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 5.22, you can select AUTOSETUP option from the SETUP menu to display the AUTOSETUP interface.

![Figure 5.22 Setup menu](image1)

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box, as illustrated in Figure 5.23. You continue with defining basic parameters such as blank thickness, type of process, etc from the dialog box.

![Figure 5.23 New simulation dialog box](image2)
1. Select simulation type: **Sheet Forming**.
2. Select process type: **Single Action**.
3. Input blank thickness: 1.0 (mm).
4. Using both DIE & PUNCH physical geometry. Select Die&Punch.
5. Click **OK** to display the main AUTOSETUP dialog box.

### II. General

After entering **General** interface, you do not need to modify any parameters except for typing in **single_action_weld** in input data field of **Title**. In addition, you can type in some comments about the setting/process in the **Comment** input field, as illustrated in Figure 5.24.

![Image of General interface](image)

*Figure 5.24  General interface*
III. Blank Definition

1. Click the Blank tab to display the blank definition interface.

2. Then, click Define geometry… button from Geometry in blank definition interface. See Figure 5.25. The program will pop up the DEFINE GEOMETRY dialog box illustrated in Figure 5.26.

3. Click icon from the Icon bar, turn on the BLANK part, turn off the die part and set BLANK as current part.

4. Click Add Part… to select the blank illustrated in Figure 5.27, Figure 5.28.

5. Click Split part button to display the SELECT ELEMENTS dialog box illustrated in Figure 5.29. From the dialog box, click Drag Window icon to select elements highlighted in Figure 5.30.

6. Click OK button to complete the Split part operation. The selected elements are copied to a new part named BLK00000. The part is automatically included in the blank geometry list illustrated in Figure 5.31.
Figure 5.27 Select Part dialog box

Figure 5.28 Blank geometry list
Figure 5.29  Select elements dialog box

Figure 5.30  Selected elements

Figure 5.31  Blank geometry list
7. Click **Exit** to return to the Blank definition interface illustrated in Figure 5.32.

![Blank definition interface](image)

**Figure 5.32**  Blank definition interface

### IV. Blank Material and Weld Definition

**Define material**

Once the **BLANK** part is defined, the program automatically assigns a default blank material and relative property. You can also click the **BLANKMAT** button illustrated in Figure 5.32 to edit material definition.

After clicking the **BLANKMAT** button, the MATERIAL dialog box illustrated in Figure 5.33 is displayed. You can create, edit or import material into the database. Moreover, you can click the **Material Library…** button to select generic material database provided by eta/DYNAFORM. Click on the **Material Library…** button to select the United States material library illustrated in Figure 5.33.
Now, you continue to assign materials to each blank by selecting materials from the United States generic material library shown in Figure 5.34. In addition, the blank thickness for BLANK and BLK00000 is 1.00 (mm) and 1.20 (mm), respectively. See Figure 5.35.

**Note:** You can create your own material or edit the selected material using the functions provided in MATERIAL dialog box.
Define weld
1. Click **Add…** in the Welds field illustrated in Figure 5.36 to display the BLANK WELD dialog box illustrated in Figure 5.37.

![Figure 5.36 Define weld](image)

![Figure 5.37 Blank weld dialog box](image)

1. Click **Weld…** button to display the SELECT NODE dialog box illustrated in Figure 5.38.

2. Next, using the **Drag window** option to select the boundary nodes between two blanks, as illustrated in Figure 5.38.
3. Click **OK** button to complete the selection. The selected nodes are defined as welds illustrated in Figure 5.39.

![Select Node Dialog Box](image1.png)

Figure 5.38  Select node dialog box

![Selected Nodes](image2.png)

Figure 5.39  Selected nodes
4. Click **OK** button in BLANK WELD dialog box to return to **AUTOSETUP** interface. You can observe the weld information is listed in the Welds field, as illustrated in Figure 5.41.
Figure 5.41  Welds definition interface

V. Tools Definition

1. Click on **Tools** tab to display tool definition interface.

2. Click the icon from the **Icon bar**, turn on the **die** part and turn off the **BLANK** part and the **BLK00000** part, set **die** as current part.

3. Click **OK** button to return to tool definition interface. Based on the defined process, three standard tools: die, punch and binder, are listed at the left side of the tool definition interface. You can continue with definition of each tool. By default, the **die** interface is displayed.

4. Click the **Define geometry...** button to assign a part as die. See Figure 5.42.
5. The DEFINE GEOMETRY dialog box illustrated in Figure 5.43 is displayed. Next, click the Add Part… button in the dialog box.

6. Select DIE part from the SELECT PART dialog box illustrated in Figure 5.44.
7. Click **OK** button to return to the DEFINE GEOMETRY dialog box. **DIE** part is added to the list of die. See Figure 5.45.

8. Click **Exit** button to return to tool definition interface. Now, you can
observe the font color of **die** is changed to BLACK. See Figure 5.46.

![Figure 5.46  After die definition](image)

9. Click **punch** located at the left side of tools list to display punch definition interface.

10. Click **Define geometry…** button to display the DEFINE GEOMETRY dialog box illustrated in Figure 5.47.

11. Click **Copy Elem…** button in the dialog box to display the COPY ELEMENTS dialog box.

12. Toggle on the checkbox of **Offset elements** option. The default blank thickness is \(1.1 \times t_{\text{max}}\). In this example, \(t_{\text{max}} = 1.20\) (mm). Input **-1.32** in the data filed.

![Figure 5.47  Define geometry dialog box](image)

13. Next, click **Select…** button to display the SELECT ELEMENTS dialog
box.

14. Click **DISPLAYED** to select all elements in the display area. Then, toggle on the **Exclude** option, as illustrated in Figure 5.49.

15. Click the **Spread** icon, following by moving the slider to set spread angle as **4°**.

16. Pick an element on the binder surface. You observe the highlighted elements in binder surface are removed. The program prompts that 4462 elements are selected. See Figure 5.49.

![Figure 5.48 Before selecting elements](image)
17. Click OK button to return to the COPY ELEMENTS dialog box. Now, the Apply button is enabled. See Figure 5.50.

18. Click Apply button to offset the selected elements to a new part. See Figure 5.51.
19. The new part is added to the list of punch. See Figure 5.52.

20. Click **Exit** button to return to tool definition interface. The font color of **punch** is also changed to BLACK, as illustrated in Figure 5.53. Since the DUAL option was selected in NEW SIMULATION dialog box, the **None** option is automatically selected in the Contact Offset field illustrated in Figure 5.53. It means numerical contact offset is not applied to punch.
21. Click **binder** near the left side of tools interface to display binder definition interface.

22. Click **Define geometry…** button to display the DEFINE GEOMETRY dialog box.

23. Click **Copy Elem…** button, following by clicking **Select…** button in COPY ELEMENTS dialog box illustrated in Figure 5.54.

24. From the SELECT ELEMENTS dialog box, click Spread icon illustrated in Figure 5.54. Then, use your mouse cursor to move the slider to set spread angle as 4º.

25. Pick an element on the binder region to highlight all elements of binder surface, as illustrated in Figure 5.55. The program prompts 2014 elements have been selected.
Figure 5.54  Select binder element
26. Click **Ok** button to exit the SELECT ELEMENTS dialog box. Next, click **Apply** button to automatically offset all selected elements to a new part. The part is added to the list of binder. See Figure 5.56.

![Define geometry](image)

**Figure 5.56** Binder geometry list

27. The contact offset is **None**. See Figure 5.57.
28. Click icon from the Icon bar. Click All off button to hide all parts.

29. Next, use your mouse cursor to pick DIE. Then, click OK button to dismiss the PART TURN ON/OFF dialog box. Only DIE is displayed in the display area.

30. The working directions of the defined tools are along the Z direction of Global Coordinate System. However, the feature encircled in Figure 5.58 cannot be formed along the working direction due to back draft angle. Therefore, a separate process with different working direction is needed to facilitate cam forming operation in making of the feature.

31. From tool definition interface, click New tool button to create a new tool named pun2. Select the default setting shown in Figure 5.59. Then, click Apply button.

32. Click Define geometry… to display the DEFINE GEOMETRY dialog box illustrated in Figure 5.42. Then, click Copy Elem… button to display the COPY ELEMENTS dialog box illustrated in Figure 5.61.
33. Click **Select** button to display the SELECT ELEMENTS dialog box illustrated in Figure 5.62.

34. Select the highlighted elements in Figure 5.62 using the **Multi-Point Region** function.

35. Click **OK** button to accept element selections and return to the COPY ELEMENTS dialog box. Now, **Apply** button is enabled, as illustrated in Figure 5.63.

36. Click **Apply** button to copy the selected elements to a new part.

37. Click **Exit** button to dismiss the COPY ELEMENTS dialog box.
38. Click **Exit** button to return to tool definition interface. Now, let’s continue to define the working direction of **pun2**.
39. Click button to display the DIRECTION dialog box illustrated in Figure 5.64.

![Working direction dialog box](image)

Figure 5.64 Working direction definition

40. Click **Element Normal** button. Then, use your mouse cursor to pick an element on the flat region of **pun2**, as illustrated in Figure 5.65. An arrow indicating the working director is displayed.

41. Click **OK** button to dismiss the DIRECTION dialog box. The vector of working direction for **pun2** is listed in the Working Direction field.

42. Click **Exit** button in the AUTOSETUP interface.

43. Click icon from the **Icon bar** to save the database.

![Element Normal dialog box](image)

Figure 5.65 Display element normal

44. Next, repeat steps 28-29.
45. From the menu bar, select **Preprocess**→**Element**. Click icon, following by using the **Multi-Point Region** function to select the highlighted elements in Figure 5.66.

![Figure 5.66 Delete elements](image)

46. Click **OK** button to accept element selection and remove the selected elements from the database.

47. Then, click icon from the **Icon bar** to remove the free nodes.

48. Now, all tools have been defined. You may return to **Tools** tabs of **AUTOSETUP** interface to continue next operation.

**VI. Tools Positioning**

After all tools are defined, you need to position the relative position of tools for the stamping operation. The tool positioning operation must be carried out each time the user sets up a stamping simulation model. Otherwise, you may not obtain correct stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you need to carefully check the working direction prior to positioning the tools. If the process template is chosen, the default working direction is selected. You can also define special working direction.

1. Click the **Positioning**… button located at the lower right corner of tool definition interface to display the **POSITIONING** dialog box illustrated in Figure 5.67. Alternatively, you can select **Tools**→**Positioning**… from the menu bar.
2. Select punch in the drop-down list for On in Blank group as the reference tool for auto positioning, which means that this tool is fixed during auto positioning. Then activate the checkboxes for die, binder and punch2 in Tools group to auto-position all the tools and blanks. The result is illustrated in Figure 5.68.

3. Now, all tools and blank are moved to a preset location. The movement of each tool is listed in the input data field of corresponding tool. The value is the measurement from the home/final position to the current position.

4. Toggle off the checkbox of Lines and Surfaces in Display Options located at the lower right side of screen. See Figure 5.69.

![Positioning](image)

Figure 5.67 Before tool positioning
5. Click icon on the **Icon bar** to display the relative position of tools and blank, as illustrated in Figure 5.70.

6. Click **OK** button to save the current position of tools and blank, and return to the tool definition interface.
Note: After autopositioning, the relative position of tools and blanks is displayed on the screen. However, you may select Tools ➔ Positioning… from the Auto Setup menu bar, following by clicking the Reset button in the POSITIONING dialog box to set the tools and blank(s) back to its original position.

Now, you can continue with the next process which is definition of process parameters. In Auto Setup application, the definition and positioning of blank(s) and tools and definition of process are not required in strict order. Therefore, you can randomly modify each operation. However, you are recommended to accordingly set up the blank(s) definition, tools definition and process parameters.

VII. Process Definition

The Process definition is utilized to set up process parameters of the current simulation such as time required for every process, tooling speed, binder force and so on. The parameters listed in process definition interface depend on the pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is Sheet Forming and Single Action, respectively. Therefore, two default processes are listed in the process definition interface: closing and drawing process. You can click Process tab of the main interface to enter process definition interface. Next, follow the steps listed below:

1. Select closing process from the list located at left side of the interface as the current process. See Figure 5.71.
2. Set Gap in closing as 1.32. See Figure 5.71.
3. Select drawing process from the list located at left side of the interface as the current process. See Figure 5.72.
4. Set Gap in drawing as 1.32. See Figure 5.72.
Figure 5.71  Closing process interface
Now, let’s add a new process for **pun2**.

1. Click **New stage** button to display the new stage interface.

2. At the input data field of Name, type in **drawing2** as the name of new process. See Figure 5.73.

3. Verify the other settings are similar to those illustrated in Figure 5.72. Then, click **Apply** button to create the new process.
4. Toggle on the Show all checkbox to display all tools, as illustrated in Figure 5.74.

5. Set the movement of all tools stationary, except **pun2**. Set the velocity of **pun2** at 5000 (mm/s).

6. Next, select **Closure** as the type of duration. As shown in Figure 5.74, **pun2** is moving toward **punch**.
VIII. **Animation**

Prior to submitting a simulation job, you shall validate the process setting by viewing the animation of tool movement. The procedure to conduct animation is listed as the following:

1. Select **Preview** \(\rightarrow\) **Animation**… in the menu bar. See Figure 5.75.

![Animation menu](image)

Figure 5.75  Animation menu
2. The animation of tool movement is shown on the display area.

3. You can select the **INDIVIDUAL FRAMES** option from the ANIMATE dialog box illustrated in Figure 5.76 to display incremental tool movement.

![Figure 5.76  Animate control dialog box](image)

4. Click the **icon** to display the tool movement step by step.

5. The time step and displacement of tools are printed on the upper left hand corner of the display area. See Figure 5.77.

6. Click **Exit** button to return to the main interface.

![Figure 5.77  Animation of tool movement](image)
IX. Submit Job

After validating the tools movement, you may continue with submitting the stamping simulation through the steps listed below:

1. Select **Job → Job Submitter**… in the menu bar. See Figure 5.78.

   ![Figure 5.78  Job menu](image)

2. The SUBMIT JOB dialog box illustrated in 5.79 is displayed.

   ![Figure 5.79  Submit job dialog box](image)

3. Click **Submit** button from the SUBMIT JOB dialog box to display the Job Submitter interface illustrated in Figure 5.80.

4. Click **Submit Jobs** button, as shown in Figure 5.80 to activate the LS-DYNA solver for running the stamping simulation. The LS-DYNA solver window illustrated in Figure 5.81 is displayed and the simulation is in
When you submit a job from eta/DYNAFORM, an input deck is automatically created. The input deck is adopted by the solver, LS-DYNA, to process the stamping simulation. The default input deck names are `single_action_weld.dyn` and `single_action_weld.mod`. In addition, an index file named `single_action_weld.idx` is generated for the reference in eta/POST. The `.dyn` file contains all of the keyword control cards, while the `.mod` file contains the geometry data and boundary...
conditions. Advanced users are encouraged to study the .dyn input file. For more information, refer to the *LS-DYNA User’s Manual*.

**Note:** All files generated by either eta/DYNAFORM or LS-DYNA is stored in the directory in which the eta/DYNAFORM database has been saved. You shall ensure the folder doesn’t include similar files prior to running the current job because these files will be overwritten.
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data files such as glstat, reforc, etc. In addition to the undeformed model data, the d3plot file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

Refer to previous examples for information about processing forming result.
Example 6  U-channel springback simulation
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6.

For workstation/Linux users, enter the command “df56” (default) from a UNIX shell. For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You begin by importing FEA data files to the current database.

Import file

From the menu bar, select File→Import to open the IMPORT FILE dialog box illustrated in Figure 6.1. Next, Click the drop-down button of File Type and select DYNAIN (*dynain*) Then, go to the training input files located in the CD provided along with the eta/DYNAFORM installation. Locate the data file: springback.dynain. After importing the file, the model is displayed in the screen, as shown in Figure 6.2.
Save the database

Select **File**→**Save as**, input the filename “springback.df” in the specified working directory, and then click the **Save** button to save the current database and exit the dialog box.
Database Unit

From the menu bar, select **Tools** ➔ **Analysis Setup**. The default unit system for a new eta/DYNAFORM database is **mm, Newton, second, and Ton**.
AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The other operation can be carried out in AutoSetup interface, such as PHYSICAL OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 6.4, you can select AUTOSETUP option from the SETUP menu to display the AUTOSETUP interface.

![Figure 6.4  AutoSetup menu](image)

1. Creation of a New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box, as illustrated in Figure 6.5. You continue with defining basic parameters such as blank thickness, type of process, etc from the dialog box.

![Figure 6.5  New simulation dialog](image)

1. Select simulation type: Sheet forming;
2. Select process type: Springback;
3. Input blank thickness: 1.0 (mm);
4. Click **OK** to display the main **AUTOSETUP** dialog box.

II. **General**

After entering **General** interface, you need to change Title into **Springback**. Accept other default values. See Figure 6.6.

![General interface](image)

Figure 6.6 General interface
III. Blank Definition

1. Click the **Blank** tab in the **AutoSetup** interface to enter the blank definition page.

2. Click the **Define geometry…** button in **Geometry** field.

3. Click **Add Part…** in the popped DEFINE GEOMETRY dialog box; select the part of **BLANK** in the popped dialog box, and click **OK** to exit the selection. Then, system will return to the Blank definition page.

4. Now, the basic parameters about the blank have been defined, and the tab of the **Blank** has changed from red into blank. See Figure 6.8.

IV. Blank Material and Property Definition

Once blank has been defined, the program automatically selects a kind of default material and relative property as shown Figure 6.8. You can also click **BLANKMAT** button to redefine material.

*Note:* You must select the same material and thickness as forming simulation in springback analysis.

1. Click **BLANKMAT** button to pop up the MATERIAL dialog box, following by clicking the **Material Library…** button.
2. Select United States material library. Select the material model and material in the material library. In this example, you select mild steel DQSK. Then, return to the Blank definition interface.

3. Define property. Click **ELFORM=2** button. A dialog box (as shown Figure 6.10) is popped up. In the drop-down menu, select the fully integrated element recommended in the LS-DYNA springback analysis, and set the Number of Integration points as 7, then click **OK** to exit the dialog.
V. Boundary Condition

In springback analysis, the boundary condition for springback should be setup. Click on Boundary button to enter the boundary condition setup interface, as shown in Figure 6.11. Click Edit… button to define constraint nodes. Select three nodes on the bottom of the U-channel, which are used to constrain the displacement of the rigid body. The selected nodes can’t lie in the same line, near the edge of the part and lie in the region where the deformation is larger; and these nodes must be apart from each other with some distance.

![Figure 6.11 springback process setup](image)

VI. Control Parameters

On Control parameters page, the user is allowed to setup some basic parameters to control calculation, as shown in Figure 6.12. The control parameters contain General, Implicit Analysis and Mesh. The common setup contains the selection of solving algorithm and mesh coarsening.


There is Coarsening mesh control. The coarsening control allows the solver to combine the adjacent elements which are less than the specific angle during calculation. With the coarsened mesh, the calculation time and unstability will be reduced, which is useful for the convergence of springback calculation. The default angle is 8 degree.
U-channel springback simulation

**Figure 6.12 Springback Control Parameters Setup Page**

*Note:* The other parameters in Control interface is the recommended default parameters, you may accept the default values. You can also refer to the *eta/DYNAFORM User’s Manual* and *LS-DYNA KEYWORDS USER’S MENU* for information about all of the implicit parameter setup.

**VII. Submit Job**

1. Select **Job→Full Run Dyna**… in the menu bar. See Figure 6.13.
2. The SUBMIT JOB dialog box illustrated in Figure 6.14.

3. Click Submit button from the SUBMIT JOB dialog box to display the Job Submitter interface. Now, the simulation is in progress.
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data files such as glstat, rcforc, etc. In addition to the undeformed model data, the d3plot file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

1. Reading d3plot file into the Post Processor

To run eta/POST, select the PostProcess in the eta/DYNAFORM main menu bar. The default path for eta/POST is C:\Program Files\DYNAFORM 5.6. In this directory, double-click the icon of EtaPostProcessor.exe to run eta/POST, or select DYNAFORM5.5 in start menu. The GUI of eta/POST is shown in Figure 6.16.

![Figure 6.15 PostProcess menu](image1)

![Figure 6.16 Post process GUI](image2)

1. Select File→Open in the eta/POST menu bar. The SELECT FILE dialog box is illustrated in Figure 6.17.
II. Springback analysis

1. Observe the springback change in the post process. There only are two frames in the file of d3plot. Figure 6.19 shows the blank shape before springback and after springback.
2. To better view the springback result, you can create a section line along the part. Select menu **Tool → Section Cut**, as shown in Figure 6.20.

3. Click **Define Cut Plane** in the right dialog box, as shown in Figure 6.21a. A Control Option dialog box is popped up, as shown in Figure 6.21b.

4. Select **W Along +Y Axis**, pick two nodes in the part, as shown in Figure 6.22.

5. Click **Exit**, and click **Accept** in the popped dialog box. Then a section line is created automatically, as shown in Figure 6.23.

6. Click **Apply** in the popped dialog box, and click the play button in the deformable window, then a clear springback can be observed in that section.

7. You can use the tool provided in post process to measure the dimensions before and after springback, so that obtain the detail springback values. Click the icon which set view as X-Z view, then click the icons and to measure the dimensions before and after springback. Figure 6.24 shows the results.
Figure 6.21  section define

Figure 6.22  pick two nodes

Figure 6.23  the created section line
U-channel springback simulation

Figure 6.24  section dimensions before and after springback

Note: For the complex part, the springback varies for different location. Therefore, you should pick a serial of section lines in different location to better analyze springback result. In this example, the general method of analysis springback is given.

8. Other methods can be used to analysis springback. For example, you can import the dynain files before and after springback. This is because they lie in the same coordinate system, two section lines can be created by making them intersect the identity section, therefore, you can observe the change before and after springback conveniently.

III. Summary

This example introduces the general process of springback analysis by using AutoSetup. Springback analysis is different than forming analysis. It is carried out using the implicit method, which may cause convergence problems. We recommend you to use dynain file to perform springback analysis. Refer to the eta/DYNAFORM and LS-DYNA User's Manual for detail information about setup of implicit parameters in springback analysis.
Example 7  Sheet Metal Hydro-forming
DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6.

For workstation/Linux users, enter the command “df56” (default) from a UNIX shell. For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You begin by opening the existing database.

Open the database

1. From the menu bar, select File ➔ Open… to open the OPEN FILE dialog box illustrated in Figure 7.1.

![Open file dialog box](image)

Figure 7.1 Open file dialog box
2. Go to the training input files located in the CD provided along with the eta/DYNAFORM installation, and open the data file named Double_action_hydro.df. The model illustrated in Figure 7.2 is displayed in the display area.

![Illustration of model in Exercise 7](image)

**Figure 7.2** Illustration of model in Exercise 7

*Note:* The Icons bar may appear different depending on type of platform. Other functions on the Toolbar are further discussed in next section. You can also refer to the eta/DYNAFORM User’s Manual for information about the Toolbar functions.

**Database Unit**

From the menu bar, select **Tools**→**Analysis Setup**. The default unit system for a new eta/DYNAFORM database is **mm, Newton, second, and Ton.**
AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The other operation can be carried out in AutoSetup interface, such as PHYSICAL OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 7.3, you can select AUTOSETUP option from the SETUP menu to display the AUTOSETUP interface.

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box illustrated in Figure 7.4. You continue with defining basic parameters such as blank thickness, type of process, etc from the dialog box.
1. Select simulation type: **Sheet forming**.

2. Select process type: **Double Action**.

3. Input blank thickness: **1.0** (mm).

4. Using both DIE & PUNCH physical geometry. Select Die&Punch.

5. Click **OK** to display the main **AUTOSETUP** dialog box.

### II. General

After entering **General** interface, you do not need to modify any parameters except for typing in **double_action_hydro** in the input data field of **Title**. In addition, you can type in some comments about the setting/process in the **Comment** input field illustrated in Figure 7.5.

![General interface](image)

**Figure 7.5** General interface
III. Blank Definition

1. Use your mouse cursor to click on **Blank** tab to display the blank definition interface.

2. Then, click **Define geometry…** button from **Geometry** field in blank definition interface. See Figure 7.6.

3. The **DEFINE GEOEMTRY** dialog box illustrated in Figure 7.7 is displayed.

4. Click **Add Part…** button. Use your mouse cursor to select **BLANK** part from the **SELECT PART** dialog box illustrated in Figure 7.8.
5. After selecting the part, click on OK button to return to the DEFINE GEOMETRY dialog box. The BLANK part is added to the list. See Figure 7.9.

Figure 7.8  Select part dialog box

Figure 7.9  Blank geometry list
6. Click the **Exit** button to return to the blank definition interface. Now, the color of Blank tab is changed to from RED to BLACK. See figure 7.10.

![Image](image-url)

**Figure 7.10** Blank definition interface

### IV. Blank Material and Property Definition

Once the **BLANK** part is defined, the program automatically assigns a default blank material and relative property. You can also click the **BLANKMAT** button illustrated in Figure 7.11 to edit material definition.

![Image](image-url)

**Figure 7.11** Blank definition

After clicking the **BLANKMAT** button, the MATERIAL dialog box illustrated in Figure 1.13 is displayed. You can create, edit or import material into the database. Moreover, you can click the **Material Library...** button to select generic material database provided by eta/DYNAFORM. Click on the **Material Library...** button to select the United States material library illustrated in Figure 7.12.
Now, you continue to select a material from the material library, as shown in Figure 7.13.
V. Tool Definition

1. Click on **Tools** tab to display tool definition interface.

2. Click **icon** from the **Icon bar**, and turn off the **BLANK** part.

3. Based on the defined process, three standard tools: die, punch and binder, are listed at the left side of the tool definition interface. You can continue with definition of each tool. By default, the punch interface is displayed.

4. Click the **Define geometry...** button to assign a part as punch. See Figure 7.14.
5. The DEFINE GEOMETRY dialog box illustrated in Figure 7.15 is displayed. Next, click the **Add Part** button in the dialog box.

6. Select **PUNCH** part from the SELECT PART dialog box illustrated in Figure 7.16.
7. Click **OK** button to return to the DEFINE GEOMETRY dialog box. The **PUNCH** part is added to the list. See Figure 7.17.

8. Click **Exit** button to return to tool definition interface. Now, you can observe
the font color of punch is changed to BLACK. See Figure 7.18.

![Punch definition interface](image1)

9. Click die located at the left side of tools list to display die definition interface.

10. Click the Define geometry… button to display the DEFINE GEOMETRY dialog box.

11. Click Copy Elem… button to display COPY ELEMENTS dialog box illustrated in Figure 7.19.

12. Next, toggle on the checkbox of Offset elements option. Then, click on the Select… button to display the SELECT ELEMENTS dialog box.

13. Toggle on Select By option in the dialog box. Then, click the Unspecified button to select BINDER from the SELECT PART dialog box illustrated in Figure 7.20.

14. Click on the Done button to accept selection.

![Copy elements dialog box](image2)
15. Click **OK** button to accept the element selections and dismiss the SELECT ELEMENTS dialog box.

16. Click **Apply** button in the COPY ELEMENTS dialog box to offset elements, following by clicking the **Exit** button. All created elements are automatically added to a new part named **OFFSET00**, and the part is added to the list of **Die**. See Figure 7.21.
From the DEFINE GEOMETRY dialog box, click **Exit** button to return to tool definition interface. Now, the tag color of all tools is changed red into black. It means all tools have been defined. See figure 7.22.

18. Click **binder** located at the left side of tools list to display die definition interface.

19. Click the **Define geometry…** button to display the DEFINE GEOMETRY dialog box.

20. The DEFINE GEOMETRY dialog box illustrated in Figure 7.15 is displayed. Next, click the **Add Part…** button in the dialog box.

21. Select **BINDER** part from the SELECT PART dialog box illustrated in Figure 7.23.

22. Click **OK** button to return to the DEFINE GEOMETRY dialog box. The
**BINDER** part is added to the list. See Figure 7.24.

23. Click **Exit** button to return to tool definition interface. Now, you can observe the font color of **binder** is changed to **BLACK**. See Figure 7.25.

![Select Part Dialog Box](image)

Figure 7.23  Select part dialog box
VI. Drawbead Definition

1. Select Tools→Drawbeads... from the AutoSetup menu bar. See Figure 7.26.

```
Setup  Icon  Preview  Job
Trimming...
Display...
Positioning...
Drawbeads...
Poplines...
```

Figure 7.26  Tools menu

2. Then, click New button to create a new Drawbead property. See Figure 7.27.

3. The DRAWBEAD PROPERTIES window illustrated in Figure 7.28 is displayed.
4. Click **OK** button to accept the default parameters.

![Figure 7.27  Drawbead dialog box](image)

5. As illustrated in Figure 7.29, a new drawbead property named `bead1` is added to the list.

![Figure 7.28  Drawbead properties window](image)
6. Now, you continue to assign a drawbead line. Since no drawbead line is provided in the database, you have to create the line using the function provided in the LINE/POINT dialog box.

7. Click **OK** button in the DRAWBEAD dialog box, following by clicking **Exit** button in the main interface to close the AUTOSETUP window.

8. Click icon from the **Icon bar**, and turn off all the parts except binder. Click **Ok** to exit the dialog box.

9. From the menu bar, select **Preprocess**$\rightarrow$**Line/Point** to display the LINE/POINT dialog box illustrated in Figure 7.30. Then, click the **Offset** icon.
10. Next, use your mouse cursor to select the line highlighted in Figure 7.30. Then, click **Ok** button to define the coordinate system, following by clicking **Yes** button to accept the default **LCS**.

11. Type in **25** (mm) in the **OFFSET DISTANCE** dialog box illustrated in Figure 7.31.

12. Click **Ok** button to accept the input offset distance.

13. Select **No** in the pop-up dialog box illustrated in Figure 7.32.

14. Click **OK** button to dismiss the **LINE/POINT** dialog box.
15. Click on **icon from the Icon bar** to save the database.

16. Again, open the DRAWBEAD dialog box in the AUTOSETUP interface. Click **New** button to create a new drawbead. See Figure 7.33.

![Figure 7.33  Create new drawbead](image)

17. Use your mouse cursor to pick the highlighted drawbead line illustrated in Figure 7.34. The DRAWBEAD INPUT dialog box is displayed.

18. Key in input data field of Uniform, 100.
19. Click OK button to accept parameter setting in DRAWBEAD INPUT dialog box.

20. Next, use your mouse cursor to pick Drawbead1 from the drawbead list. Type in 10 (%) in the input data field of Full Lock % illustrated in Figure 7.35. Then, click Assign Parameters button to modify the full lock force of drawbead.

21. Click button illustrated in Figure 7.33 to lock drawbead to BINDER. Select BINDER from the SELECT PART dialog box.

22. The eta/DYNAFORM Question dialog box illustrated in Figure 7.36 is displayed. Select Yes to accept the projection.

23. Click OK button to dismiss the DRAWBEAD dialog box.
VII. Tools Positioning

After defining all tools, the user needs to position the relative position of tools for the stamping operation. The tool positioning operation must be carried out each time the user sets up a stamping simulation model. Otherwise, the user may not obtain correct stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you need to carefully check the working direction prior to positioning the tools. If the process template is chosen, the default working direction is selected. You can also define special working direction.

1. Click **Positioning…** button located at the lower right corner of the tool definition interface to display the POSITIONING dialog box illustrated in Figure 7.37. Alternatively, you can select **Tools→Positioning…** from the menu bar.

2. Position the blank on die, and select **die** as fixed tool and use it as the
reference tool. The tool is stationary during automatic positioning.

3. Select the checkboxes for punch and binder to position the tools and blanks. See Figure 7.38(a).

4. Now, key in the input data field of Blank Translation, \(-55.4481\) (mm). Key input data field of punch and binder movement as \(-150\) (mm) and \(-22\) (mm), respectively. See Figure 7.38(b).

![Positioning](image)

**Figure 7.38**  After tool auto positioning
5. Toggle off the checkbox of **Lines** and **Surfaces** in **Display Options** located at the lower right corner of the screen. See Figure 7.39.

![Figure 7.39 Display option](image)

6. Click ![icon] icon from the **Icon bar** to display the relative position of tools and blank, as shown in Figure 7.40.

7. Click **OK** button to save the current position of tools and blank, and return to the tool definition interface.

![Figure 7.40 The relative position of tools and blank after positioning](image)

**Note:** After autopositioning, the relative position of tools and blanks is displayed on the screen. However, you may select **Tools ➔ Positioning**... from the Auto Setup menu bar, following by clicking the **Reset** button in the POSITIONING dialog box to set the tools and blank(s) back to its original position.

Now, you can continue with the next process which is definition of process parameters. In Auto Setup application, the definition and positioning of blank(s) and tools and definition of process are not required in strict order. Therefore, you can randomly modify each operation. However, you are recommended to accordingly set up the blank(s) definition, tools definition and process parameters.
VIII. Process Definition

The Process definition is utilized to set up process parameters of the current simulation such as time required for every process, tooling speed, binder force and so on. The parameters listed in process definition interface depend on the pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is Sheet Forming and Double Action, respectively. Therefore, two default processes are listed in the process definition interface: closing and drawing process.

You can click Process tab of the main interface to enter process definition interface. Next, follow the steps listed below:

1. Select closing process from the list located at left side of the process definition interface as the current process. See Figure 7.41.

2. Verify the default setting of closing stage is similar to Figure 7.41.
3. Select **drawing** process from the list located at left side of the process definition interface as current process.

4. Next, toggle on checkbox of **Hydro mech** option, as shown in Figure 7.42. Click the drop-down button of **Hydro mech** option to select **Below** option, indicating the fluid pressure is applied from the bottom of blank.
5. From Tool control field illustrated in Figure 7.43, click the drop-down button of punch to select **Variable** option. Then, click Define… button to display the LOAD CURVE/TIME dialog box illustrated in Figure 7.44.
6. Use functions provided in Input page to key in the punch load curve illustrated in Figure 7.44. Click **Apply** button to show the curve. Click **Ok** button to exit the LOAD CURVE/TIME dialog box.

7. Click the drop-down button of binder action to select **STATIONARY**.

8. Now, let’s continue to define the internal fluid pressure for sheet hydroforming process. Click the **No pressure** button illustrated in Figure 7.45.

9. Select **Time variable** option as pressure control in HYDRO MECH dialog box illustrated in Figure 7.46.

10. Click the **Edit...** button to display the LOAD CURVE/TIME dialog box.

11. Use functions provided in Input page to key in the pressure load curve illustrated in Figure 7.47. Click **Apply** button to show the curve.

12. Click **OK** button to dismiss the LOAD CURVE/TIME dialog box and complete the definition of internal pressure load curve. In the process
definition interface, you observe the **No pressure** button is switched to **Variable P** button illustrated in Figure 7.48.

![Figure 7.46 Hydro mech dialog box](image)

![Figure 7.47 Internal pressure load curve definition](image)

![Figure 7.48 Internal pressure definition](image)
13. Click on the **Entire** button illustrated in Figure 7.48 to define the boundary of blank area subjected to applied internal fluid pressure.

14. The MASK dialog box illustrated in Figure 7.49 is displayed. Verify the **Inside** option is selected. In addition, the direction of projection is in positive $dz$.

![Figure 7.49 Internal pressure definition](image)

15. Toggle on the checkbox of **Lines** in **Display Options** located at the lower right side of screen.

16. Click on **Input Lns** button to define the boundary of mask using functions provided in SELECT LINE dialog box. Select the highlighted line illustrated in Figure 7.30, following by clicking **OK** button to return to process definition interface.

17. At Duration field illustrated in Figure 7.50, type in **0.051** (s) in the input data field of Time.
18. All process definition is complete. You can select **Preview ➔ Summary** to review the summary of simulation setup.

**IX. Animation**

Prior to submitting a simulation job, you shall validate the process setting by viewing the animation of tool movement. The procedure to conduct animation is listed as the following:

1. Select **Preview ➔ Animation**... in the menu bar. See Figure 7.51.

   ![Animation menu](image)

   **Figure 7.51** Animation menu

2. The animation of tool movement is shown on the display area.

3. You can select the **INDIVIDUAL FRAMES** option from the ANIMATE dialog box to display the incremental tool movement.

4. Click ![animation controls](image) to display the tool movement step by step.

5. The time step and displacement of tools are printed on the upper left hand corner of the display area.

6. Click **Exit** button to return the main interface.

**X. Submit Job**

After validating the tools movement, you may continue with submitting the stamping simulation through the steps listed below:

1. Click **Job ➔ Job Submitter**... in the menu bar. See Figure 7.52.
2. The SUBMIT JOB dialog box illustrated in Figure 7.53 is displayed.

3. Click **Submit** button from the SUBMIT JOB dialog box to display the Job Submitter interface.

4. The program automatically activate the LS-DYNA solver window illustrated in Figure 7.54. The simulation is in progress.
When you submit a job from eta/DYNAFORM, an input deck is automatically created. The input deck is adopted by the solver, LS-DYNA, to process the stamping simulation. The default input deck names are `double_action_hydro.dyn` and `double_action_hydro.mod`. In addition, an index file named `double_action_hydro.idx` is generated for the reference in eta/POST. The `.dyn` file contains all of the keyword control cards, while the `.mod` file contains the geometry data and boundary conditions. Advanced users are encouraged to study the `.dyn` input file. For more information, refer to the *LS-DYNA User’s Manual*.

**Note:** All files generated by either eta/DYNAFORM or LS-DYNA is stored in the directory in which the eta/DYNAFORM database has been saved. You shall ensure the folder doesn’t include similar files prior to running the current job because these files will be overwritten.
POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the **d3plot** and ASCII data files such as glstat, rcforc, etc. In addition to the undeformed model data, the **d3plot** file also contains all result data generated by LS-DYNA (stress, strain, time history data, deformation, etc.).

Refer to previous examples for information about processing the result files.
MORE ABOUT eta/DYNAFORM 5.6

Inside the eta/DYNAFORM 5.6 installation directory in PC, there is a file named .DyanformDefault which controls key default parameters. Advanced users may edit these default parameters to customize the program.

For Unix/Linux users, the .DynaformDefault file is located under both the installation directory and the user’s home directory. The .DynaformDefault file located under the installation directory will take precedence over the one located in the user home directory.
CONCLUSION

This concludes the training guide’s basic overview of eta/DYNAFORM 5.6. This manual is meant to give you a basic understanding of finite element modeling for forming analysis, as well as displaying the forming results. It is by no means an extensive study of the simulation techniques and capabilities of eta/DYNAFORM. For more detailed study of eta/DYNAFORM, you are urged to attend a eta/DYNAFORM training session.

Please refer to the eta/DYNAFORM, eta/POST and the LS-DYNA User’s Manuals for detailed description of individual functions and analysis settings.